Verktyg Visningsval
2012-04-11, 03:48   #1

extis

Medlem

Registrerad: apr 2012

Hjälp, processorn blir överhettad


Hej, jag har inte någon speciellt ny dator men den har aldrig krånglat förut, har heller inte bytt något nyligen.
För en stund sen stängdes datorn av pga att den nådde shutdown temp och jag förstod inte varför, jag startade upp datorn och såg att CPU låg på 100% konstant även när jag inte körde några program, den blir varmare än den brukar bli när jag maxar den och den fortsätter att överhettas, jag har inga märkvärdiga fläktar eftersom det inte brukar behövas då datorn inte blir alls varm. jag undrar om någon har en gissning på vad som kan orsaka detta, kan ett virus göra nåt sånt här? skulle verkligen uppskatta hjälp så fort som möjligt, tack på förhand.
extis är inte uppkopplad
2012-04-11, 03:53   #2

BullZeye

Medlem

BullZeyes avatar

Plats: Stockholm

Registrerad: dec 2011

Det första jag skulle gjort om min CPU överhettades (med tanke på att du inte bytt något nyligen dessutom) så skulle det vara att göra rent CPUn och sätta på ny pasta. Kan vara att pastan du har har "gått ut" om man säger så
__________________
Chassi: NZXT Switch 810 Vit, PSU: OCZ 850W ZX +80 Gold, Mobbo: Asus P8Z68-V PRO GEN3, CPU: Intel I5-2500K, CPU Kylning: Thermalright MUX-120, GPU: Gigabyte GeForce GTX 680 2GB OC Windforce, RAM: Corsair Vengeance LP 16GB, SSD: OCZ Agility 3 120GB, Samsung SSD Basic 840-Series 250GB HDD: Western Digital Caviar blue 500GB, Skärm: BenQ TFT 24" XL2410T 120Hz
BullZeye är inte uppkopplad
2012-04-11, 05:06   #3

Dr_Spackel

Medlem

Dr_Spackels avatar

Plats: Varberg

Registrerad: nov 2002

En modern CPU klockar ner sig som skydd om den blir varm. Vilket då tenderar att visas som 100% cpu last då den inte klarar göra något pga feber så att säga. Kolla så din kylare inte är full av damm och sitter ordentligt först innan du börja med andra saker.
__________________
System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com
Dr_Spackel är inte uppkopplad
2012-04-11, 06:48   #4

panpo98

Medlem

Plats: Uppsala

Registrerad: sep 2007

Om man till alla andra orsaker lägger till att kylaren redan från början kan vara dåligt monterad så blir det så där tillslut.

Folk bruka vara urdåliga på att sätta fast och kontrollera om kylaren faktiskt sitter. Kontrollera den men händerna (känna/vicka) för det är omöjligt att se så länge chassit är i vägen. Helst tar du ut moderkortet så att du kan kontrollera från sidan och underifrån att den sitter.
panpo98 är inte uppkopplad
2012-04-11, 07:12   #5

sQuille

Medlem

Plats: Stockholm

Registrerad: jun 2004

jag hade jätteproblem med min cpu igår faktiskt. Datorn stängde av sig 5-6ggr efter 1-2min användning och jag trodde först att jag hade kommit åt datorn med dammsugaren igår när jag städade rummet (öppet chassi). När jag klurade lite på vad det kunde vara så slog det mig direkt när jag kollade snabbt i RealTemp. Prollen var uppe i 101 grader och jag böjjer mig ner och kollar i datorn, processorfläkten snurrar inte. Stänger av datorn och inser att en säkert 2x2x2cm stor dammtuss ligger mellan kylflänsen och fläkten. Fixar luft på burk och blåser rent, använder även en plastpincett och rensar både kylfläns samt fläkt och nu brummar datorn på igen som vanligt.

Så, ett tips, då du skrev att datorn inte var ny. Rengör processorfläkten.
__________________
Silverstone TJ08-e | ASrock Z77 Extreme 4 mATX | Intel Core i5 3570k | 16GB Corsair Vengeance LP 1600mhz | MSI GTX 680 Twin Frozr III
sQuille är inte uppkopplad
2012-04-11, 07:35   #6

Klappis

Medlem

Klappiss avatar

Plats: Örebro

Registrerad: jan 2008

Citat:
Ursprungligen inskrivet av sQuille Visa inlägg
jag hade jätteproblem med min cpu igår faktiskt. Datorn stängde av sig 5-6ggr efter 1-2min användning och jag trodde först att jag hade kommit åt datorn med dammsugaren igår när jag städade rummet (öppet chassi). När jag klurade lite på vad det kunde vara så slog det mig direkt när jag kollade snabbt i RealTemp. Prollen var uppe i 101 grader och jag böjjer mig ner och kollar i datorn, processorfläkten snurrar inte. Stänger av datorn och inser att en säkert 2x2x2cm stor dammtuss ligger mellan kylflänsen och fläkten. Fixar luft på burk och blåser rent, använder även en plastpincett och rensar både kylfläns samt fläkt och nu brummar datorn på igen som vanligt.

Så, ett tips, då du skrev att datorn inte var ny. Rengör processorfläkten.
Tänka sig att en så liten dammtuss kan ge så mycket besvär, det är ju inte så att fläkten slutade snurra helt. Vad är ditt knep och få rent damm mellan kylflänsarna på kylartorn? Köra tryckluft?
__________________
Intel i7 4770K 3,5GHz | Noctua NH-U14S | Gigabyte GA-Z87X-UD3H | 2x8gb Kingston HyperX Blu DDR3 PC12800/1600MHz | Gigabyte HD6850 1024mb | Antec Solo II | Super Flower SF-500P14FG Platinum Passive 500W | Dell UltraSharp 2407WFP-HC | WD Green WD40EZRX 64MB 4TB | WD Green WD30EZRX 64MB 3TB | Samsung 840 Pro 256GB | Plextor PX-760SA | RME BabyFace | Windows 8 Pro x64

Klappis är uppkopplad nu
2012-04-11, 07:40   #7

blade80

Medlem

blade80s avatar

Plats: Hemma

Registrerad: dec 2002

Citat:
Ursprungligen inskrivet av dj christian Visa inlägg
Tänka sig att en så liten dammtuss kan ge så mycket besvär, det är ju inte så att fläkten slutade snurra helt. Vad är ditt knep och få rent damm mellan kylflänsarna på kylartorn? Köra tryckluft?
Ja det är bäst, alternativet är pincett och topps.
__________________
Felet med världen är att de dumma är så tvärsäkra och de kloka så fulla av tvivel.
blade80 är uppkopplad nu
2012-04-11, 07:51   #8

FX9

Medlem

FX9s avatar

Plats: Falun

Registrerad: jul 2011

Visst, du har problem om den överhettas i form av problem, men först måste du lösa det ursprungliga problemet: Processorn används till 100% när du inte gör något.

Ta upp aktivitetshanteraren så snart windows startas. Kolla vilken process som kör 100%. Om du inte kan göra något åt den, testa ev. felsäkert läge, virus kanske?
__________________
I7930@3.74 | GTX 580 | Intel 320 - 160 GB | 6 GB RAM | X58A-UDR3 (rev 1.0) | 650 WATT POWER
FX9 är inte uppkopplad
2012-04-11, 07:58   #9

sQuille

Medlem

Plats: Stockholm

Registrerad: jun 2004

Citat:
Ursprungligen inskrivet av dj christian Visa inlägg
Tänka sig att en så liten dammtuss kan ge så mycket besvär, det är ju inte så att fläkten slutade snurra helt. Vad är ditt knep och få rent damm mellan kylflänsarna på kylartorn? Köra tryckluft?
haha liten och liten, 2 kubikcm massiv dammtuss som ställde till det. Dammtussen låg lixom under fläktbladet, så man såg den inte försänn man började pilla lite med pincetten.

Tryckluft på burk(från biltema) alternativt kompressor. Blås rent samt använd en pincett för att ta bort det från flänsen.
__________________
Silverstone TJ08-e | ASrock Z77 Extreme 4 mATX | Intel Core i5 3570k | 16GB Corsair Vengeance LP 1600mhz | MSI GTX 680 Twin Frozr III
sQuille är inte uppkopplad
2012-04-11, 08:01   #10

Demonoidz

Medlem

Demonoidzs avatar

Plats: Chernobyl

Registrerad: mar 2009

Citat:
Ursprungligen inskrivet av FX9 Visa inlägg
Visst, du har problem om den överhettas i form av problem, men först måste du lösa det ursprungliga problemet: Processorn används till 100% när du inte gör något.

Ta upp aktivitetshanteraren så snart windows startas. Kolla vilken process som kör 100%. Om du inte kan göra något åt den, testa ev. felsäkert läge, virus kanske?
Dock kan den ha throttlat så extremt mycket att den går på knäna, och tar emot Slabbes vitlökssås i munnen.
Spekulerar bara, ingen vet förutom när han har kollat efter vid kylaren, och så.
__________________
i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
Demonoidz är inte uppkopplad
2012-04-11, 08:33   #11

extis

Medlem

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av FX9 Visa inlägg
Visst, du har problem om den överhettas i form av problem, men först måste du lösa det ursprungliga problemet: Processorn används till 100% när du inte gör något.

Ta upp aktivitetshanteraren så snart windows startas. Kolla vilken process som kör 100%. Om du inte kan göra något åt den, testa ev. felsäkert läge, virus kanske?

Jag hittade processen, PING.exe hette den, om jag stänger av den startar den igen efter ett par minuter, den ligger inte i startup och jag kan inte ta bort filen, står att jag ej har behörighet.. några förslag på vad jag ska göra eller är det bara att installera om datorn? :/
extis är inte uppkopplad
2012-04-11, 08:55   #12

Tuxsux

Medlem

Tuxsuxs avatar

Plats: Skara

Registrerad: sep 2011

Har du ett program som heter Azureus installerat?? testa isåfall att avinstallera det via "lägg till/ta bort program" i kontrollpanelen
__________________
OPERATIV: Win 8 Pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia920 den gula dessutom
Tuxsux är inte uppkopplad
2012-04-11, 09:02   #13

Ytbehandlad

Medlem

Ytbehandlads avatar

Plats: Europa

Registrerad: okt 2010

Citat:
Ursprungligen inskrivet av blade80 Visa inlägg
Ja det är bäst, alternativet är pincett och topps.
Tandpetare i trä är rätt så bra

Citat:
Ursprungligen inskrivet av Tuxsux Visa inlägg
Har du ett program som heter Azureus installerat?? testa isåfall att avinstallera det via "lägg till/ta bort program" i kontrollpanelen
Kallas Vuze nuförtiden, men varför skulle detta vara orsaken? Har inga problem med det..
__________________
|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!
Ytbehandlad är inte uppkopplad Folding
2012-04-11, 09:26   #14

Pellepelikan

Medlem

Registrerad: okt 2011

Vad har du för OS och antivirus?

Det finns något mystiskt fel som kan inträffa om man kör Win XP i kombination med MSE (och deamontools tror jag det var). Kan ge hög processor belastning för diverse konstiga aktiviteter. Hade själv problem med att idle tog 98% av processorn...

Går användningen ner om du stänger av PING.exe för att sedan gå upp igen när den startar upp på nytt?

Och som tidigare sagts, rengör processorfläkten och kolla så den sitter rätt monterad.
Pellepelikan är inte uppkopplad Folding
2012-04-11, 12:52   #15

extis

Medlem

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av Pellepelikan Visa inlägg
Vad har du för OS och antivirus?

Det finns något mystiskt fel som kan inträffa om man kör Win XP i kombination med MSE (och deamontools tror jag det var). Kan ge hög processor belastning för diverse konstiga aktiviteter. Hade själv problem med att idle tog 98% av processorn...

Går användningen ner om du stänger av PING.exe för att sedan gå upp igen när den startar upp på nytt?

Och som tidigare sagts, rengör processorfläkten och kolla så den sitter rätt monterad.
jag vet inte vad MSE är för något men ja, när jag stänger processen så sjunker allt till normalt, och sen upp igen :/
windows 7 ultimate

Senast redigerad av extis 2012-04-11 klockan 13:23.
extis är inte uppkopplad
2012-04-11, 13:29   #16

extis

Medlem

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av MyZk0 Visa inlägg
Tandpetare i trä är rätt så bra



Kallas Vuze nuförtiden, men varför skulle detta vara orsaken? Har inga problem med det..
aa jag förstår inte heller riktigt hur Vuze skulle kunna va problemet. Jag använder programmet och har alltid gjort, inga nya uppdateringar jag har märkt heller.
har du märkt problem med vuze innan?
extis är inte uppkopplad
2012-04-11, 13:52   #17

Tuxsux

Medlem

Tuxsuxs avatar

Plats: Skara

Registrerad: sep 2011

Fick se att Vuze använder ett program som heter "PING.exe" så,,,
__________________
OPERATIV: Win 8 Pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia920 den gula dessutom
Tuxsux är inte uppkopplad
2012-04-11, 13:53   #18

extis

Medlem

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av Tuxsux Visa inlägg
Fick se att Vuze använder ett program som heter "PING.exe" så,,,
jasså det hade jag ingen aning om, ska se om det hjälpar att avinstallera tack så mycket !
extis är inte uppkopplad
2012-04-11, 13:59   #19

Tuxsux

Medlem

Tuxsuxs avatar

Plats: Skara

Registrerad: sep 2011

Jag själv har ingen erfarenhet av just Vuze, men fick se att det orakat trubbel förut när jag kollade runt lite, hoppas det hjälper annars ber jag om ursäkt för detta råd.
__________________
OPERATIV: Win 8 Pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia920 den gula dessutom
Tuxsux är inte uppkopplad
2012-04-11, 14:04   #20

Chmat76

Medlem

Chmat76s avatar

Registrerad: nov 2011

Även om det är mjukvarurelaterat skulle jag se över kylflänsen. Processorn ska klara av att gå i 100%.

Skickades från m.sweclockers.com
__________________
| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | 7970 Accelero Xtreme| OCZ SxS 2 700W | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 Home Premium 64bit |
Svenska Bronies FB grupp
Chmat76 är inte uppkopplad
2012-04-11, 18:05   #21

extis

Medlem

Registrerad: apr 2012

nu äntligen lyckade jag få igenom en virussökning efter många försök, ställde datorn i fönstret för att få ner temperaturen det var tydligen nåt sorts virus så nu fungerar allt som det ska igen.
Tack så jätte mycket för alla svar och all hjälp! uppskattas att så många tog sig tid
extis är inte uppkopplad
2012-04-13, 00:19   #22

Ytbehandlad

Medlem

Ytbehandlads avatar

Plats: Europa

Registrerad: okt 2010

Citat:
Ursprungligen inskrivet av extis Visa inlägg
nu äntligen lyckade jag få igenom en virussökning efter många försök, ställde datorn i fönstret för att få ner temperaturen det var tydligen nåt sorts virus så nu fungerar allt som det ska igen.
Tack så jätte mycket för alla svar och all hjälp! uppskattas att så många tog sig tid
Har du någe namn?


Citat:
Ursprungligen inskrivet av extis Visa inlägg
aa jag förstår inte heller riktigt hur Vuze skulle kunna va problemet. Jag använder programmet och har alltid gjort, inga nya uppdateringar jag har märkt heller.
har du märkt problem med vuze innan?
Nej, aldrig - Men Vuze är ju gjort i Java (?) och det kanske blivit kapat på något vis av malware.

Senast redigerad av MyZk0 2012-04-14 klockan 10:24.
__________________
|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!
Ytbehandlad är inte uppkopplad Folding
Senaste nyheterna

Redaktionens senaste nyhetsrubriker