Verktyg Visningsval
2012-04-13, 20:06   #1

Gulbanan

Medlem

Gulbanans avatar

Plats: karlskrona

Registrerad: jan 2011

kan inte installera program


Hej
Jag har formaterat hårddisken för några dagar sen för att jag byte moderkort, datorn startar och allt men kan typ inte installera program, det enda som jag har lyckats installera är internet drivrutiner pch speedfan och har försökt hur mycket som helst att installera chrome men inget vidare :/ så jag ominstallerade windows men fortfarande samma problem :/ något tps tack
__________________
Gallerier: Watercooled FD ARC TX 950 white DIY benchplatta Raven XS Led guide.. HDD mod GPU cooler mod Cm Scout pro Sleeva paracord
Gulbanan är inte uppkopplad
2012-04-13, 20:11   #2

xieliand

Medlem

xieliands avatar

Plats: Göteborg

Registrerad: okt 2010

Får du upp något meddelande när du försöker installera programmen?
xieliand är inte uppkopplad
2012-04-13, 20:12   #3

TiasE

Medlem

Registrerad: jun 2011

Vad är det som gör att du inte kan installera program? Får du några felmeddelanden?
Har du installerat drivrutiner för ditt chipset osv?
__________________
Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus P8P67 PRO B3 | CPU: I5 2500K @ 4.5GHz | Corsair H80 | RAM-minnen: Corsair 8GB (4x2048MB) 1600MHz XMS3 @ 1333MHz | GPU: MSI NVIDIA GTX 970 | Nätagg: Corsair TX 650W 80+ | HDD: OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Seagate Barracuda 1.5TB, 1x Western Digital My Book Essential Edition 3.0 3TB
TiasE är inte uppkopplad
2012-04-13, 21:26   #4

Gulbanan

Medlem

Gulbanans avatar

Plats: karlskrona

Registrerad: jan 2011

Citat:
Ursprungligen inskrivet av xieliand Visa inlägg
Får du upp något meddelande när du försöker installera programmen?
Citat:
Ursprungligen inskrivet av TiasE Visa inlägg
Vad är det som gör att du inte kan installera program? Får du några felmeddelanden?
Har du installerat drivrutiner för ditt chipset osv?
Jag får typ "the installer failed to uncommpress the file...." jag kommer inte ihåg resten och skriver via mobilen och datorn checkar hårddisken(så jag måste vänta till den e klar
Jag vet inte vad det är som gör att jag inte kan installera, jag har laddat ner alla windows updates och har haft problem med en update"net firework 3.51*" och efter många försök verkar den har installerats, jag läste också att det kan vara windows installer som kan vara problemet, men hittar inte mer om det.

Moderkortet jag använder är en asrock 890gx extreme4, har bara använt asus och aldrig använt asrock, men jag har installerat amd all in 1 och lan från deras sida http://www.asrock.com/MB/download.as...reme4&o=Win764
Och förresten en annan error är filen är cupport*. Datorn har funkat fintfint tills jag bytte moderkort :/
__________________
Gallerier: Watercooled FD ARC TX 950 white DIY benchplatta Raven XS Led guide.. HDD mod GPU cooler mod Cm Scout pro Sleeva paracord
Gulbanan är inte uppkopplad
2012-04-13, 22:52   #5

Gulbanan

Medlem

Gulbanans avatar

Plats: karlskrona

Registrerad: jan 2011

Citat:
Ursprungligen inskrivet av xieliand Visa inlägg
Får du upp något meddelande när du försöker installera programmen?
Citat:
Ursprungligen inskrivet av TiasE Visa inlägg
Vad är det som gör att du inte kan installera program? Får du några felmeddelanden?
Har du installerat drivrutiner för ditt chipset osv?
här får ni lite bilder
när jag försökte installera ccc
och detta när jag försökte installera chrome, det gick att installera en massa annat, cpu z, hwmonitor, winrar och firefox, hjälp uppskattas verkligen

ps: öppna bilderna i ny flik så syns dem bättre
__________________
Gallerier: Watercooled FD ARC TX 950 white DIY benchplatta Raven XS Led guide.. HDD mod GPU cooler mod Cm Scout pro Sleeva paracord
Gulbanan är inte uppkopplad
2012-04-15, 09:34   #6

TiasE

Medlem

Registrerad: jun 2011

Känns som att antingen är din HDD på väg att dö, eller så har du på nåt sätt lyckats göra så du inte har skrivrättigheter i temp mappen vilket resulterar i att de program du försöker installera inte kan packa upp.
Du får återkomma när du testat klart disken.

En sak du kan kolla dock eftersom du skrev att det funkat fint tills du bytte moderkort.. kolla så att SATA kabeln sitter ordentligt både i moderkort samt i HDD.
__________________
Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus P8P67 PRO B3 | CPU: I5 2500K @ 4.5GHz | Corsair H80 | RAM-minnen: Corsair 8GB (4x2048MB) 1600MHz XMS3 @ 1333MHz | GPU: MSI NVIDIA GTX 970 | Nätagg: Corsair TX 650W 80+ | HDD: OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Seagate Barracuda 1.5TB, 1x Western Digital My Book Essential Edition 3.0 3TB
TiasE är inte uppkopplad
2012-04-15, 23:07   #7

Gulbanan

Medlem

Gulbanans avatar

Plats: karlskrona

Registrerad: jan 2011

Citat:
Ursprungligen inskrivet av TiasE Visa inlägg
Känns som att antingen är din HDD på väg att dö, eller så har du på nåt sätt lyckats göra så du inte har skrivrättigheter i temp mappen vilket resulterar i att de program du försöker installera inte kan packa upp.
Du får återkomma när du testat klart disken.

En sak du kan kolla dock eftersom du skrev att det funkat fint tills du bytte moderkort.. kolla så att SATA kabeln sitter ordentligt både i moderkort samt i HDD.
håller på att dö? de har alltid varit vällkylda, under 40grader :/ hur gör man så att jag får skrivrättigheter i temp?jag följde några steg i chrome fix-guide, men inget vidare(kanske gjorde fel). jag kan checka hårddisken och byta plats på sata kabeln, kanske kommer någonstans..

funderingar: kan det bero på minnerna?känns som största orsaken, har problem med minnerna typ, kör bara med ett 2gb stycke, när jag kör med två så krånglar datorn, startas om och så, det är xms 3 1600mhz 9cl, kan de vara okompletta med mitt moderkort/cpu(1055t)? en annan sak som jag har märkt är att nordbryggan blir sjukvarm(kör inte den överklockat), så jag riktade en fläkt på den. och några av updaten fejlar varje gång jag försöker installera dem :/ bara några funderingar
__________________
Gallerier: Watercooled FD ARC TX 950 white DIY benchplatta Raven XS Led guide.. HDD mod GPU cooler mod Cm Scout pro Sleeva paracord
Gulbanan är inte uppkopplad
2012-04-16, 00:38   #8

TiasE

Medlem

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av Gulbanan Visa inlägg
håller på att dö? de har alltid varit vällkylda, under 40grader :/ hur gör man så att jag får skrivrättigheter i temp?jag följde några steg i chrome fix-guide, men inget vidare(kanske gjorde fel). jag kan checka hårddisken och byta plats på sata kabeln, kanske kommer någonstans..

funderingar: kan det bero på minnerna?känns som största orsaken, har problem med minnerna typ, kör bara med ett 2gb stycke, när jag kör med två så krånglar datorn, startas om och så, det är xms 3 1600mhz 9cl, kan de vara okompletta med mitt moderkort/cpu(1055t)? en annan sak som jag har märkt är att nordbryggan blir sjukvarm(kör inte den överklockat), så jag riktade en fläkt på den. och några av updaten fejlar varje gång jag försöker installera dem :/ bara några funderingar
En HDD kan dö när som helst oavsett om den körs under optimala förhållanden, du ska alltid ha skrivrättigheter i temp om du inte gjort något konstigt, var mest en tanke
Men det låter ju som att du har allmänt mycket problem så det kan ju vara något helt annat.
Dock beskriver du ju inte dina problem, vad händer när du har 2 minnen i? Får du blåskärmar eller har du verifierat fel med memtest?
Du säger att nordbryggan blir varm, men inte hur varm? Sitter kylflänsarna på nordbryggar som de ska?
__________________
Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus P8P67 PRO B3 | CPU: I5 2500K @ 4.5GHz | Corsair H80 | RAM-minnen: Corsair 8GB (4x2048MB) 1600MHz XMS3 @ 1333MHz | GPU: MSI NVIDIA GTX 970 | Nätagg: Corsair TX 650W 80+ | HDD: OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Seagate Barracuda 1.5TB, 1x Western Digital My Book Essential Edition 3.0 3TB
TiasE är inte uppkopplad
2012-04-16, 00:52   #9

Gulbanan

Medlem

Gulbanans avatar

Plats: karlskrona

Registrerad: jan 2011

Citat:
Ursprungligen inskrivet av TiasE Visa inlägg
En HDD kan dö när som helst oavsett om den körs under optimala förhållanden, du ska alltid ha skrivrättigheter i temp om du inte gjort något konstigt, var mest en tanke
Men det låter ju som att du har allmänt mycket problem så det kan ju vara något helt annat.
Dock beskriver du ju inte dina problem, vad händer när du har 2 minnen i? Får du blåskärmar eller har du verifierat fel med memtest?
Du säger att nordbryggan blir varm, men inte hur varm? Sitter kylflänsarna på nordbryggar som de ska?
aha ok, det med skrivrättigheter, så har jag inte lekt med något, windows är nyinstallerat.
jo det är så här att jag får många problem när jag kör med två minnen, system stabilitet alltså, får då och då ingen bild, datorn startar inte som den ska, laggar ihjäl i starten :/ bluescreens då och då, och datorn startas inte om efter bluescreen(inte alltid). det med memtest så har jag inte hunnit köra.
nordbryggan blir sjuktvarm(när jag kände på den sist) kanske runt 65 grader skulle jag gissa på, men i hwmonitor säger den att moderkortets temp är 40(när jag hade fläkten på kylaren) den är installerad som den ska, moderkortet är helt nytt, den gamla moderkortet brann upp av någon anledning och så fick jag en ny i garanti (moderkortet köpte jag från någon här i sweclockers) och min gamla hårdvara ser du i min sign, inget är överklockat om du undrar det
__________________
Gallerier: Watercooled FD ARC TX 950 white DIY benchplatta Raven XS Led guide.. HDD mod GPU cooler mod Cm Scout pro Sleeva paracord
Gulbanan är inte uppkopplad
2012-04-16, 01:47   #10

DaBone

Medlem

DaBones avatar

Plats: Östergötland

Registrerad: mar 2011

Sist jag hade något liknande var det ett RAM-minne som var paj...
__________________
Dator 1: ASUS Rampage IV GENE - i7 3930K - H100i - 16GB 2133Mhz CL9 Dominator Platinum - Samsung PRO 512GB, 256GB & 128GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 350D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB
DaBone är inte uppkopplad Folding
2012-04-17, 19:04   #11

Gulbanan

Medlem

Gulbanans avatar

Plats: karlskrona

Registrerad: jan 2011

Löst!!
Jag testade med nya minne och fick samma error, så jag följade googles intrektioner på hur man skulle lösa errorn, och då stod det att man ska stänga av antivirus, dock så hade jag ingen så jag stängde av firewall och sen gick det har nu båda chrome och ccc installerat och ska snart ladda ner avg free . Hoppas detta hjälper någon i framtiden
__________________
Gallerier: Watercooled FD ARC TX 950 white DIY benchplatta Raven XS Led guide.. HDD mod GPU cooler mod Cm Scout pro Sleeva paracord
Gulbanan är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker