Verktyg Visningsval
2012-05-06, 22:13   #1

matte19880303

Medlem

Registrerad: maj 2012

Krascher och blåskärmar - varför?


tja har försökt ominstallera min dator om o om igen updatera via windows update men problemet kvarstår


byggt ihop en dator skriver setupen här ifall det kan vara viktigt

SETUP:
CHASSI : corsair graphite 600t
PSU: ocz modxstream-pro 700w
CPU: i5 2500k
RAM: corsair vengeance 2x4gb 1600 mhz- corsair xms3 2x2gb 1333 mhz sammanlagt 12 gb ram
HDD: SYSTEM DISK : corsair nova series 60gb ssd- "spardisken" seagate baracuda 2000gb låg i en före detta extern hårddisk som jag nu kopplat ini datorn ist
GRAFIK: asus eah5830 series 1gb minne
MODERKORT: msi h55m-ed55
processorkylare: eco a.l.c coolit systems
sen lite extra fläktar neonljus mm

felet är då att jag hade den "externa" hårddisken tidigare som operativsystems disken och körde windows 7 starter 86bit och det flöt på bra mkt snabbare än det gör idag med windows 7 ultimate 64 bit men märkte till min förskräckning att windows 7 starter bara använder 2 gb av mina 12 vilket ja störde mig på o den långa resan började installerat windows 7 ultimate 64 bit ett par gånger tankat ner 3 st olika filer men haft samma problem med dom alla att program "stopped working" så tropdde det var fel på disken o köpte mig då ssd hårddisken och i samband med den brände jag ut den nya o sista skivan med windows 7 64 bit och det har blivit bättre men har fortfarande problem med bluescreen ibland samt program speciellt firefox kraschar windows updateringar strular o vill inte fungera ibland funkar ett par snälla hjälp mig ngn! vad ska ja göra för att få detta att flyta på bra igen
matte19880303 är inte uppkopplad
2012-05-06, 22:23   #2

Svensktiger

Medlem

Svensktigers avatar

Registrerad: okt 2011

Plocka ut dina gamla 2x2 minnen och testa igen.
Svensktiger är inte uppkopplad
2012-05-06, 22:27   #3

deepforce

Medlem

Plats: stockholm

Registrerad: dec 2008

precis som svensktiger skriver, ta ut dina gamla minnen.
deepforce är inte uppkopplad
2012-05-06, 22:28   #4

matte19880303

Medlem

Registrerad: maj 2012

hardom är helt nya dock har jag plockat ur dom nu och problemet kvarstår
matte19880303 är inte uppkopplad
2012-05-06, 22:31   #5

deepforce

Medlem

Plats: stockholm

Registrerad: dec 2008

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
hardom är helt nya dock har jag plockat ur dom nu och problemet kvarstår
testa att köra memtest och uteslut på så sätt minnesfel.
deepforce är inte uppkopplad
2012-05-06, 22:39   #6

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av Svensktiger Visa inlägg
Plocka ut dina gamla 2x2 minnen och testa igen.

gjort det men verkar inte fungera ändå
matte19880303 är inte uppkopplad
2012-05-06, 22:40   #7

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av deepforce Visa inlägg
testa att köra memtest och uteslut på så sätt minnesfel.


är helt ny på detta var hittar jag memtest och vad ska jag göra där
matte19880303 är inte uppkopplad
2012-05-06, 22:41   #8

Ytbehandlad

Medlem

Ytbehandlads avatar

Plats: Europa

Registrerad: okt 2010

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
är helt ny på detta var hittar jag memtest och vad ska jag göra där
Google
http://www.memtest.org/
__________________
|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!
Ytbehandlad är inte uppkopplad Folding
2012-05-06, 22:44   #9

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av MyZk0 Visa inlägg
hur vet jag vilken jag ska välja här?
matte19880303 är inte uppkopplad
2012-05-06, 22:48   #10

FobbanN

Medlem

FobbanNs avatar

Plats: Finspång

Registrerad: jul 2010

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
hur vet jag vilken jag ska välja här?
Download
__________________
Kom ihåg att ALLTID citera mig om du vill ha svar!
|CPU: Intel Core i5 2500K Kyld av: Corsair H80 GPU: MSI Radeon HD6970 Lightning 2GB Chassi: NZXT Phantom Black MOBO: Gigabyte PH67 DS3 B3 Nätagg: XFX 750W Silver HDD: Samsung Spinpoint F3 1TB 7200RPM|
Särskrivningar, felskrivningar och diverse grammatikfel kommer finnas i min text.
FobbanN är inte uppkopplad Folding
2012-05-06, 22:51   #11

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av FobbanN Visa inlägg
Download

har laddat ner och tagit ur från winrar hur gör jag nu? alla filer är vita och kommer att man ska söka på nätet för rätt program för att använda filen
matte19880303 är inte uppkopplad
2012-05-06, 22:51   #12

Ytbehandlad

Medlem

Ytbehandlads avatar

Plats: Europa

Registrerad: okt 2010

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
hur vet jag vilken jag ska välja här?
åter igen
Google
http://www.techspot.com/community/to...memtest.62524/
__________________
|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!
Ytbehandlad är inte uppkopplad Folding
2012-05-06, 22:54   #13

Warrior28

Medlem

Warrior28s avatar

Plats: Norrköping

Registrerad: jul 2006

prova ett minne i taget
__________________
CPU: GeForce GTX 970 GPU: i5 3570K @4.2Ghz Moderkort: Gigabyte Z77 RAM: 16GB Corsair Vengeance Pro 2133 Mhz CL9 SSD: Samsung 840 EVO 120GB CPU Kylare Corsair H70+2x Noctua 120mm HDD: Seagate 10TB Chassi: Silverstone Raven RV01B PSU: XFX Pro 750W Ljudkort: Sound Blaster Z Högtalare: Logitech Z-906 Hörlurar: Koss Mus: Logitech Performance MX Tangentbord: Logitech K800 Matta: CM Storm Skärm: Samsung 27".
Warrior28 är inte uppkopplad
2012-05-06, 22:54   #14

bubbleq

Medlem

Plats: Stenungsund

Registrerad: sep 2009

Finns la lite memtest i bios du kan köra först?
__________________
Arch Linux
bubbleq är inte uppkopplad
2012-05-06, 22:56   #15

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av MyZk0 Visa inlägg


fattar verkligen inte står bara en massa om att man ska bränna ut filen på en iso så blir den bootbar elr liknande vad för program behöver jag för att starta skiten med? och sen hur går jag vidare?
matte19880303 är inte uppkopplad
2012-05-06, 22:57   #16

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av Warrior28 Visa inlägg
prova ett minne i taget
ska pröva med detta
matte19880303 är inte uppkopplad
2012-05-06, 22:58   #17

FobbanN

Medlem

FobbanNs avatar

Plats: Finspång

Registrerad: jul 2010

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
fattar verkligen inte står bara en massa om att man ska bränna ut filen på en iso så blir den bootbar elr liknande vad för program behöver jag för att starta skiten med? och sen hur går jag vidare?
MEN HERRE GUD!
Det du just skrev är precis vad du ska göra.
__________________
Kom ihåg att ALLTID citera mig om du vill ha svar!
|CPU: Intel Core i5 2500K Kyld av: Corsair H80 GPU: MSI Radeon HD6970 Lightning 2GB Chassi: NZXT Phantom Black MOBO: Gigabyte PH67 DS3 B3 Nätagg: XFX 750W Silver HDD: Samsung Spinpoint F3 1TB 7200RPM|
Särskrivningar, felskrivningar och diverse grammatikfel kommer finnas i min text.
FobbanN är inte uppkopplad Folding
2012-05-06, 22:58   #18

widL

Moderator

widLs avatar

Registrerad: maj 2006

*Rubrik redigerad*

Skriv vettiga rubriker utan Caps Lock, tack.
__________________
Visste du att SweClockers har en egen Mumble-server? Välkommen in!
widL är inte uppkopplad Folding
2012-05-06, 23:16   #19

takeoninja

Medlem

Plats: Göteborg

Registrerad: feb 2010

Inte för att vara anal men när du skriver brände ut antar jag att du menar att du inte har köpt win7 utan tankat det, och där skulle ditt problem kunna ligga. Finns ju inga garantier för att du tillsammans med win7 inte fick en hel drös virus. Sen att windows update inte fungerar skulle kunna vara starkt relaterat...

För att till viss del kunna utesluta virus så kan du stänga av alla öppna program, trycka ner ctrl, alt och delete samtidigt, välja "Start Task Manager" ("Starta aktivitetshanteraren") byta till fliken processer, göra fönstret till fullskärm och ta en print screen. (Tryck på knappen på tangentbordet som det står PrtScr på, kan stå SysRq under PrtScr) När du gjort det öppna paint och tryck ctrl och v. Därefter sparar du bilden och laddar upp den på ditt galleri här så vi kan titta om vi ser något fuffens.
takeoninja är inte uppkopplad
2012-05-06, 23:19   #20

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av FobbanN Visa inlägg
MEN HERRE GUD!
Det du just skrev är precis vad du ska göra.
ok det var absolut inget som jag uppfattade trodde enbart man skulle tanka ner och installera det har tyvär inga skivor att bränna ut det med finns det något annat sätt att gå vidare med? har prövat att ta ut ett av dom 2 ram minnen som sitter i nu (corsair vengeance ) och då fick jag ingen bild alls så var tvungen att sätta i det igen
matte19880303 är inte uppkopplad
2012-05-06, 23:21   #21

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av takeoninja Visa inlägg
Inte för att vara anal men när du skriver brände ut antar jag att du menar att du inte har köpt win7 utan tankat det, och där skulle ditt problem kunna ligga. Finns ju inga garantier för att du tillsammans med win7 inte fick en hel drös virus. Sen att windows update inte fungerar skulle kunna vara starkt relaterat...

För att till viss del kunna utesluta virus så kan du stänga av alla öppna program, trycka ner ctrl, alt och delete samtidigt, välja "Start Task Manager" ("Starta aktivitetshanteraren") byta till fliken processer, göra fönstret till fullskärm och ta en print screen. (Tryck på knappen på tangentbordet som det står PrtScr på, kan stå SysRq under PrtScr) När du gjort det öppna paint och tryck ctrl och v. Därefter sparar du bilden och laddar upp den på ditt galleri här så vi kan titta om vi ser något fuffens.
har prövat att ladda ner ett par olika windows men vart samma problem ska pröva o göra ditt tipps tack så mkt
matte19880303 är inte uppkopplad
2012-05-06, 23:28   #22

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
har prövat att ladda ner ett par olika windows men vart samma problem ska pröva o göra ditt tipps tack så mkt


så nu har jag laddat upp bild på processer i task manager
matte19880303 är inte uppkopplad
2012-05-06, 23:31   #23

Blazin87

Medlem

Blazin87s avatar

Plats: Sthlm

Registrerad: mar 2012

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
så nu har jag laddat upp bild på processer i task manager
Nästa gång du får BSOD, skriv ner vilken felkod du får. Det skulle hjälpa, och förmodligen kunna lösa ditt problem.
__________________
Intel Core i5 2500k @ 4.6ghz | Zotac GTX 470 | MSI Z68A-GD65 G3 REV B3 | 8GB G.Skill ARES 1866mhz CL9 | Corsair VX550W | OCZ Agility 3 60gb | Intel G2 160gb SSD | WD Green 500gb 7200rpm 64mb | Hitachi 500gb 5400rpm 32mb | Creative X-Fi Xtreme Gamer | Razer Kraken Pro | Steelseries 4HD | Razer Naga Molten | Qpad-MK85 | Samsung SA300 22"
Blazin87 är inte uppkopplad
2012-05-06, 23:32   #24

prixt

Medlem

prixts avatar

Plats: Hedemora

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
ok det var absolut inget som jag uppfattade trodde enbart man skulle tanka ner och installera det har tyvär inga skivor att bränna ut det med finns det något annat sätt att gå vidare med? har prövat att ta ut ett av dom 2 ram minnen som sitter i nu (corsair vengeance ) och då fick jag ingen bild alls så var tvungen att sätta i det igen
Har du inte ett usb minne? Tror att man kan lägga in memtest på den. Sen går du in på bios och tar ditt usb minne som boot.

Edit: Läs också vad andra säger. Läs på den forumet någon skickade i tråden förut tillexempel.

Skickades från m.sweclockers.com

Senast redigerad av prixt 2012-05-06 klockan 23:37.
__________________
01110000 01110010 01101001 01111000 01110100
Processor: Intel Core i7 920 @ 4.2GHz
Moderkort: Asus Rampage II Gene X58
Grafikkort: MSI Radeon R6970 Lightning 2GB
Ram: Corsair Vengeance XMS3 8GB @ 1603MHz
prixt är inte uppkopplad Folding
2012-05-06, 23:39   #25

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av prixt Visa inlägg
Har du inte ett usb minne? Tror att man kan lägga in memtest på den. Sen går du in på bios och tar ditt usb minne som boot.

Skickades från m.sweclockers.com


ok men är det bara att lägga över filerna direkt till usb minnet elr behöver jag göra ngt mer? har bytt ram minnen nu i datorn till dom som är helt nya från komplett corsair xms 2x2gb 1333 mhz men är fortfarande samma resultat så tror inte det är något med ram minnena som resulterar i detta för när ja hade vengeance minnena i och windows 7 starter 32 bit flöt allt på utmärkt förutom att bara 2 gb av ram minnena kunde användas vad kan detta bero på? att 32 bit verisionen flöt på så bra?
matte19880303 är inte uppkopplad
2012-05-06, 23:45   #26

prixt

Medlem

prixts avatar

Plats: Hedemora

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
ok men är det bara att lägga över filerna direkt till usb minnet elr behöver jag göra ngt mer? har bytt ram minnen nu i datorn till dom som är helt nya från komplett corsair xms 2x2gb 1333 mhz men är fortfarande samma resultat så tror inte det är något med ram minnena som resulterar i detta för när ja hade vengeance minnena i och windows 7 starter 32 bit flöt allt på utmärkt förutom att bara 2 gb av ram minnena kunde användas vad kan detta bero på? att 32 bit verisionen flöt på så bra?
Då vet jag inte. Det skulle ju vara knäppt om det var ram minnerna. Men som nån skrev förut, din dator är kanske fylld med virus. Har du något anti virus program?

Också, som någon skrev förut. Skriv vilken fel kod du får när du får bluescreen.

Skickades från m.sweclockers.com
__________________
01110000 01110010 01101001 01111000 01110100
Processor: Intel Core i7 920 @ 4.2GHz
Moderkort: Asus Rampage II Gene X58
Grafikkort: MSI Radeon R6970 Lightning 2GB
Ram: Corsair Vengeance XMS3 8GB @ 1603MHz
prixt är inte uppkopplad Folding
2012-05-06, 23:50   #27

takeoninja

Medlem

Plats: Göteborg

Registrerad: feb 2010

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
så nu har jag laddat upp bild på processer i task manager
Tittade lite på din bild, glömde säga att du skulle trycka på "Show processes from all users" innan du tog bilden . Så fixa fram en ny bild är du go ^^

Men såg några grejer på bilden du ladda upp också. Har du installerat MacAfee antivirus själv? Sen funderar jag på varför du har ATKfastuserswitching, det hör till ASUS gamerOSD och då du har en egen byggd dator är detta märkligt, har du installerat det själv från någon cd skiva som följde med grafikkortet? Har din 'externa' hårddisk varit operativsystemsdisk till någon annan dator?

Slutligen, när du installerade Win7 64bit ultimate, hur gick du tillväga, vad hände under installationen?
takeoninja är inte uppkopplad
2012-05-06, 23:50   #28

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av prixt Visa inlägg
Då vet jag inte. Det skulle ju vara knäppt om det var ram minnerna. Men som nån skrev förut, din dator är kanske fylld med virus. Har du något anti virus program?

Också, som någon skrev förut. Skriv vilken fel kod du får när du får bluescreen.

Skickades från m.sweclockers.com


blue screen kmr sällan och väl när den gör det så startas datorn om innan man hinner reagera på att spara vad det stod har inget virus program har du ngt tips om ngt gratis program så kan ja ju kika om det är virus som ställer till det för mig går det att få bort virusena utan en ny installation?
matte19880303 är inte uppkopplad
2012-05-06, 23:56   #29

matte19880303

Medlem

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av takeoninja Visa inlägg
Tittade lite på din bild, glömde säga att du skulle trycka på "Show processes from all users" innan du tog bilden . Så fixa fram en ny bild är du go ^^

Men såg några grejer på bilden du ladda upp också. Har du installerat MacAfee antivirus själv? Sen funderar jag på varför du har ATKfastuserswitching, det hör till ASUS gamerOSD och då du har en egen byggd dator är detta märkligt, har du installerat det själv från någon cd skiva som följde med grafikkortet? Har din 'externa' hårddisk varit operativsystemsdisk till någon annan dator?

Slutligen, när du installerade Win7 64bit ultimate, hur gick du tillväga, vad hände under installationen?


ok fixar en ny bild har inget virusprogram och har inte installerat macafee asus gamerosd har jag installerat via en cd skiva som medföljde grafikkortet installerade som vanligt formaterade disken först sen deleta ja den o följde installationen igenom
matte19880303 är inte uppkopplad
2012-05-07, 00:05   #30

takeoninja

Medlem

Plats: Göteborg

Registrerad: feb 2010

Citat:
Ursprungligen inskrivet av matte19880303 Visa inlägg
ok fixar en ny bild har inget virusprogram och har inte installerat macafee asus gamerosd har jag installerat via en cd skiva som medföljde grafikkortet installerade som vanligt formaterade disken först sen deleta ja den o följde installationen igenom
I så fall har du minst spyware i form av processen SSScheduler.exe då det egentligen är en MacAfee anti-virus process och om du inte installerat det så är det ett virus eller liknande som försöker gömma sig genom att se ut som något viktigt/bra. Stäng av den processen om du kan i aktivitetshanteraren (Task managern). Avast antivirus är gratis och fungerar helt okej, finns att ladda ner här: http://www.avast.com/en-se/index

Tog du bort windows installationen från din 'externa' disk innan du installerade på SSD:n? Skulle du dessutom kunna lägga upp en bild på det du får upp om du från start menyn höger klickar på "Computer" och väljer "properties"?
takeoninja är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker