Verktyg Visningsval
2012-05-11, 11:11   #1

Sazze-TF

Medlem

Registrerad: maj 2012

Nyköpt dator utan OS och installerade drivrutiner vägrar hitta skärm!


Shue.

Nu är det så att jag har köpt en ny dator, utan OS, det har jag nämligen redan. Arrrrr... Men nu är det så att skärmen inte får nån signal. Jag har testat med att använda en VGA, DVI och HDMI-kabel, men inget funkar. Jag har självklar
Också testat en annan skärm, samma resultat, "no input signal". Alla fläktar går igång och datorn säger pip när den startar.

Så, vad fan kan jag göra?
Sazze-TF är inte uppkopplad
2012-05-11, 11:18   #2

Nikkop

Medlem

Nikkops avatar

Plats: Trollywood

Registrerad: mar 2010

Blir mycket lättare om du förklarar vad det är för dator/hårdvara du har köpt.


Samt nu vet jag inte hur pass erfaren du har, men har du kopplat skärm-kabeln till grafikkortet eller moderkortet?
__________________
| i7 4970k & GIGABYTE Z97N-GAMING 5 | GIGABYTE GTX 780 OC |
Projekt: Big Bro' Prodigy - BitFenix Prodigy E-ATX Modifikation!
Recension: GIGABYTE Z97N-GAMING 5
Nikkop's GIGABYTE GTX 780 OC Hörna!
Nikkop's GIGABYTE Z77X-UP7 Hörna!
Nikkop är inte uppkopplad
2012-05-11, 11:20   #3

nivv

Medlem

nivvs avatar

Plats: Kristianstad

Registrerad: dec 2005

Har du byggt den själv? Detta fel kan uppstå om du glömt att koppla in ström till CPU, brukar vara en 4-pin eller en 8-pin på den övre delen av moderkortet.
__________________
[Intel i7 4770K] [ GTX 680] [Asus ROG VI Gene] [Corsair AX860] [Corsair 16GB Vengeance LP] [120GBIntel 520] [Bitfenix Phenom M]

Citera för svar
nivv är inte uppkopplad
2012-05-11, 11:25   #4

BJORLING

Medlem

BJORLINGs avatar

Plats: Nybro

Registrerad: jan 2010

Du har inte kopplat in skärmen i den integrerade grafikkretsen istället för det externa grafikkortet jag antar att du har.
__________________
Stationär: MSI Z87-G43 Intel Z87 | Intel Core I5-4670K |Asus GTX 770 DirectCU II OC | Asus Xonar DG | NZXT H440W | Samsung 840 Evo 120GB | Corsair H60

Bärbar: Asus S301LA, Ubuntu 14.04
BJORLING är inte uppkopplad
2012-05-11, 12:15   #5

Sazze-TF

Medlem

Registrerad: maj 2012

Det är denna dator: http://www.speldatorn.se/cgi-bin/pro...tationara.html
Sazze-TF är inte uppkopplad
2012-05-11, 12:30   #6

styggson

Medlem

styggsons avatar

Registrerad: nov 2010

Reklamera! Eller så öppnar du upp den (akta garantin) och kollar om grafikkortet har all kraftmatning inkopplad och/eller sitter på sniskan i PCI-E´n.
__________________
Asus P67 Sabertooth | i72600k | 16gb 1600 Corsair VengLP | EVGA Geforce GTX 780ti ACX | Fractal Design Newton R2 800w Modular | 256GB Samsung 840 | 2x1TB WD | Silverstone R03 | Noctua NH-C14 |
styggson är inte uppkopplad
2012-05-11, 18:26   #7

Sazze-TF

Medlem

Registrerad: maj 2012

Halleluja! Kopplade kabeln in i gtafikkortet och nu fungerar det! Tack för alla svar.

Mvh,
Sazze
Sazze-TF är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb