Verktyg Visningsval
2012-11-12, 22:08   #1

KingHC

Medlem

Registrerad: nov 2012

Nyhämtad butiksbyggd dator startar inte.


Hejsan!

Som titeln lyder så hämtade jag min dator idag ifrån ett företag som har väldigt gott omdöme!
Jag lade ihop de komponenter som jag ville ha och dom byggde ihop den och installerade Windows 7 åt mig,
dom gjorde även en test-körning på datorn i 12timmar så den ska (Enligt butiken) gå som en klocka..

Vidare till problemet!

Som ni även ser i titeln så startar datorn inte när jag hade kopplat ihop den.. Det ända om händer när jag startat datorn är att jag ser en grön lampa lysa längst bak på datorn (Om man kollar direkt bakifrån datorn så lyser lampan åt vänster ovanför nätagget, skulle gissa på att det kan vara på moderkortet). Det härs heller inga "bipp-ljud" som det brukar göra när man startat en dator, inga fläktar rör sig inte heller för den delen.

Jag har krånglat med datorn ifrån kl 16 fram till nu.. ganska förståeligt att jag har gett upp hoppet och gör ett desperat försök att få hjälp på ett forum va?..

Ni ska även veta att detta är min första "riktiga" dator så jag kanske är helt ute och cyklar, men jag har iallafall försökt på alla möjliga sätt! (Som jag känner till, vilket är att dra ur nätkabeln och blippa på power-switchen)

Jag är riktigt dålig på datorer, jag vet endast vad de mest vitala delarna heter.



Operativsystem: Windows 7 Home Premium 64-bit (OEM)

Processor: AMD FX-4100 4-Core 3.6GHz AM3+

Processorkylare: Standard tror jag.

Moderkort: Asus M5A97 R2.0 AMD 970 / Socket AM3+ / USB3

Minne: 8GB G.Skill Ripjaws X Performance / DDR3 / 1600Mhz - 2 x 4GB

Grafikkort: Sapphire Radeon HD 7770 1GB PCI-E 3.0

Hårddisk: 500GB S-ATA 7200RPM

Nätaggregat: SUper Flower / AXP 550W

Övrig kylning: Vet ej.

Övriga komponenter: DVD+RW- 24X Black SATA



Ursäkta en sådan fråga redan har besvarats men jag reggade mig nyss här på forumet och hittade nada..

TACK i förväg om någon kommer med ett tips eller en möjlig lösning!
KingHC är inte uppkopplad
2012-11-12, 22:11   #2

trisse23

Medlem

trisse23s avatar

Plats: Linköping,Ryd

Registrerad: sep 2010

Kanske gå tebax till butiken? Om de har satt ihop den så har ju de skyldighet att fixa den?
__________________
Intel 3930k@5.4GHZ | Rampage IV gene x79|290 CF | 2x4 GB RAM | Revodrive x2 160GB | 480mm rad yta | 350D
Laptop: NP900X3E (Samsung Ultrabook)
Andra prylar: Note2, Galaxy tab 10,1 2011
SETUP: QPAD 5k PRO , ROCCAT musmatta , K95 keyboard, QH-90 och sedan Overlord tempest
trisse23 är inte uppkopplad
2012-11-12, 22:13   #3

MultiMan

Moderator

MultiMans avatar

Plats: Västernorrland

Registrerad: dec 2005

Hämtade i butik eller från posten/fraktbolag? Om det är det senare kan det vara transportskada där något skakat loss eller t o m brutits loss.
__________________
Synpunkter på min moderering? Hör av dig via PM eller mail.
MultiMan är inte uppkopplad
2012-11-12, 22:15   #4

bellasoda

Medlem

Plats: Upppsala

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av KingHC Visa inlägg
Hejsan!

Som titeln lyder så hämtade jag min dator idag ifrån ett företag som har väldigt gott omdöme!
Jag lade ihop de komponenter som jag ville ha och dom byggde ihop den och installerade Windows 7 åt mig,
dom gjorde även en test-körning på datorn i 12timmar så den ska (Enligt butiken) gå som en klocka..

Vidare till problemet!

Som ni även ser i titeln så startar datorn inte när jag hade kopplat ihop den.. Det ända om händer när jag startat datorn är att jag ser en grön lampa lysa längst bak på datorn (Om man kollar direkt bakifrån datorn så lyser lampan åt vänster ovanför nätagget, skulle gissa på att det kan vara på moderkortet). Det härs heller inga "bipp-ljud" som det brukar göra när man startat en dator, inga fläktar rör sig inte heller för den delen.

Jag har krånglat med datorn ifrån kl 16 fram till nu.. ganska förståeligt att jag har gett upp hoppet och gör ett desperat försök att få hjälp på ett forum va?..

Ni ska även veta att detta är min första "riktiga" dator så jag kanske är helt ute och cyklar, men jag har iallafall försökt på alla möjliga sätt! (Som jag känner till, vilket är att dra ur nätkabeln och blippa på power-switchen)

Jag är riktigt dålig på datorer, jag vet endast vad de mest vitala delarna heter.



Operativsystem: Windows 7 Home Premium 64-bit (OEM)

Processor: AMD FX-4100 4-Core 3.6GHz AM3+

Processorkylare: Standard tror jag.

Moderkort: Asus M5A97 R2.0 AMD 970 / Socket AM3+ / USB3

Minne: 8GB G.Skill Ripjaws X Performance / DDR3 / 1600Mhz - 2 x 4GB

Grafikkort: Sapphire Radeon HD 7770 1GB PCI-E 3.0

Hårddisk: 500GB S-ATA 7200RPM

Nätaggregat: SUper Flower / AXP 550W

Övrig kylning: Vet ej.

Övriga komponenter: DVD+RW- 24X Black SATA



Ursäkta en sådan fråga redan har besvarats men jag reggade mig nyss här på forumet och hittade nada..

TACK i förväg om någon kommer med ett tips eller en möjlig lösning!
Har du provat att öppna sidopanelen på chassit? Kan du se några lösa sladdar hänga? Exempelvis en liten kabel som det står 'Power' på som är kopplad till startknappen? Den ska vara ikopplad...
__________________
CPU: AMD FX-8350 @ 4.7GHz | RAM: 32GB Vengeance @1600MHz | GPU: Asus HD7970 DCII Top @ 1.0/5.6 GHz | ASRock 990FX Fatal1ty | PSU: Newton R3 800W Platinum | HD: 128 GB Plextor M3 Pro, 300 GB WD Green | triple-boot: Win7-64,WinXP-32,debian-64
bellasoda är inte uppkopplad
2012-11-12, 22:15   #5

KingHC

Medlem

Registrerad: nov 2012

Trisse23: Jo det har du helt rätt i, men eftersom att jag inte är så inne på datorer så kanske det fanns något som jag gjort fel eller liknande

Multiman: Jag hämtade den direkt i butik och var väldigt försiktig med den på vägen hem
KingHC är inte uppkopplad
2012-11-12, 22:17   #6

KingHC

Medlem

Registrerad: nov 2012

Citat:
Ursprungligen inskrivet av bellasoda Visa inlägg
Har du provat att öppna sidopanelen på chassit? Kan du se några lösa sladdar hänga? Exempelvis en liten kabel som det står 'Power' på som är kopplad till startknappen? Den ska vara ikopplad...
Det där var en RIKTIGT intressant fråga, jag har nämligen lyst ner i chassit och set ca 5+ kablar som hänger fritt, det skulle lika gära kunna vara denna så kallade "power kabel som hänger löst"
KingHC är inte uppkopplad
2012-11-12, 22:18   #7

Vargaas

Medlem

Plats: Örebro

Registrerad: sep 2009

Åk tillbaka till butiken imorgon så fixar dem befintlig dator eller att du får en ny.
Ingen mening att pilla med en dator man precis köpt och kan få utbytt.
__________________
Om ni vill ha svar får ni Citera mina inlägg =)
Vargaas är inte uppkopplad
2012-11-12, 22:21   #8

silicon111

Avstängd

Plats: karlskoga

Registrerad: dec 2008

Det blir en hel del kablar som inte används. Har du kollat power-switchen på nätagget ifall den är rätt? Baksidan av datorn där ström kabeln går in i datorn.
silicon111 är inte uppkopplad
2012-11-12, 22:22   #9

kerbo

Medlem

Plats: karlskrona

Registrerad: maj 2008

Om du inte orkar släpa tillbaka datorn till butik, öppna sidoluckan och ta ett par bilder lägg upp dem på valfri bildsajt eller http://fuskbugg.se och länka in dem här. Kan ju vara så enkelt som en lös kabel som sagt!
kerbo är inte uppkopplad
2012-11-12, 22:23   #10

Anton.o

Medlem

Anton.os avatar

Plats: Stenungsund

Registrerad: sep 2012

Citat:
Ursprungligen inskrivet av bellasoda Visa inlägg
Har du provat att öppna sidopanelen på chassit? Kan du se några lösa sladdar hänga? Exempelvis en liten kabel som det står 'Power' på som är kopplad till startknappen? Den ska vara ikopplad...
Brukar inte garantin försvinna på en färdig dator köpt i butik om man öppnar chassit?
Det bästa är väl bara att lämna tillbaka den i butiken där du köpte den, eftersom den troligen inte fungerade när du köpte den. Om du då inte har gjort något drastiskt med den?
Anton.o är uppkopplad nu
2012-11-12, 22:38   #11

KingHC

Medlem

Registrerad: nov 2012

Tack så mycket för alla svar, men jag tror att jag gör som många utav er påpekade.. Att åka in till butiken nu i veckan så får dom fixa de här..

Jag har även ringt en vän som jobbar som datakonsult och han skulle komma och kolla på den
KingHC är inte uppkopplad
2012-11-12, 22:45   #12

id_hunter

Medlem

Plats: Sthlm

Registrerad: feb 2009

Om de där fem kablarna hänger löst så är det garanterat det som är problemet (just nu i alla fall). Är inte Power-knappen inkopplad åtminstone så händer inte ett skit när du trycker på start-knappen på chassit. Inte speciellt svårt att fixa själv bara att kolla i moderkortsmanualen hur den ska sitta och sedan koppla in. Gör som du vill, finns nog många här som kan hjälpa dig lite mer specifikt, själv ska jag gå och sova nu men lycka till!
id_hunter är inte uppkopplad
2012-11-12, 22:58   #13

jocke92

Medlem

Registrerad: dec 2008

Citat:
Ursprungligen inskrivet av id_hunter Visa inlägg
Om de där fem kablarna hänger löst så är det garanterat det som är problemet (just nu i alla fall). Är inte Power-knappen inkopplad åtminstone så händer inte ett skit när du trycker på start-knappen på chassit. Inte speciellt svårt att fixa själv bara att kolla i moderkortsmanualen hur den ska sitta och sedan koppla in. Gör som du vill, finns nog många här som kan hjälpa dig lite mer specifikt, själv ska jag gå och sova nu men lycka till!
Nej jag tror de som hänger löst är överflödiga kablar som inte ska vara inkopplade eftersom datorn säkerligen endast har ex. ett grafikkort och hårddisk.

Du har ju en strömknapp på nätaggregatet som är huvudströmbrytaren och sedan den på framsidan som du slår av och på datorn med. Men tror inte du missat den där bak eftersom det lyser en diod på datorn. Nej, gå du tillbaka till butiken. Man ska inte behöva kika inne i datorn om man hämtar datorn i butik, värre om den åkt land och rike runt med posten
__________________
Car pc (bygglogg) | Fishtank server (galleri) | HTPC (galleri)
jocke92 är uppkopplad nu Folding
2012-11-12, 22:59   #14

martinboson

Medlem

martinbosons avatar

Plats: Örebro

Registrerad: jul 2010

Citat:
Ursprungligen inskrivet av Anton.o Visa inlägg
Brukar inte garantin försvinna på en färdig dator köpt i butik om man öppnar chassit?
Det bästa är väl bara att lämna tillbaka den i butiken där du köpte den, eftersom den troligen inte fungerade när du köpte den. Om du då inte har gjort något drastiskt med den?
Nej, det gäller bara för laptops tror jag. Annars skulle datorn dö av damm efter bara nåt år (jag har ingen aning hur länge en dator funkar utan dammrensing).
martinboson är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Senaste privatannonserna

Prylar säljes, köpes, bytes och skänkes

Sök jobb