Verktyg Visningsval
2012-11-16, 13:57   #1

insynativ

Medlem

Registrerad: dec 2011

Hjälp med bygge av dator


Tjenare all här på sweclockers !
Har nu byggt upp en dator bara en sak kvar och det är pwr bin,pwr reset, power led + och power led - och hdd led .dessa kablarna är helt svarta hur skiljer jag på vilka som är +och - ? Har bara gjort med kablar so
Hade olika färger innan

Skickades från m.sweclockers.com
insynativ är inte uppkopplad
2012-11-16, 14:07   #2

BergHa

Medlem

Plats: kalix

Registrerad: nov 2005

Kan det ens bli fel? Går ju att starta datorn med en skruvmejsel =D
__________________
i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
Gainward GTX 580 Phantom 3GB
Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Qpad 5k, fUnc f30r, KeyTronic kt2001 Ergoforce.
BergHa är inte uppkopplad
2012-11-16, 14:09   #3

Thompaam

Medlem

Thompaams avatar

Plats: Lund

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av insynativ Visa inlägg
Tjenare all här på sweclockers !
Har nu byggt upp en dator bara en sak kvar och det är pwr bin,pwr reset, power led + och power led - och hdd led .dessa kablarna är helt svarta hur skiljer jag på vilka som är +och - ? Har bara gjort med kablar so
Hade olika färger innan

Skickades från m.sweclockers.com
Det borde stå pwr etc på kablarna, annars är de kanske numrerade och då står det i chassimanualen.
__________________
CPU: i5 3570K@4.2GHz, 1.152V RAM: Corsair Vengeance 8x2 Grafikkort: MSI Geforce GTX 660ti Chassi: Fractal Design Define R4 Ljudinterface: Focusrite Scarlett 2i2 Hörlurar: Audio Technica ATH-M50
Citera för svar!
Gymnasist med stort intresse för musik, grammatik, böcker och datorer.
Thompaam är inte uppkopplad
2012-11-16, 14:11   #4

Pewtah

Medlem

Pewtahs avatar

Plats: Kalmar

Registrerad: mar 2010

Vad är det för chassi som inte har märkta pwr etc kablar?
Pewtah är inte uppkopplad Folding
2012-11-16, 14:11   #5

DegenSHT

Medlem

Plats: Stockholm

Registrerad: jan 2012

Brukar ju stå på kontakten, inte på kabeln har jag för mig.
Dvs, på kontakten som sitter i änden av kabeln.
DegenSHT är inte uppkopplad
2012-11-16, 14:12   #6

era909

Medlem

Plats: Eskilstuna

Registrerad: jan 2010

Det brukar sitta en liten triangel på själva kontakten. Den pekar på +. På power sw och reset sw spelar det ingen roll åt vilket håll du sätter den.
__________________
i7 920 @ 3.82GHz | NH-D14 | ASUS P6T Deluxe V2 | Gigabyte GTX680 OC | 6GB Corsair Dominator | Samsung 840 250GB | Corsair Force 120GB | 3x2TB | Silverstone Fortress Tower 02 | QX2710 | U2412M | Filco Majestouch MX Brown | Logitech G400
era909 är uppkopplad nu Folding
2012-11-16, 14:17   #7

Poss3

Medlem

Registrerad: jan 2011

Citat:
Ursprungligen inskrivet av BergHa Visa inlägg
Kan det ens bli fel? Går ju att starta datorn med en skruvmejsel =D
Waaa? Ofta? (Lät som värst 14 åringen där)

Skickades från m.sweclockers.com
Poss3 är inte uppkopplad
2012-11-16, 14:25   #8

bamse82

Medlem

Plats: Väröbacka

Registrerad: jan 2012

ja det är inga problem att starta med skruvmejsel. man kortsluter dom 2 pinnar där startknappens ledning ska sitta. för det är det startknappen gör (kortsluter de 2 pinnarna). =)
bamse82 är inte uppkopplad
2012-11-16, 14:44   #9

phoenixdisciple

Medlem

phoenixdisciples avatar

Plats: Skutskär

Registrerad: maj 2011

Citat:
Ursprungligen inskrivet av bamse82 Visa inlägg
ja det är inga problem att starta med skruvmejsel. man kortsluter dom 2 pinnar där startknappens ledning ska sitta. för det är det startknappen gör (kortsluter de 2 pinnarna). =)
Don´t attempt this at home!
__________________
Main: Asus P6T SE, i7 920 @ stock - Hyper EVO 212, PC R9 280x CrossFire @ Stock, 16gb 1600mhz Vengeance LP, Define R3, 850w Corsair RM Modulär (80+ Gold).
Secondary: Asus p5d pro turbo, c2q 9550 @ stock - noctua nh-d14, GLH gtx 460 @ stock, 4gb 800mhz RAM, Bitfenix Merc Beta, Fractal Design Tesla 500w (80+ Bronze).
Phone: Galaxy S4, Cyanogenmod 11.
phoenixdisciple är uppkopplad nu
2012-11-16, 14:50   #10

Xburk

Medlem

Xburks avatar

Plats: Göteborg!

Registrerad: okt 2004

Citat:
Ursprungligen inskrivet av phoenixdisciple Visa inlägg
Don´t attempt this at home!
Min polare använde skruvmejsel som startknapp på sin nya dator i månader

OnT: Låter lite skumt med omärkta kablar. Som sagt är det iaf bara LEDsen där det spelar någon roll.
__________________
WS1/Spel|i5 3570k@4,4GHz|Asus P8Z77-V|AMD 6950|PC3-10600 4GB|Crucial m4 128GB|8TB|xubuntu 13.04/Win8|
WS2|Asus 1005HA-B|Atom N280|2GB RAM|Corsiar Force 3 60GB|Arch Linux|
NXTLVL.se
Xburk är inte uppkopplad Folding
2012-11-17, 14:14   #11

insynativ

Medlem

Registrerad: dec 2011

tack för hjälpen det fixade sig nu återstår bara ett problem.
Startade datorn allt funka installerade win7 och alla drivers men sen när jag flytta datorn till ett annat ställe med en annan skärm så står det bara " No signal " på skärmen har testat att ta den som funkade först men den funkar inte nu heller.
insynativ är inte uppkopplad
2012-11-17, 15:04   #12

fantomsmurfen

Medlem

Registrerad: apr 2012

Kolla att alla strömkablar sitter ordentligt. Testa att montera bort grafikkortet och montera fast det igen. Får du några pip när datoprn startar eller lyser det någon varningslampa på moderkortet?

Du har väl inte glömt att montera moderkortsdistanser?
__________________
Intel i5 2500K @4.5GHz - ASRock P67 Pro3 REV B3 - Corsair Vengeance DDR3 1600MHz, 4x4GB - Asus GTX 560 Ti DirectCU II - Samsung 840 EVO 120GB - WD Caviar Black 1.5TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred
fantomsmurfen är inte uppkopplad
2012-11-18, 21:45   #13

insynativ

Medlem

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av fantomsmurfen Visa inlägg
Kolla att alla strömkablar sitter ordentligt. Testa att montera bort grafikkortet och montera fast det igen. Får du några pip när datoprn startar eller lyser det någon varningslampa på moderkortet?

Du har väl inte glömt att montera moderkortsdistanser?
tog bort grafikkortet och satte tbx det och nu funkar det dock så har vi ett nytt problem: när jag går in på kontrol panel - system och säkerhet - system så står det att grafikkortet är "Deskstop performance for windows" varför står inte mitt grafikkort där? fel drivers? eller vad kan felet vara
insynativ är inte uppkopplad
2012-11-18, 21:55   #14

Curemylife

Medlem

Curemylifes avatar

Plats: Stockholm

Registrerad: nov 2011

Citat:
Ursprungligen inskrivet av insynativ Visa inlägg
tog bort grafikkortet och satte tbx det och nu funkar det dock så har vi ett nytt problem: när jag går in på kontrol panel - system och säkerhet - system så står det att grafikkortet är "Deskstop performance for windows" varför står inte mitt grafikkort där? fel drivers? eller vad kan felet vara
Har du stoppat in kabeln i grafikkortet och inte moderkortet då?

Annars kanske du kan bli tvungen att installera om drivrutinerna för grafikkortet för det flummar ibland har jag märkt.
__________________
Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."
Curemylife är inte uppkopplad
2012-11-18, 21:55   #15

Aiwzor

Medlem

Plats: Linköping

Registrerad: dec 2009

Citat:
Ursprungligen inskrivet av insynativ Visa inlägg
tog bort grafikkortet och satte tbx det och nu funkar det dock så har vi ett nytt problem: när jag går in på kontrol panel - system och säkerhet - system så står det att grafikkortet är "Deskstop performance for windows" varför står inte mitt grafikkort där? fel drivers? eller vad kan felet vara
Om du har bild-utgångar på moderkortet så ska du INTE koppla några kablar dit. Alla bildskärmskablar ska vara anslutna direkt till grafikkortet.
Aiwzor är uppkopplad nu
2012-11-18, 21:57   #16

insynativ

Medlem

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av Aiwzor Visa inlägg
Om du har bild-utgångar på moderkortet så ska du INTE koppla några kablar dit. Alla bildskärmskablar ska vara anslutna direkt till grafikkortet.
Om bildkabel har varit kopplad dit vad händer då?
insynativ är inte uppkopplad
2012-11-20, 07:43   #17

Aiwzor

Medlem

Plats: Linköping

Registrerad: dec 2009

Citat:
Ursprungligen inskrivet av insynativ Visa inlägg
Om bildkabel har varit kopplad dit vad händer då?
Inget, men de utgångarna som sitter på moderkortet använder grafikkretsen i processorn. Du får helt enkelt bild som vanligt men bara prestandan som processorns grafikdel erbjuder.
Aiwzor är uppkopplad nu
2012-11-20, 20:27   #18

insynativ

Medlem

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av Aiwzor Visa inlägg
Inget, men de utgångarna som sitter på moderkortet använder grafikkretsen i processorn. Du får helt enkelt bild som vanligt men bara prestandan som processorns grafikdel erbjuder.
Okej då stoppar jag kabeln till grafikkortet tack för hjälpen!
insynativ är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb