Verktyg Visningsval
2012-11-23, 17:51   #1

Porrsurfaren

Medlem

Porrsurfarens avatar

Plats: Umeå

Registrerad: jul 2008

Svart skärm efter ett tag


Tjena,

För någon vecka sedan så fick jag byta nätagg, det gammla började lukta brännt. Öppnade upp det och mycket rätt nätagget behövde bytas ut, beställde ett nytt och kopplade in det igår.

https://www.inet.se/produkt/6911372/...atinum-modular

Nu börjar dock mitt problem, så fort jag startar ett spel så vet man inte hur länge datorn står igång, kan räcka med 2 sekunder till 1 timma och sedan svartnar skärmarna, ljudet stannar kvar några sekunder men efter ett tag dör allt. Den dör inte helt men för att få igång den igen måste jag stänga av den på knappen och sedan köra igång det.

Om jag inte spelar så verkar allt fungera bra, bara svartnat en gång men det var efter 4-5 timmar, enda som var igång då var FF och spotify.

Har kollat temperaturen och tja, fläktarna går, CPU idlar i 34 grader.

Har testat installera om windows, kollat kablage, allt sitter i riktigt. Min fråga egentligen är, någon som har den blekaste om vad det kan vara?
Porrsurfaren är inte uppkopplad
2012-11-23, 18:02   #2

mini-z1994

Medlem

Plats: Långshyttan

Registrerad: nov 2010

ditt gamla nätagg har pajat ditt grafikkort skulle jag tro har ett hd 3850 liggandes som gör likadant oavsett nätagg.
__________________
AMD Phenom II x4 955 @ 3,8 ghz just nu. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, XFX HD 6870 dual fan 1 gb moddat med en 140 mm fläkt på ca 1200 rpm (knäpptyst :D) och nätagget är ett ocz modulär psu 500 W 60 gb intel 330 ssd snart köper jag nog en till för spel :3
mini-z1994 är inte uppkopplad
2012-11-24, 10:48   #3

Porrsurfaren

Medlem

Porrsurfarens avatar

Plats: Umeå

Registrerad: jul 2008

Misstänkte något sådant också men ska försöka att testa det i en polares dator om jag får tillgång till den, om det fungerar bra där återkommer jag! tack för tipset
Porrsurfaren är inte uppkopplad
2012-11-26, 12:27   #4

Porrsurfaren

Medlem

Porrsurfarens avatar

Plats: Umeå

Registrerad: jul 2008

Verkar inte vara fel på grafikkortet, testade det i en annan dator i 2.5-3 timmar och belastade det ganska hårt och tja, den krashade inte en enda gång, så misstänker att det blir gpu eller moderkorts byte, eller har någon annan någon annan ide?

En liten notering dock, vi båda har lika grafikkort, ATI 6970 men han kunde inte hur än han försökte att dra upp det i 120hz, den gick bara upp till 80hz, själv kör jag 2 skärmar vanligtvis 60hz, 1920x1200 - Är på jobbet nu men kan det vara så att det är defekt och bara orkar dra en skärm längre? att det är något som är knas? Vet inte om jag är tydlig nog men spekulerar mest bara.

Senast redigerad av Porrsurfaren 2012-11-26 klockan 14:56.
Porrsurfaren är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb