Verktyg Visningsval
2013-01-07, 06:31   #1

ies1337

Medlem

Plats: LOL

Registrerad: sep 2012

Mus och tangentbord hänger sig


Har ett problem med min dator.

När jag startar datorn så börjar capslock, numlock, scrlock lysa som det vanligt vis gör. Jag kan trycka på tangenterna och det funkar helt okej, kan starta i felsäkertläge.. kan röra på musen inne i återställnings centret men när jag väll kommer in på skrivbordet i Windows så är det som musen och tangentbordet hänger sig... capslock och det lyser men kan inte stänga av kan inte öppna något genom tangentbordet, inte ens taskmanager, start menyen... kan heller inte röra musen eller ja det finns inget mus "pil"

Försökte förklara så gått som möjligt! TACK [PS: kan inte formatera för skivan är trasig och kan inte direkt formatera genom hårddisken eftersom jag inte kan använda datorn]
__________________
iES - The One And Only - And will always be
ies1337 är inte uppkopplad
2013-01-08, 15:43   #2

Klick_Swe

Medlem

Plats: Örnsköldsvik

Registrerad: jan 2013

testa starta datorn utan tangentbord och mus inkopplat, sen när windows startar, koppla in musen först och testa, sen tangentbordet. Vad händer då?
__________________
FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio
Klick_Swe är inte uppkopplad
2013-01-09, 18:50   #3

ies1337

Medlem

Plats: LOL

Registrerad: sep 2012

Citat:
Ursprungligen inskrivet av Klick_Swe Visa inlägg
testa starta datorn utan tangentbord och mus inkopplat, sen när windows startar, koppla in musen först och testa, sen tangentbordet. Vad händer då?
Testade. Funkar fortfarande inte
__________________
iES - The One And Only - And will always be
ies1337 är inte uppkopplad
2013-01-10, 11:10   #4

Klick_Swe

Medlem

Plats: Örnsköldsvik

Registrerad: jan 2013

så du kan alltså inte komma åt systemåterställaren i felsäkert läge eller överhuvudtaget, men om du startar datorn, stänger av den manuellt via brytaren, startar datorn, då komma den säga att datorn stängdes ner bla bla bla, och då får du fram alternativen, felsäkert läga, windows normal, -->""senaste fungerande konfiguration""<-- testa den annars så e du fast och då har du 2 alternativ kvar,

1. starta med windows skiva och välj reparera

2. formatera :/

Om inte någon annan här på sweclockers har nå annat förslag =)
__________________
FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio
Klick_Swe är inte uppkopplad
2013-01-10, 11:23   #5

BlueFlux

Medlem

BlueFluxs avatar

Plats: Norrköping

Registrerad: jun 2012

Testa installera om drivrutinerna, det har funkat för mig.
BlueFlux är inte uppkopplad
2013-01-10, 11:38   #6

Klick_Swe

Medlem

Plats: Örnsköldsvik

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av BlueFlux Visa inlägg
Testa installera om drivrutinerna, det har funkat för mig.
Hur ska han kunna göra det utan tangentbord eller mus? ^^ x)
Klick_Swe är inte uppkopplad
2013-01-10, 11:39   #7

Klick_Swe

Medlem

Plats: Örnsköldsvik

Registrerad: jan 2013

Efter att bios har laddat, tryck på F8 innan os starta och då får ju några alternativ som kan hjälpa =)
__________________
FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio
Klick_Swe är inte uppkopplad
2013-01-10, 11:44   #8

BlueFlux

Medlem

BlueFluxs avatar

Plats: Norrköping

Registrerad: jun 2012

Är du säker på att det inte är datorn som hänger sig och inte musen/tangentbordet?
BlueFlux är inte uppkopplad
2013-01-11, 07:48   #9

ies1337

Medlem

Plats: LOL

Registrerad: sep 2012

Citat:
Ursprungligen inskrivet av BlueFlux Visa inlägg
Är du säker på att det inte är datorn som hänger sig och inte musen/tangentbordet?
Det har du rätt i kan heller inte starta med skiva, den är trasig. Kanske funkar om jag bootar från ett USB och formaterar om?
__________________
iES - The One And Only - And will always be
ies1337 är inte uppkopplad
2013-01-11, 15:20   #10

Klick_Swe

Medlem

Plats: Örnsköldsvik

Registrerad: jan 2013

vad menar du att du inte kan starta med skiva? har du en fungerande skiva? under bios, väljer du boot menu och starta med skiva? ditt bios kan ju vara inställt på att starta med hårdisken föe allt annat. och då spelar de inge roll om du stoppar i skivan mer detaljerat vad du gör när du testar ngt så man vet att du inte glömmer ngt
__________________
FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio
Klick_Swe är inte uppkopplad
2013-01-11, 20:05   #11

BlueFlux

Medlem

BlueFluxs avatar

Plats: Norrköping

Registrerad: jun 2012

Citat:
Ursprungligen inskrivet av Klick_Swe Visa inlägg
vad menar du att du inte kan starta med skiva? har du en fungerande skiva? under bios, väljer du boot menu och starta med skiva? ditt bios kan ju vara inställt på att starta med hårdisken föe allt annat. och då spelar de inge roll om du stoppar i skivan mer detaljerat vad du gör när du testar ngt så man vet att du inte glömmer ngt
Skivan var ju trasig?..
BlueFlux är inte uppkopplad
2013-01-12, 03:47   #12

Klick_Swe

Medlem

Plats: Örnsköldsvik

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av ies1337 Visa inlägg
Det har du rätt i kan heller inte starta med skiva, den är trasig. Kanske funkar om jag bootar från ett USB och formaterar om?
Citat:
Ursprungligen inskrivet av BlueFlux Visa inlägg
Skivan var ju trasig?..
När han sa "Det har du rätt i" trodde jag han menade att du har rätt då det gällde att datorn var det som strula, och att det var datorn som var trasig alltså ^^ Så ett litet missförstånd vart de ^^
Klick_Swe är inte uppkopplad
2013-01-12, 14:46   #13

ies1337

Medlem

Plats: LOL

Registrerad: sep 2012

Citat:
Ursprungligen inskrivet av Klick_Swe Visa inlägg
vad menar du att du inte kan starta med skiva? har du en fungerande skiva? under bios, väljer du boot menu och starta med skiva? ditt bios kan ju vara inställt på att starta med hårdisken föe allt annat. och då spelar de inge roll om du stoppar i skivan mer detaljerat vad du gör när du testar ngt så man vet att du inte glömmer ngt
Skivan är trasig, den funkar inte
__________________
iES - The One And Only - And will always be
ies1337 är inte uppkopplad
2013-01-12, 19:47   #14

Klick_Swe

Medlem

Plats: Örnsköldsvik

Registrerad: jan 2013

fixa en skiva då och formatera! =)
__________________
FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio
Klick_Swe är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb