Verktyg Visningsval
2013-02-05, 09:50   #1

Khezan

Medlem

Registrerad: jan 2013

Datorn fryser vid uppstart


Tjenare!

Mitt senaste bygge har bara haft problem. Datorn är till en polare och allt gick bra men sen började den frysa random. 95% av fallen i spel. Ingen skillnad om det var Battlefield 3 elr WoW. Den frös efter 10 min eller 6 timmar. Vi har testat updata firmware på ssd, ram timings, memtest 12 passes, prime95 på blend 6 timmar. Fryste då inte. Frös i OZZT efter 3 timmar.

I event viewern hade vi massor med access denied errors och sen kernel 41 (då datorn frös hamnade vi restarta den manuellt vilket resulterade i detta).
Så vi installerade oset på hårdskivan istället för SSD'n gick bra 3 timmar sen frös den igen. Sen tog vi ut allt ram och satt in nytt. Nu fryser fanskapet innan man kan logga in. Datorn fryser på welcome. Försökte sätta oset tillbaka på ssd'n men nu vill den göra en CHDkSK check och den fryser vid 50%. Varenda gång vid file 65441 av 92449.

Vi har testat varenda del i hela maskinen i en annan dator då datorn bara frös i spel och hittade inget fel då. Testade använda mitt eget moderkort med hans processor och min processor på hans moderkort. Då funkade allt perfekt.

så har någon en aning om vad allt detta kan vara då allt pekar mot något softwarerelated, virus kanske?

Vi bor i finland så om det finns nån guru här på forumet från helsingforsnejden som är en mästare på att troubleshoota så skulle din hjäp vara mer än välkommen.



saker vi redan testat:

ominstallation av os (testat proffessional och ultimate) w7 64 bit
prime 95 på blend 6h inga fel
msi kombustor 6h inga fel
memtest 86+ 12 passes. inga errors
occt krashade efter 40 min
bytt skärm. samma fel
testat delar i andra datorn. hittade ingenting (psun har vi inte testat, men det är en 850W corsair modular. dessa brukar inte ha problem)
datorn krashar inte i safe mode för örvrigt

delarna just nu är:


i7-3930k intel lga 2011
x79 big bang xpower ii msi moderkort
32gb corsair vengeance ram 9-9-9-24 2t 1,5V 1600 Mhz RAM
3tb seagate HDD
120 GB corsair force gt SSD
850watt psu corsair modular
cosmos 2 cooler master case
windows 7 ultimate 64 bit
vattenkylt cpu och gpu:
2x360 rad
2x 2.0 pumpar
ekwb block
__________________
CPU: i7-3930k @ 4,7Ghz GPU: Asus Gtx 680 dc2 TOP@ 1339Mhz
Mobo: Msi Bigbang XpowerII x79 LGA 2011
RAM: 32GB Corsair Vengeance 1866Mhz HDD:2x3Tb seagate 7200Rpm
SSD: 2x120gb corsair Force GT raid0 Låda: Cosmos2 Coolermaster
Khezan är inte uppkopplad
2013-02-05, 10:06   #2

MultiMan

Moderator

MultiMans avatar

Plats: Sverige

Registrerad: dec 2005

Är BIOS uppdaterat och alla drivrutiner de senaste (alltså inte bara via windows update)? Problemen talar för något eller båda av dessa sakerna.
__________________
Synpunkter på min moderering? Hör av dig via PM eller mail.

Huvudburk: Intel 2600K, Asus P8Z68-V PRO, Corsair Vengeance 16GB, Sapphire 290X Tri-X, Intel 320 SSD, WD Black+Green, Silverstone FT02, Silver Power SP-SS750M (SeaSonic M12D), Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS.
* Stolt paragrafryttare *
MultiMan är uppkopplad nu
2013-02-05, 10:07   #3

Khezan

Medlem

Registrerad: jan 2013

allt är nyaste, bios gpu drivers etc. Har testat äldre också. Samma gäller chipset drivers osv.
__________________
CPU: i7-3930k @ 4,7Ghz GPU: Asus Gtx 680 dc2 TOP@ 1339Mhz
Mobo: Msi Bigbang XpowerII x79 LGA 2011
RAM: 32GB Corsair Vengeance 1866Mhz HDD:2x3Tb seagate 7200Rpm
SSD: 2x120gb corsair Force GT raid0 Låda: Cosmos2 Coolermaster
Khezan är inte uppkopplad
2013-02-05, 10:09   #4

MultiMan

Moderator

MultiMans avatar

Plats: Sverige

Registrerad: dec 2005

Är sockelpinnarna konstaterade felfria?

Edit: Och jag förutsätter att ni inte använder virusbemängda windowsskivor från tvivelaktiga källor eftersom det kan vara ytterligare en orsak, men då skulle du aldrig skapat tråden eftersom jag räknar med att du läst forumets regler.
__________________
Synpunkter på min moderering? Hör av dig via PM eller mail.

Huvudburk: Intel 2600K, Asus P8Z68-V PRO, Corsair Vengeance 16GB, Sapphire 290X Tri-X, Intel 320 SSD, WD Black+Green, Silverstone FT02, Silver Power SP-SS750M (SeaSonic M12D), Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS.
* Stolt paragrafryttare *
MultiMan är uppkopplad nu
2013-02-05, 10:11   #5

Khezan

Medlem

Registrerad: jan 2013

Ja ingen korrosion eller böjda pins.
__________________
CPU: i7-3930k @ 4,7Ghz GPU: Asus Gtx 680 dc2 TOP@ 1339Mhz
Mobo: Msi Bigbang XpowerII x79 LGA 2011
RAM: 32GB Corsair Vengeance 1866Mhz HDD:2x3Tb seagate 7200Rpm
SSD: 2x120gb corsair Force GT raid0 Låda: Cosmos2 Coolermaster
Khezan är inte uppkopplad
2013-02-05, 13:34   #6

Khezan

Medlem

Registrerad: jan 2013

Satt in en gammal Samsung hårdskiva. kom in i oset (vista) men datorn fryste sig väldigt fort igen. Finns här ett nytt error som jag inte förstår.
The device/harddrive0/has a bad sector event id 7. Detta kom upp varenda sekund och har inte kommit tidigare. Klassar datorn alltid den "enda" hårdskivan som drive0 eller finns det något annat busminne eller dylikt. Vete fan vad jag skall göra.
__________________
CPU: i7-3930k @ 4,7Ghz GPU: Asus Gtx 680 dc2 TOP@ 1339Mhz
Mobo: Msi Bigbang XpowerII x79 LGA 2011
RAM: 32GB Corsair Vengeance 1866Mhz HDD:2x3Tb seagate 7200Rpm
SSD: 2x120gb corsair Force GT raid0 Låda: Cosmos2 Coolermaster
Khezan är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb