Sidan 1 av 2 1 2
 
Verktyg Visningsval
2013-02-21, 20:05   #1

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

Datorn kraschar


Tjääna, nu är det så att min dator kraschar ibland, men jag vet inte varför oftast när jag kör spel som LoL eller Diablo men kan även hända när jag bara spelar Minecraft. Och när den kraschar så kan man inte komma in igen för att den kraschar igen innan man skriver in sitt lösenord.

Specs:
GPU:Geforce gtx650
Processor:AMD A8 X4 3870k
Moderkort:A55m-S2v
Nätaggregat: Nåt från corsair 600w
Hårddisk: 250gb hårdisk från en acer laptop
jag har även 2 skärmar om det spelar någon roll..

Senast redigerad av Marcus97 2013-02-21 klockan 20:10.
Marcus97 är inte uppkopplad
2013-02-21, 20:36   #2

panpo98

Medlem

Plats: Uppsala

Registrerad: sep 2007

Vad händer när den kraschar? Startar den om? Får du felmeddelanden?

Om ditt Corsair agg är från CX serien så är nog problemet där. Corsair har offrat kvaliten på CX och GS serierna för att få ned priset till budget nivå. Resultatet är trådar där folk efter några månader fått typiska budget agg problem.

Det utesluter dock inte andra orsaker buggar i Windows, hårddisken, virus, trasigt minnen mm.
panpo98 är inte uppkopplad
2013-02-21, 22:55   #3

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

det blir bluescreen och sen så startas den om, det var visst ett cooler master nätaggregat..

Skickades från m.sweclockers.com
Marcus97 är inte uppkopplad
2013-02-28, 18:27   #4

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

jag installerade om windows men datorn kraschade när jag spelade lol och hade skype på..
Marcus97 är inte uppkopplad
2013-02-28, 18:30   #5

olfertfriberg

Medlem

olfertfribergs avatar

Registrerad: aug 2012

Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
jag installerade om windows men datorn kraschade när jag spelade lol och hade skype på..
Killen över nämner ju att det kan vara ditt val av nätaggregat. Då det kanske är serien "CX".
Det kan du kolla genom att ta och kolla på ditt nätagg. Heter den CX 600?
__________________
VaporX 7970ghz@ 1200/1600
2600k@ 4.2Ghz 1.312V

http://valid.canardpc.com/2822403
olfertfriberg är inte uppkopplad
2013-02-28, 19:33   #6

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av olfertfriberg Visa inlägg
Killen över nämner ju att det kan vara ditt val av nätaggregat. Då det kanske är serien "CX".
Det kan du kolla genom att ta och kolla på ditt nätagg. Heter den CX 600?
nope, det är ett cooler master nätaggregat trodde det var ett corsair hehe
Marcus97 är inte uppkopplad
2013-02-28, 19:40   #7

Wulf92

Medlem

Plats: Norrtälje

Registrerad: jun 2012

Temps?
__________________
Citera så jag hittar tillbaka ;)
Wulf92 är inte uppkopplad
2013-02-28, 19:42   #8

Tea42BBS

Medlem

Tea42BBSs avatar

Plats: Stockholm

Registrerad: mar 2010

kraschar den när du spelar o det inte är nätagget så gissar jag på värme. Dvs för mkt värme! Antingen dålig cpu fläkt ...eller damm i fläkten... eller så är GFX kylare o CPU kylare för nära varnandra.... ingen chassifläkt?

// Lz
__________________
Main: Asus Z87 Pro/i4770K@4.3/32gb, 2tb gb SSD, GF 770 DC II 2gb. Fractal R4 Vit, H100i
Server/HTPC: ASUS P8Z68-V PRO / i5-2500K - 16gb DDR3, 4x2 TB HDD. Fractal R3 Vit
MBA 13" 2013, 256gb SSD,i7/8gb, MBP 15" 2010, 256gb SSD, 8gb memory, i7, HiRes LCD
Plattor: Acer Iconia w700, windows 8.1 pro, 128gb ssd, 4gb mem, Apple Ipad Air, 32gb
Tea42BBS är inte uppkopplad
2013-02-28, 20:00   #9

panpo98

Medlem

Plats: Uppsala

Registrerad: sep 2007

Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
nope, det är ett cooler master nätaggregat trodde det var ett corsair hehe
Vilket är det?
Vissa Cooler master serier har omdömet undvik.

Gjorde du eller hände det något speciellt innan datorn började uppföra sig så här?
panpo98 är inte uppkopplad
2013-02-28, 20:17   #10

Lewt

Medlem

Registrerad: dec 2012

Får du upp en ruta när datorn startas om efter blåskärm?
Vore bra om du kunde posta felkoderna.
Låter ju som hårdvarufel eftersom du installerat om windows.
__________________
Chassi: CM Storm Trooper | PSU: Cooler Master 1000W M2 Silent Pro Moderkort: ASUS Sabertooth 990FX | RAM: Team Xtreem Vulcan 16GB | Grafikkort: Sapphire Vapor-X HD 7970 GHz| CPU: AMD FX 8350 @4.6 GHz | CPU Kylare: Corsair H100, Push/Pull SSD: Corsair Force 3 60GB | HDD: 2x500GB Lagringsdiskar
Projekt C4 (Landator) Bygglogg: Här!
Lewt är inte uppkopplad
2013-02-28, 20:22   #11

Mr.3

Medlem

Plats: Hemma

Registrerad: feb 2004

Vad händer efter ett par omstarter, fungerar det då? Eller hur gör du för att få igång den igen?
Vad ligger tempen på?
Mr.3 är inte uppkopplad
2013-02-28, 20:58   #12

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

tmpin1 blev runt 90 grader när jag körde lol, så..det kan nog vara värmeproblem, vad är tmpin1?
vad ska man köpa för fläkt? ska man köpa en ny cpu fläkt?
Jag har ett bitfenix alpha chassi.

Senast redigerad av Marcus97 2013-03-01 klockan 20:23.
Marcus97 är inte uppkopplad
2013-03-02, 01:15   #13

Lewt

Medlem

Registrerad: dec 2012

Skulle gissa på att det är cputempen då och det är ALLDELES för varmt. Är datorn gammal? Prova öppna och blåsa rent från damm. Kolla om du har ett lager damm mellan cpuns kylfläns och fläkt. Om du ska köpa en ny cpukylare verkar många vara nöjda med Cooler Master Hyper 212 EVO och den är rätt billig. Den borde passa då AMD A8 X4 3870k har FM1 socket så vitt jag förstått.
Lycka till!
Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
tmpin1 blev runt 90 grader när jag körde lol, så..det kan nog vara värmeproblem, vad är tmpin1?
vad ska man köpa för fläkt? ska man köpa en ny cpu fläkt?
Jag har ett bitfenix alpha chassi.
__________________
Chassi: CM Storm Trooper | PSU: Cooler Master 1000W M2 Silent Pro Moderkort: ASUS Sabertooth 990FX | RAM: Team Xtreem Vulcan 16GB | Grafikkort: Sapphire Vapor-X HD 7970 GHz| CPU: AMD FX 8350 @4.6 GHz | CPU Kylare: Corsair H100, Push/Pull SSD: Corsair Force 3 60GB | HDD: 2x500GB Lagringsdiskar
Projekt C4 (Landator) Bygglogg: Här!
Lewt är inte uppkopplad
2013-03-02, 09:41   #14

panpo98

Medlem

Plats: Uppsala

Registrerad: sep 2007

Innan man köper ny kylare så bör man testa att ta loss den. Göra rent och montera tillbaka den ordentligt. Kontrollera kylaren med händerna (känna/vicka) för det är omöjligt att se så länge chassit är i vägen. Helst tar du ut moderkortet när du monterar den.

Kylaren till processorn är folk dåliga på sätta fast och kontrollera om den faktiskt sitter. Vissa lovar och svär att den sitter och att de kollat hundra gången innan de erkänner. Vissa hade inte ens tagit bort plast skyddet trots att de lovade att de gjort det också.
panpo98 är inte uppkopplad
2013-03-02, 10:11   #15

MultiMan

Moderator

MultiMans avatar

Plats: Sverige

Registrerad: dec 2005

Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
ingen som vet?
Inlägg utan ny information enbart menade att höja upp en tråd, så kallad bump, är inte tillåtet hos Sweclockers. Se §4 i reglerna.

Alla trådar ska ha samma chans att synas, därför finns regeln, en rättvisefråga.

Tänk på detta i fortsättningen.

*Inlägg raderat*
__________________
Synpunkter på min moderering? Hör av dig via PM eller mail.

Huvudburk: Intel 2600K, Asus P8Z68-V PRO, Corsair Vengeance 16GB, Sapphire 290X Tri-X, Intel 320 SSD, WD Black+Green, Silverstone FT02, Silver Power SP-SS750M (SeaSonic M12D), Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS.
* Stolt paragrafryttare *
MultiMan är inte uppkopplad
2013-03-02, 13:07   #16

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

jag tog bort kylaren och tog bort allt damm, men TMPIN1 blir 85 grader när jag inte ens spelar nåt.
FANIN0=1080 rpm men FANIN1=522 rpm, borde den inte gå i en lite högre hastighet?
Marcus97 är inte uppkopplad
2013-03-02, 20:09   #17

Lewt

Medlem

Registrerad: dec 2012

Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
jag tog bort kylaren och tog bort allt damm, men TMPIN1 blir 85 grader när jag inte ens spelar nåt.
FANIN0=1080 rpm men FANIN1=522 rpm, borde den inte gå i en lite högre hastighet?

Det är svårt att säga när jag inte vet var FANIN1 är kopplad till. Möjligt också att TMPIN1 är gpun, kolla om grafikkortet är dammigt. Ladda ner coretemp så du ser om det är cpun som går varm.
__________________
Chassi: CM Storm Trooper | PSU: Cooler Master 1000W M2 Silent Pro Moderkort: ASUS Sabertooth 990FX | RAM: Team Xtreem Vulcan 16GB | Grafikkort: Sapphire Vapor-X HD 7970 GHz| CPU: AMD FX 8350 @4.6 GHz | CPU Kylare: Corsair H100, Push/Pull SSD: Corsair Force 3 60GB | HDD: 2x500GB Lagringsdiskar
Projekt C4 (Landator) Bygglogg: Här!
Lewt är inte uppkopplad
2013-03-02, 20:59   #18

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

grafikkortet är inte dammigt, här får ni en bild från coretemp,

Uploaded with ImageShack.us
Marcus97 är inte uppkopplad
2013-03-03, 06:09   #19

Lewt

Medlem

Registrerad: dec 2012

Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
grafikkortet är inte dammigt, här får ni en bild från coretemp, http://img692.imageshack.us/img692/5...retempscro.png

Uploaded with ImageShack.us
Ok, I'm lost. Det är inte cpu eller gpu, vad mer har värmesensorer och kan bli så varmt?
__________________
Chassi: CM Storm Trooper | PSU: Cooler Master 1000W M2 Silent Pro Moderkort: ASUS Sabertooth 990FX | RAM: Team Xtreem Vulcan 16GB | Grafikkort: Sapphire Vapor-X HD 7970 GHz| CPU: AMD FX 8350 @4.6 GHz | CPU Kylare: Corsair H100, Push/Pull SSD: Corsair Force 3 60GB | HDD: 2x500GB Lagringsdiskar
Projekt C4 (Landator) Bygglogg: Här!
Lewt är inte uppkopplad
2013-03-05, 16:46   #20

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

Men jag antar att det behövs mer fläktar. Nån som har nån att rekommendera?
Tack!
Marcus97 är inte uppkopplad
2013-03-07, 17:14   #21

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

nu frös spelet och sen blev det bluescreen det blev inte nåt brrrr ljud heller..jag har en bordsfläkt som extrafläkt men det verkar inte funka
Marcus97 är inte uppkopplad
2013-03-16, 13:25   #22

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

Jag köpte en pwm fläkt, jag trodde att man skulle få en sladd där man kunde sätta in en 4-pin men det fick man inte så jag bytte systemfläkten mot den jag köpte, och den blir fortfarande lika varm. Men hur ska man ha fläktarna, vilka ska blåsa ut och in? jag har 3 fläktar, en sitter på sidan, en i taket och en i bakdelen.

Senast redigerad av Marcus97 2013-03-16 klockan 19:42.
Marcus97 är inte uppkopplad
2013-03-17, 12:13   #23

Lewt

Medlem

Registrerad: dec 2012

Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
Jag köpte en pwm fläkt, jag trodde att man skulle få en sladd där man kunde sätta in en 4-pin men det fick man inte så jag bytte systemfläkten mot den jag köpte, och den blir fortfarande lika varm. Men hur ska man ha fläktarna, vilka ska blåsa ut och in? jag har 3 fläktar, en sitter på sidan, en i taket och en i bakdelen.

Eftersom värme stiger brukar man vilja ha utblås i taket och bak och insug fram och/eller på sidan eller under.
__________________
Chassi: CM Storm Trooper | PSU: Cooler Master 1000W M2 Silent Pro Moderkort: ASUS Sabertooth 990FX | RAM: Team Xtreem Vulcan 16GB | Grafikkort: Sapphire Vapor-X HD 7970 GHz| CPU: AMD FX 8350 @4.6 GHz | CPU Kylare: Corsair H100, Push/Pull SSD: Corsair Force 3 60GB | HDD: 2x500GB Lagringsdiskar
Projekt C4 (Landator) Bygglogg: Här!
Lewt är inte uppkopplad
2013-03-17, 14:35   #24

Lewt

Medlem

Registrerad: dec 2012

Scoutat lite och tmpin1 är nordbryggan. Kolla så kylflänsen sitter bra och om den gör det prova rikta en fläkt direkt mot den och se om det gör någon skillnad.
__________________
Chassi: CM Storm Trooper | PSU: Cooler Master 1000W M2 Silent Pro Moderkort: ASUS Sabertooth 990FX | RAM: Team Xtreem Vulcan 16GB | Grafikkort: Sapphire Vapor-X HD 7970 GHz| CPU: AMD FX 8350 @4.6 GHz | CPU Kylare: Corsair H100, Push/Pull SSD: Corsair Force 3 60GB | HDD: 2x500GB Lagringsdiskar
Projekt C4 (Landator) Bygglogg: Här!
Lewt är inte uppkopplad
2013-03-17, 14:55   #25

Exeo

Medlem

Plats: Malmö

Registrerad: sep 2005

Temp på idle är inte till någon nytta, kör prime95 och kolla temperaturen då, då max tempen för den cpu:n är 80 grader så vill du ligga en bra bit under det för AMD hanterar inte värme lika bra som Intel.

Då det troligen är värme problem då du sa att du kom upp i 90 grader så gör ju cpu:n att den klockar ner sig och eller rent av stänger av sig för att inte ta skada. Så startar du prime95 och du får BSOD så fort den kommer upp i 80 grader så har du svaret där. Kan även vara bra att manuellt ställa in volt i bios då auto settings kanske kör mer än vad du behöver
Exeo är inte uppkopplad
2013-03-17, 16:18   #26

Lewt

Medlem

Registrerad: dec 2012

Citat:
Ursprungligen inskrivet av Exeo Visa inlägg
Temp på idle är inte till någon nytta, kör prime95 och kolla temperaturen då, då max tempen för den cpu:n är 80 grader så vill du ligga en bra bit under det för AMD hanterar inte värme lika bra som Intel.

Då det troligen är värme problem då du sa att du kom upp i 90 grader så gör ju cpu:n att den klockar ner sig och eller rent av stänger av sig för att inte ta skada. Så startar du prime95 och du får BSOD så fort den kommer upp i 80 grader så har du svaret där. Kan även vara bra att manuellt ställa in volt i bios då auto settings kanske kör mer än vad du behöver
Fast det är inte CPUn som blir varm.
__________________
Chassi: CM Storm Trooper | PSU: Cooler Master 1000W M2 Silent Pro Moderkort: ASUS Sabertooth 990FX | RAM: Team Xtreem Vulcan 16GB | Grafikkort: Sapphire Vapor-X HD 7970 GHz| CPU: AMD FX 8350 @4.6 GHz | CPU Kylare: Corsair H100, Push/Pull SSD: Corsair Force 3 60GB | HDD: 2x500GB Lagringsdiskar
Projekt C4 (Landator) Bygglogg: Här!
Lewt är inte uppkopplad
2013-03-19, 15:41   #27

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av Lewt Visa inlägg
Scoutat lite och tmpin1 är nordbryggan. Kolla så kylflänsen sitter bra och om den gör det prova rikta en fläkt direkt mot den och se om det gör någon skillnad.
När jag riktade en fläkt mot den stannade tempen på 81 grader, och när jag satt dit sidan igen så började temperaturen ändras,
Marcus97 är inte uppkopplad
2013-03-19, 16:07   #28

Lewt

Medlem

Registrerad: dec 2012

Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
När jag riktade en fläkt mot den stannade tempen på 81 grader, och när jag satt dit sidan igen så började temperaturen ändras,
81 grader känns ändå otroligt varmt. Kolla så du inte råkat ändra spänningen på NB eller NB/CPU i bios.

Skickades från m.sweclockers.com
__________________
Chassi: CM Storm Trooper | PSU: Cooler Master 1000W M2 Silent Pro Moderkort: ASUS Sabertooth 990FX | RAM: Team Xtreem Vulcan 16GB | Grafikkort: Sapphire Vapor-X HD 7970 GHz| CPU: AMD FX 8350 @4.6 GHz | CPU Kylare: Corsair H100, Push/Pull SSD: Corsair Force 3 60GB | HDD: 2x500GB Lagringsdiskar
Projekt C4 (Landator) Bygglogg: Här!
Lewt är inte uppkopplad
2013-03-19, 16:13   #29

Azpol

Medlem

Azpols avatar

Plats: Philadelphia

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Marcus97 Visa inlägg
När jag riktade en fläkt mot den stannade tempen på 81 grader, och när jag satt dit sidan igen så började temperaturen ändras,
81 grader på nordbryggan är väldigt varmt. Sitter kylflänsarna fast ordentligt?

Senast redigerad av Azpol 2013-03-19 klockan 19:42.
__________________
Stationär MSI Z77A-S03 inet edition | Intel I5 3570K | Noctua UH12P SE | 8GB Kingston Beast series | Asus GTX 660Ti 1150/1280/7100 PL:123% | Samsung SSD 840-Series 120GB | Fractal Design Integra R2 650W | NZXT Source 210 Elite | Tyvärr kvar i Sverige innan jag kan få hit den på ett smidigt sätt...
Laptop Sketen HP mini Mobil Sony Xperia Z | LG Lucid
Azpol är inte uppkopplad
2013-03-20, 14:56   #30

Marcus97

Medlem

Plats: Uppsala

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av Lewt Visa inlägg
81 grader känns ändå otroligt varmt. Kolla så du inte råkat ändra spänningen på NB eller NB/CPU i bios.

Skickades från m.sweclockers.com
Citat:
Ursprungligen inskrivet av Azpol Visa inlägg
81 grader på nordbryggan är väldigt varmt. Sitter kylflänsarna fast ordentligt?
Spänningen är på auto i bios, kylflänsarna sitter ordentligt. Förut blev mitt grafikkort väldigt varmt men inte moderkortet, då köpte jag ett nytt och då blev moderkortet väldigt varmt, det kanske har med grafikkortet att göra?
Marcus97 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker