Verktyg Visningsval
2013-04-04, 20:33   #1

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Bild försvinner och ljudet blir konstigt (samt eventuell krasch) ibland vid spelande


Hej! Jag har ett udda problem med min dator, det är nämligen så att när jag spelar spel, såsom Guild Wars 2, Dragon Age Origins, Crysis 2 etc, så händer det ibland att min bild försvinner, ljudet blir jättekonstigt och jag tror att datorn krashar (vet ju inte eftersom skärmen inte får kontakt med datorn) Jag har kollat massor av olika saker och ringt Komplett väldigt många gånger eftersom jag köpte den av dem, har till och med haft den inlämnad men funkar ändå inte...

Är det någon som vet vad det kan vara så snälla hjälp, det börjar bli riktigt irriterande...
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-10, 20:20   #2

Vzano

Medlem

Vzanos avatar

Plats: Kinna

Registrerad: jan 2012

får du upp bluescreen när datorn crashar? kolla också så att datorn inte överhettar.
__________________
GPU:Asus GTX 770 DC2|CPU:3570K@4.2Ghz|MB:Z77A-S01|Chassi:R4|SSD:Samsung 830 128GB|PSU:HX650|CPU kyl.:H100i+Vortex CF-V12S|RAM:VENGEANCE 8GB|HDD:1TB RE4|Mobil:Note 2 fraktfritt Citera verkligen för ett svar| Skoldator: HP folio 9740m

Vzano är inte uppkopplad
2013-04-10, 20:29   #3

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Nej ingen bluescreen. Japp har kollat temperaturerna, inget fel med dem. Dubbelkollat på swec så att de är normala med

Skickades från m.sweclockers.com
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-11, 01:08   #4

Gtoxed

Medlem

Gtoxeds avatar

Plats: Stockholm

Registrerad: nov 2008

vilket grafikkort lirar du med?
__________________
Main Rig--- 2700k,Scythe Samurai ZZ @ 52c load ASUS DCII GTX670 4GB 915mhz@58c load, GA-B75-D3H usb3 sata 3, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer 140mm+120+96mm,120mm LaptopAsus K56Cb m/250gb sams.840
HTPC---2600k,CM Hyper 212+@50c load,[B]ASUS DCII GTX570top@65cl load P8B75-M, 2x4gb 1333mhz, 320gb WD system disk+2tb Seagate go Green lagring, FSP 650watt EGN 80+
Gtoxed är inte uppkopplad
2013-04-11, 01:22   #5

shaglord

Medlem

shaglords avatar

Registrerad: jul 2004

Skulle gissa på nätagg, om det inte är något med temperatur/överklockning.

/s
__________________
2500k H2O, HD6950@6970
shaglord är inte uppkopplad
2013-04-11, 07:15   #6

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Citat:
Ursprungligen inskrivet av Gtoxed Visa inlägg
vilket grafikkort lirar du med?
AMD Radeon HD 7850 OC drog dock ner klockningen till 860 ist för det fabriksklockade 975, dock inte hunnit testa om det hjälpt än
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-11, 07:19   #7

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Citat:
Ursprungligen inskrivet av shaglord Visa inlägg
Skulle gissa på nätagg, om det inte är något med temperatur/överklockning.

/s
Som sagt, temperaturerna är bra också funderat på överklockning och nätagg, spec. Eftersom grafikkortet är en OC variant hur kollar jag om det är nätagget? Testa med ett starkare eller finns det nåt annat sätt?
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-11, 07:41   #8

Dassh

Medlem

Dasshs avatar

Registrerad: maj 2009

Haft samma problem med ett 5850. Och det löste sig med att jag tog bort överklockningen. Kan nästan garanterat säga att ditt problem beror på det också. Ge det ett försök
__________________
Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY
Dassh är inte uppkopplad
2013-04-11, 08:02   #9

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Citat:
Ursprungligen inskrivet av Dassh Visa inlägg
Haft samma problem med ett 5850. Och det löste sig med att jag tog bort överklockningen. Kan nästan garanterat säga att ditt problem beror på det också. Ge det ett försök
Okej tack så mycket! slitit med det här problemet i nästan ett år... Varav ett halvår gick åt till att försöka få hjälp från komplett som visade sig vara hopplöst och slöseri med tid
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-11, 08:07   #10

Dassh

Medlem

Dasshs avatar

Registrerad: maj 2009

Citat:
Ursprungligen inskrivet av erik49563 Visa inlägg
Okej tack så mycket! slitit med det här problemet i nästan ett år... Varav ett halvår gick åt till att försöka få hjälp från komplett som visade sig vara hopplöst och slöseri med tid
löste det sig?

Om det är som jag tror så kan du testa med att sänka frekvensen på minnet. Om du nu tvunget vill ha en överklock.
__________________
Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY
Dassh är inte uppkopplad
2013-04-11, 08:34   #11

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Citat:
Ursprungligen inskrivet av Dassh Visa inlägg
löste det sig?

Om det är som jag tror så kan du testa med att sänka frekvensen på minnet. Om du nu tvunget vill ha en överklock.
Vet inte, målar om mitt skrivbord så.inte vart inne på datorn på 2 dagar
Nä för att vara ärlig visste jag inte att jag hade OC varianten förren förra veckan
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-11, 09:17   #12

Dassh

Medlem

Dasshs avatar

Registrerad: maj 2009

Ok bara o skriva i tråden om du fortsätter uppleva problem
__________________
Bara för att jag är snäll idag får ni fraktfritt på Inet.=) https://www.inet.se/artikel/6101343/

Asus G75VX - Samsung Pro 256 GB - ASUS G751JY
Dassh är inte uppkopplad
2013-04-11, 09:23   #13

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Citat:
Ursprungligen inskrivet av Dassh Visa inlägg
Ok bara o skriva i tråden om du fortsätter uppleva problem
Jadå tack så mycket
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-11, 09:38   #14

shaglord

Medlem

shaglords avatar

Registrerad: jul 2004

Citat:
Ursprungligen inskrivet av erik49563 Visa inlägg
Som sagt, temperaturerna är bra också funderat på överklockning och nätagg, spec. Eftersom grafikkortet är en OC variant hur kollar jag om det är nätagget? Testa med ett starkare eller finns det nåt annat sätt?
Om du utesluter överklockning och temperatur är det väldigt enkelt att utesluta nätagg.

Bara att byta ut mot ett annat. Vilket som helst egentligen. Din dator drar under 200W nämligen. Det är inte att det är för svagt som är min misstanke utan att dina komponenter möjligen inte gillar värdena eller kvalitén på strömmen. Dvs rippel, spänningar, osv.

/s
shaglord är inte uppkopplad
2013-04-11, 10:08   #15

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Citat:
Ursprungligen inskrivet av shaglord Visa inlägg
Om du utesluter överklockning och temperatur är det väldigt enkelt att utesluta nätagg.

Bara att byta ut mot ett annat. Vilket som helst egentligen. Din dator drar under 200W nämligen. Det är inte att det är för svagt som är min misstanke utan att dina komponenter möjligen inte gillar värdena eller kvalitén på strömmen. Dvs rippel, spänningar, osv.

/s
Jaha tack så mycket det har jag faktiskt inte haft en tanke på ^^ Jag kollar det när jag kommer hem!
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-11, 11:45   #16

Leifson

Hedersmedlem

Leifsons avatar

Plats: Göteborg

Registrerad: okt 2010

*Rubrik redigerad*

Förtydligade den lite, man ska alltid tydligt förstå vad tråden handlar om via titeln.
__________________
CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.
Leifson är inte uppkopplad
2013-04-11, 16:46   #17

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Citat:
Ursprungligen inskrivet av Leifson Visa inlägg
*Rubrik redigerad*

Förtydligade den lite, man ska alltid tydligt förstå vad tråden handlar om via titeln.
Förlåt lovar att tänka på det
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-04-11, 20:27   #18

Ninotramp

Medlem

Ninotramps avatar

Plats: Hyltebruk

Registrerad: sep 2007

Låter som att överklockningen ställer till de. Får för lite ström. Tror jag har haft samma fenomen för längesen.

Skickades från m.sweclockers.com
__________________
Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS
Ninotramp är inte uppkopplad
2013-04-29, 10:04   #19

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Som sagt var mitt kort fabriksklockat men jag drog ner den klockningen och testade och det verkade fungera, men nej... Några har sagt att det kan vara nätaggregatet, kan det vara så och kan jag testa det på något sätt? hade vart skönt att få det här fixat...
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-05-12, 10:25   #20

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Nya upptäckter! Jag var hos en kompis och lanade i helgen, där fungerar min dator perfekt! ingenting händer och datorn krashar inte på något sätt och då satt vi ganska länge. Jag blev nyfiken och satte min dator i sovläge när vi skulle gå därifrån. När jag kollade någon timma senare var den fortfarande i sovläge. Anledningen till att jag nämner det är för att när jag gör det hemma så startar den automatiskt igen efter max en minut...

Är det löst nu? nej tyvärr inte. När jag kom hem så testade jag genast med sovläge men nej den startas upp automatiskt, även fast jag dragit ur mus och tangentbord. Aja tänkte jag och började spela lite. 30-40 minuter in i speladet fick jag samma problem igen.

Jag bor i en hyreslägenhet med väldigt kassa uttag, kontakterna sitter inte riktigt fast i väggen om man inte klämmer fast dem vilket jag gjort med hjälp av mitt skrivbord. Vägguttaget som vi har i vardagsrummet blixtrar till rejält varje gång en kontakt sätts i. Nästan hela kontakten har blivit svart av blixtarna nu. Vi har pratat med fastighetsskötaren och han säger att fixar han det så höjer han hyran... Mamma blir då lite vrång och anser att det här är någonting som har med säkerhet att göra och att hyran inte bör höjas för det och där är vi i dagsläget...
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-10-19, 08:45   #21

erik49563

Medlem

erik49563s avatar

Plats: Kungsbacka

Registrerad: okt 2012

Inte haft problemet på länge nu men jag bestämde mig för att Spela Dragon age igen och nu har det hänt 5 gånger på väldigt kort tid vilket är väldigt irriterande! Dock så har jag lyckats samla lite ny information. Jag har bytt chassi och har nu ett med genomskinlig sidopanel och vad jag då märkte var att när det hände så la grafikkortet av. Det verkar så i alla fall för deras fläktar slutar snurra och bilden, som sagt tidigare, försvinner. Jag kan dock fortfarande höra dialogen i bakgrunden dock med störningar.

Jag är inte helt 100% säker men det känns som det inte är moderkortet som är defekt då det fortfarande strömmar ljud och driver alla fläktar i datorn. CPUn borde väl också fungera då spelet är igång i bakgrunden bara det att jag inte har någon bild.

Mina gissningar är:
1. Grafikkortet är defekt (Gigabyte Radeon HD 7850 2048MB OC)
2. Nätaggets PCI kontakter är defekta. (Har testat båda) (Silver Power SP-SS500 500W)
3. Komponenterna stöter på problem med varandra.

Vad tror ni? Någon som har en aning om vad det kan vara?
__________________
Moderkort: Gigabyte 970A-UD3 | CPU: AMD FX-8350 4GHz | CPU-Kylare: Cooler Master Hyper 212 EVO | Grafikkort: ASUS Radeon HD 7970 Matrix 3GB GDDR5 | Chassi: Fractal Design Define R4 | RAM: 16GB Corsair CL9 1333Mhz XMS3 4x4096MB | PSU: Corsair RM 750W 80+ Gold Modulär | SSD: Samsung Basic 840-Series 120GB | Samsung EVO 120GB Ljudkort: Creative Sound Blaster Audigy SE Bulk |
erik49563 är inte uppkopplad
2013-10-20, 01:40   #22

Ninotramp

Medlem

Ninotramps avatar

Plats: Hyltebruk

Registrerad: sep 2007

Du tror inte det har att göra med dina kassa uttag då?
__________________
Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS
Ninotramp är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker