Verktyg Visningsval
2013-09-20, 10:31   #1

Yaca

Medlem

Plats: Örebro

Registrerad: aug 2010

Dator startar ej, grafikbuggar


Hej, igår kväll så hängde sig min dator och presenterade ett gäng fula grafikbuggar, jag var tvungen att bryta strömmen då det inte gick att starta om eller stänga av den på annat sätt. När jag sedan försöker att starta den så ser alla laddningsskärmar otroligt förvrängda ut, det är linjer tvärs över bilderna, det är även "dos-bilder" med olika block av färgade bakgrunder och siffror och bokstäver slumpmässigt utplacerade i olika färger. Jag kommer till slut till en blå bakgrund med en text som lyder " datorn försöker återställas efter ett allvarligt fel" eller något i den stilen, varefter en procentmätare räknar till 100, datorn startar om och hänger sig på den första laddningsskärmen.
Vad kan det tänkas vara? Jag tänker själv att det kan vara grafikkortet som är slut, men när jag har haft det problemet tidigare så har jag ändå fått igång datorn, fast den har hängt sig under spel eller annat.
Datorn har jag byggt ihop själv för snart tre år sedan, grafikkortet är ett Gigabyte GeForce GTX 460.
Otroligt tacksam för svar, då jag känner mig väldigt vilsen själv.

Operativsystem: Microsoft Windows 8 och senaste drivrutinerna
Processor: Intel Core i5 760, 2.8GHz
Processorkylare: Kan tyvärr inte se exakt men är en Corsair kylare tror jag.
Moderkort: ASRock P55 Extreme DDR3
Minne: Kan tyvärr inte se dessa exakt heller men de är 8gb Corsair Dominator eller något sådant.
Grafikkort: Gigabyte GeForce GTX 460 1GB OC
Hårddisk: 1TB Western Digital Caviar Black 64MB SATA III
Nätaggregat: Fractal Design Newton R2, 650W modulär
Övrig kylning: 2 Fläktar över samt 2 fläktar framför i chassit.
Temperaturer: Kan jag tyvärr inte se då jag inte kan starta datorn.

Senast redigerad av Yaca 2013-09-20 klockan 10:43.
Yaca är inte uppkopplad
2013-09-20, 11:04   #2

kanin22

Medlem

kanin22s avatar

Registrerad: jan 2013

Kommer du in i bios? Det låter som grafikkortet har lagt av. Men om du inte har något annat grafikkort att kolla med så är det ju svårt att veta säkert, för den cpu'n har la inte någon grafikenhet?
kanin22 är inte uppkopplad
2013-09-20, 11:21   #3

Yaca

Medlem

Plats: Örebro

Registrerad: aug 2010

Citat:
Ursprungligen inskrivet av kanin22 Visa inlägg
Kommer du in i bios? Det låter som grafikkortet har lagt av. Men om du inte har något annat grafikkort att kolla med så är det ju svårt att veta säkert, för den cpu'n har la inte någon grafikenhet?
jag tror inte att jag kommer in i bios, men har inte försökt, vad ska jag åstadkomma där? Jag har ett gammalt grafikkort hos mina föräldrar jag tänkt pröva.

Skickades från m.sweclockers.com
Yaca är inte uppkopplad
2013-09-20, 14:21   #4

kanin22

Medlem

kanin22s avatar

Registrerad: jan 2013

där skulle du kunna se temperatur och om alla komponenter du har upptäcks av datorn.
kanin22 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb