Verktyg Visningsval
2013-01-28, 19:43   #1

biorrith

Medlem

Plats: Ängelholm

Registrerad: feb 2011

20.0V adapter istället för 19.5V?


Jag har en laptop som egentligen ska ha en 19.5V adapter som jag inte har. Jag har däremot en på 20.0V. Vad tror ni om det?
Går det? Eller kommer laptopen få spratt och bränna ihop?

Motivera gärna ditt svar.
__________________
HTPC: Rampage 2 Gene | i7 920 D0 | 6x2GB | 650ti | 60GB Agility 3 | 300GB Raptor | 2x1TB Green | HX520 |
Stationär: Gigabyte 870 UD3 | X2 555BE @4.0Ghz | 4x1GB | HD4890 1GB | 2x1TB F3 | CX500 |
MacBook Pro: C2D 2.2Ghz | 2x2GB | 8600m GT | 320GB | Mountain Lion |
LAN-dator - 2x Dell D531 - iPad 4 - DMtech 7525B - Samsung S3 - Canon 350D
biorrith är inte uppkopplad
2013-01-28, 19:57   #2

Jekean

Medlem

Jekeans avatar

Plats: Göteborg

Registrerad: dec 2011

Har själv kört liknande utan några svårigheter, se till att den har nog med ström (Ampere) och rätt kontakt bara så är det inga problem
__________________
3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ASUS GTX 670 DC2 1300/1900
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!
Jekean är inte uppkopplad
2013-01-28, 19:59   #3

biorrith

Medlem

Plats: Ängelholm

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Jekean Visa inlägg
Har själv kört liknande utan några svårigheter, se till att den har nog med ström (Ampere) och rätt kontakt bara så är det inga problem
Kontakten är inget problem då laptopen är slaktad och jag ska löda sladden direkt på moderkortet

Tack för svar.
__________________
HTPC: Rampage 2 Gene | i7 920 D0 | 6x2GB | 650ti | 60GB Agility 3 | 300GB Raptor | 2x1TB Green | HX520 |
Stationär: Gigabyte 870 UD3 | X2 555BE @4.0Ghz | 4x1GB | HD4890 1GB | 2x1TB F3 | CX500 |
MacBook Pro: C2D 2.2Ghz | 2x2GB | 8600m GT | 320GB | Mountain Lion |
LAN-dator - 2x Dell D531 - iPad 4 - DMtech 7525B - Samsung S3 - Canon 350D
biorrith är inte uppkopplad
2013-01-28, 20:06   #4

Sjodden

Medlem

Plats: Eskilstuna

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av biorrith Visa inlägg
Kontakten är inget problem då laptopen är slaktad och jag ska löda sladden direkt på moderkortet

Tack för svar.
Då är det bara att tuta och köra så länga amperen räcker till.
__________________
Intel i7 860 @ 3,5 GHz| Gigabyte P55A-UD4 | EVGA 580 @ 820/4100 MHz | XMS3 8GB @ 1600MHz | Atcs 840
Sjodden är inte uppkopplad
2013-01-28, 20:13   #5

jonatan80

Medlem

Plats: Stockholm

Registrerad: feb 2010

specs på gamla laddaren ?
specs på nya laddaren ?
en ny laddare 19.5V till Dell eller liknande kan du få tag på för runt 80-100kr från www.ebay.co.uk leverans ca:3-8dagar så förstår inte riktigt varför du gör det svårt för dig?
jonatan80 är uppkopplad nu
2013-01-28, 21:40   #6

biorrith

Medlem

Plats: Ängelholm

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av jonatan80 Visa inlägg
specs på gamla laddaren ?
specs på nya laddaren ?
en ny laddare 19.5V till Dell eller liknande kan du få tag på för runt 80-100kr från www.ebay.co.uk leverans ca:3-8dagar så förstår inte riktigt varför du gör det svårt för dig?
74kr med gratis frakt från Hong Kong faktiskt.

Original laddare är på 3.34A, och den äldre Dell laddaren jag har liggande är på 3.5A, dock 20V istället för 19.5V. Kontakten är som sagt fel, men sladden ska löddas direkt på moderkortet så det spelar ingen roll.

Laptopen ifråga har spräckt skärm och trasigt tangentbord, tanken är att plocka ut moderkortet och sätta det på baksidan av en plattskärm.
Laptopen är en Dell D531 för den som undrar.
__________________
HTPC: Rampage 2 Gene | i7 920 D0 | 6x2GB | 650ti | 60GB Agility 3 | 300GB Raptor | 2x1TB Green | HX520 |
Stationär: Gigabyte 870 UD3 | X2 555BE @4.0Ghz | 4x1GB | HD4890 1GB | 2x1TB F3 | CX500 |
MacBook Pro: C2D 2.2Ghz | 2x2GB | 8600m GT | 320GB | Mountain Lion |
LAN-dator - 2x Dell D531 - iPad 4 - DMtech 7525B - Samsung S3 - Canon 350D
biorrith är inte uppkopplad
2013-01-28, 21:54   #7

jonatan80

Medlem

Plats: Stockholm

Registrerad: feb 2010

Citat:
Ursprungligen inskrivet av biorrith Visa inlägg
74kr med gratis frakt från Hong Kong faktiskt.

Original laddare är på 3.34A, och den äldre Dell laddaren jag har liggande är på 3.5A, dock 20V istället för 19.5V. Kontakten är som sagt fel, men sladden ska löddas direkt på moderkortet så det spelar ingen roll.

Laptopen ifråga har spräckt skärm och trasigt tangentbord, tanken är att plocka ut moderkortet och sätta det på baksidan av en plattskärm.
Laptopen är en Dell D531 för den som undrar.
det ja fått lära mig är att man kan höja Amper men inte volt... men om Jekean i denna tråd har testat så kör på den då, Hur kopplar du skärmen till kretskortet. ? är det så bråttom att fixa strömen till datorn du inte hinner få hem ny adapter från Kina ? 74kr är ju så lite pengar att om det nu är fel på datorn så lär det inte göra dig bankrutt
jonatan80 är uppkopplad nu
2013-01-28, 22:02   #8

ultimadriver

Medlem

ultimadrivers avatar

Plats: borlänge

Registrerad: dec 2010

går bra med en liten höjning. max 1.5v skulle jag villja köra på nått jag bryr mig i och jag har provat och det fungerar med lite fel volt som övriga säger se till att amperen räcker
__________________
pc 1: amd phenom 2 x4 955 @4ghz 1.45v ----- 6970 cf (unlockat sapphire hd 6950 och ett msi lightning hd 6970) ----- 8gb ram 1333mhz ----- asus m4a89gtd pro/usb3 ----- corsair tx 650 -------- coolermaster hyper 212+ -------- samsung 2233rz
pc 2(bärbar): cpu i3 2310m ---- gpu intel hd 3000 ---- ram 4gb drr3 1333mhz ---- hdd 250gb ---- skärm 13tum tn 1366x768 :(
ultimadriver är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb