Verktyg Visningsval
2008-03-09, 10:57   #1

phroZen

Medlem

phroZens avatar

Plats: Småland

Registrerad: jul 2001

får bara ljud i laptophögtalarna!


irriternade jag får bara ljud i laptophögtalarna, inte i de externa. Jag lyckades få tillbaka ljudet 1 gång men vid en omstart gick det tillbaka till bara laptop igen.


otroligt tacksam om någon lyckas hjälpa mig.
phroZen är inte uppkopplad
2008-03-09, 18:27   #2

RAPT0R

Medlem

RAPT0Rs avatar

Plats: Lund

Registrerad: apr 2002

testat att installera om drivrutiner till ljudkortet/moderkortet?
kan du använda hörlurar? dvs kanske fel på högtalarna..
__________________
www.infocom.lth.se - Bli civilingenjör inom IT
RAPT0R är inte uppkopplad
2008-03-09, 18:39   #3

str8forthakill

Medlem

Plats: Vid datorn

Registrerad: feb 2007

Citat:
Ursprungligen inskrivet av phroZen
irriternade jag får bara ljud i laptophögtalarna, inte i de externa. Jag lyckades få tillbaka ljudet 1 gång men vid en omstart gick det tillbaka till bara laptop igen.


otroligt tacksam om någon lyckas hjälpa mig.
Du har vista va?
Du måste ändra standardenhet, görs under kontrollpanelen/ljud. Man kan switcha mellan 3.5" pluggen och inbyggda högtalarna i Vista, ta 3.5" pluggen som standard så.
str8forthakill är inte uppkopplad
2008-03-09, 21:28   #4

phroZen

Medlem

phroZens avatar

Plats: Småland

Registrerad: jul 2001

inte testat installera om drivrutinerna, känns inte som det är det eftersom ljudet funkar ur laptophögtalarna.

hörlurar funkar när jag sätter i dom i datorn, men inte när jag pluggar i dom i den lilla dosan som är till de externa, där man höjer och säker volymen.

yes vista, jag har 3.5 plugg som standard men det hjälper inte.
phroZen är inte uppkopplad
2008-03-09, 23:12   #5

RAPT0R

Medlem

RAPT0Rs avatar

Plats: Lund

Registrerad: apr 2002

om hörlurar fungerar kommer det ju bevisligen ut ljud ur ljudutgången! då har du ju nått fel på högtalarna om de inte fungerar i samma utgång!?
__________________
www.infocom.lth.se - Bli civilingenjör inom IT
RAPT0R är inte uppkopplad
2008-03-10, 03:09   #6

str8forthakill

Medlem

Plats: Vid datorn

Registrerad: feb 2007

Kan vara så att vista inte kan känna av ditt externa kjud phroZen, testat med XP på samma dator?
str8forthakill är inte uppkopplad
2008-03-10, 15:49   #7

phroZen

Medlem

phroZens avatar

Plats: Småland

Registrerad: jul 2001

ska försöka låna ett par andra externa högtalare och se om det funkar då. har inte testat xp på den jag har nu, mest ska göra det vid nästa ominstallation.

man blir så jävla trött på datorer är alltid nån skit som krånglar
phroZen är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb