Verktyg Visningsval
2010-06-13, 14:07   #1

oxidelito

Medlem

Plats: Torsås

Registrerad: maj 2010

Half life launchern har slutat fungera


Som sagt, varje gång jag starta cs så få jag upp half life launchern har slutat att fungera. Detta kom upp efter jag installerade tf2, Vet inte riktigt vad jag ska göra för att lösa detta problemet :/ Har installerat om steam, Har rensat registret, o en systemåterställning kan jag inte riktig göra, för jag har ingen (A) jag har senaste drivrutinerna till mitt ATI Radeon HD 4890OC så det kan nog inte vara det som spökar. hoppas nån kan komma med en bra lösning som inte innebär formatera.
oxidelito är inte uppkopplad
2010-06-13, 14:11   #2

acious

Medlem

Plats: Varberg

Registrerad: jan 2004

Prova sätta steam till engelska, tror jag var tvungen att göra det pga nåt liknande fel.
__________________
Moderkort:Asus Rampage IV Extreme - Cpu: Intel Core I7 3960X - Minne: Corsair 4x4Gb 1600Mhz - Gpu: AMD 7970 GHZ Crossfire - SSD: OCZ Vertex 2 120 GB - Psu: CM Real Power 1250 - Chassi: Corsair Carbide 500R - Skärm: Qnix QX2710 LED
acious är inte uppkopplad
2010-06-13, 14:29   #3

Johen

Medlem

Johens avatar

Plats: Stockholm

Registrerad: aug 2009

Försök med att lägga till "-novid" i Properties>Set Launch Options, hjälpte mig en gång när ett Source spel inte ville starta ordentligt. Med det kommandot skippas nämligen intro filmerna och du kommer direkt in i menyn istället.
__________________
Fractal Design Define R4 | Corsair AX760W | Asus Z87-Pro | Intel Core i7 4770K @4,2GHz | 16GB Corsair Vengeance LP 1866MHz CL10 [2x8GB] | EVGA GTX 780 3GB | Asus Xonar DX | Samsung 840 Pro 128GB | Samsung 840 Pro 256GB
Windows 8 Pro 64-bit (x64)
Dell UltraSharp 24" U2412M IPS | Logitech G15 Gaming Keyboard V1 (Blue Backlight)
Johen är inte uppkopplad
2010-06-13, 20:49   #4

oxidelito

Medlem

Plats: Torsås

Registrerad: maj 2010

Jag har mitt på engelska Kan ju testa det där med -novid, men grejen är ju den att det är ingen intro film i cs 1.6
oxidelito är inte uppkopplad
2010-06-13, 21:30   #5

Johen

Medlem

Johens avatar

Plats: Stockholm

Registrerad: aug 2009

Aha, trodde det var CS:Source vi talade om, vet förvisso inte om det förekommer intro film där heller
__________________
Fractal Design Define R4 | Corsair AX760W | Asus Z87-Pro | Intel Core i7 4770K @4,2GHz | 16GB Corsair Vengeance LP 1866MHz CL10 [2x8GB] | EVGA GTX 780 3GB | Asus Xonar DX | Samsung 840 Pro 128GB | Samsung 840 Pro 256GB
Windows 8 Pro 64-bit (x64)
Dell UltraSharp 24" U2412M IPS | Logitech G15 Gaming Keyboard V1 (Blue Backlight)
Johen är inte uppkopplad
2013-09-28, 17:02   #6

Q4Rspwn

Medlem

Plats: Östersund

Registrerad: dec 2008

Citat:
Ursprungligen inskrivet av Johen Visa inlägg
Försök med att lägga till "-novid" i Properties>Set Launch Options, hjälpte mig en gång när ett Source spel inte ville starta ordentligt. Med det kommandot skippas nämligen intro filmerna och du kommer direkt in i menyn istället.
Gammal tråd, men inget hjälpsamt inlägg kan bli för gammalt för ett tack! -novid i CZ fungerade perfekt i W7 x64. Så fort jag valde team hängde det sig, men detta blev lösningen +1 på det!
__________________
M/B Gigabyte GA-x58A-UD3R 2.0 | CPU i7 930 @ 3.8 | Kylning Corsair H100i | RAM G.Skill Ripjaws X 12GB | SSD Intel 510 120GB | HDD Samsung 0.5TB | GFX MSI GTX 560Ti | Chassi NZXT Phantom White | PSU TX850M | KBD Ducky Shine 3 MX Red/Magenta LED | Mus SteelSeries Sensei GW2 | Skärm Samsung 226bw | OS W7 x64 Ultimate
Q4Rspwn är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb