Verktyg Visningsval
2011-06-07, 00:11   #1

Androsh

Medlem

Plats: Hammarby Sjöstad

Registrerad: dec 2008

HDMI Audio-problem mellan Acer Laptop och LG LCD-TV


Hej!

Har suttit och sökt runt i ett par timmar, både här på sweclockers och på andra forum, för att hitta någon med samma problem som jag. Det finns ju ett "antal" hjälptrådar ang. problem med ljud via HDMI, men har alltså inte fått svar från någon av dessa trådar...

Min situation är alltså den att jag försöker få ljudet från min Acer Aspire TimelineX 5820TG att löpa genom en HDMI-HDMI-kabel till en LG-TV. Bilden funkar perfekt via HDMI-kopplingen, men det är alltså ljudet som inte kommer fram.

Mina uppspelningsenheter ser ut som följer:

Det hittar alltså ingen ATI HDMI Output eller liknande. När jag sätter "Realtek Digital Output" som standardenhet blir det ingen skillnad...

Jag har även försökt kolla via Enhetshantararen och sökt efter "maskinvaruändringar" för Ljud- video- och spelenheter utan någon lycka. Har dessutom försökt kolla drivrutinerna för Realtek och Grafikkortet (ATI Radeon HD 5650), och enligt Enhetshanteraren ska de vara uppdaterade.

Vari kan problemet ligga?

Tack på förhand!

p.s. Datorn kör Windows 7 Home Premium.
Androsh är inte uppkopplad
2011-06-07, 00:16   #2

Androsh

Medlem

Plats: Hammarby Sjöstad

Registrerad: dec 2008

OBS! OBS!

Hittade lösningen på problemet precis då jag var ifärd med att lägga upp tråden. Lade upp den ändå om någon, mot förmodan, skulle ha samma problem.

Problemet var att en styrenhet för HD-ljud var inaktiverad. Gick helt enkelt in i Enhetshanteraren och aktiverade den.
Androsh är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb