Verktyg Visningsval
2012-10-18, 18:16   #1

chicagojazzen

Medlem

Registrerad: okt 2012

Bild men inget ljud, dator till tv via hdmi


Det fungerade förut, men sist efter jag kopplade bort datorn från tvn så hade jag inget ljud på datorn utan datorn trodde jag körde via hdmi till tvn, så jag avaktiverad "digital audio hdmi" och får tillbaka ljudet till datorn. Men när jag ska köra datorn till tvn så får jag inget ljud men bild. Jag har provat andra hdmi utgångar och andra hdmi sladdar. Jag googlat och letat på datorn men hittar inte ngt som hjälper mig. Det känns som jag måste aktivera digital audio, men vart?

Tacksam för hjälp!
chicagojazzen är inte uppkopplad
2012-10-20, 10:13   #2

Fafne

Avstängd

Registrerad: mar 2012

Antar att du har Win7 och många har problem med ännu en MS "feature" som är mer som en bugg.
MS har valt att låta Windows dölja ljud ut och in alternativ.

Välj ljud i kontrollpanelen och flikarna uppspelning/inspelning (går att komma åt smidigare från volymkontrollen i aktivitetsfältet)
Högerklicka i fönstret och bocka för att Frånkopplade och inaktiverade enheter skall visas.

Nu borde du kunna välja, så ljudet funkar via HDMI eller ut till annan utgång när du skickar bilden via HDMI.
Fafne är inte uppkopplad
2012-10-20, 15:07   #3

chicagojazzen

Medlem

Registrerad: okt 2012

Jag får tacka och bocka för hjälpen! Det funkade!
chicagojazzen är inte uppkopplad
2013-05-09, 02:41   #4

ImaQ

Medlem

Registrerad: dec 2011

Jag har suttit timmar och funderat hur jag ska fixa detta!
Också är det så här enkelt..
Tack som fan räddade min natt

sry för post i gammal tråd
ImaQ är inte uppkopplad
2013-12-07, 14:58   #5

henrikf

Medlem

Plats: Umeå

Registrerad: okt 2010

Har fått samma problem. Bild utan ljud med hdmi från dator till tv-skärm.
Både bild och ljud fungerade första gången jag provade. Men sen har bara bilden fungerat. Testade det som beskrevs ovan här i tråden men fungerar fortfarande inte. Fler idéer?
henrikf är inte uppkopplad
2013-12-07, 19:01   #6

vibben

Medlem

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av henrikf Visa inlägg
Har fått samma problem. Bild utan ljud med hdmi från dator till tv-skärm.
Både bild och ljud fungerade första gången jag provade. Men sen har bara bilden fungerat. Testade det som beskrevs ovan här i tråden men fungerar fortfarande inte. Fler idéer?
Hörlurar i-pluggade i 3.5 utgång? Antar att du vill ha ljudet ut till tv:n.
__________________
i5 4670k|GTX 780
Sennheiser Momentum
Sony W905| Letar 1080/1440p 24-27" skärm
vibben är inte uppkopplad
2013-12-07, 19:30   #7

henrikf

Medlem

Plats: Umeå

Registrerad: okt 2010

Nä inga hörlurar eller annat i den utgången. Stämmer bra att jag vill ha ljudet ut till tv:n. :-)
henrikf är inte uppkopplad
2014-01-12, 22:19   #8

JumboMarker

Medlem

Plats: Lund

Registrerad: aug 2011

Istället för att starta ny tråd tänkte jag höra här, är det så att man måste ändra manuellt varje gång? det finns inget program eller nåt som gör att den ändrar själv fall man t.ex. ser film och så drar man över den så kommer ljudet där och sen när drar tillbaka så kommer ljudet från datorhögtalarna?
__________________
Corsair carbide 300R, AMD x4 955, Cooler Master Seidon 120V, Asus M4A88T-EVO/USB3, Gigabyte 6870, 2x4gb 1333, 1tb hdd, corsair 600W
JumboMarker är inte uppkopplad
2014-06-13, 13:54   #9

oreoz

Medlem

Plats: Norrköping

Registrerad: dec 2005

Hej!
Tänkte att jag skriver här istället för att starta en ny tråd då det handlar om precis samma sak.

Allt är korrekt inställt i datorn, vad jag kan se, korrekt ljudutgång, man ser att stapeln spelar etc. och det är den som är aktiv, men jag får fortfarande inget ljud i hemmabion via hdmin. Byter jag till en vanlig tvkanal eller liknande så fungerar ljudet direkt så min fundering är om det kan ha något med tvn att göra?
Jag har testat olika hdmiportar men släpper fortfarande inte igenom något ljud.

Att tillägga är ju att jag, precis som trådskaparen, har haft fungerande, kopplat ur och sen har det slutat att fungera, utan att jag gjort några förändringar över huvud taget.

Hittar heller ingen inställning i tvn som ser konstig ut.

Någon som har något tips eller förslag på vad jag kan testa? Vet inte om det kan ha med mina drivrutiner att göra men känns ju konstigt att det har slutat fungera utan att jag gjort något också.


Tack på förhand!
__________________
Fractal Design R2 Titanium-gray | Corsair TX750W | ASRock Z77 EXTREME4 | i5-3570k@3,4GHz | Corsair Vengeance 16GB | Sapphire Radeon HD4870 | Auzentech X-Plosion 7.1 Cinema | Samsung SSD Basic 830-series 120GB, Corsair Force 60GB SSD, WDCaviar Black 4TB, WDCaviar GP 2.5TB | 2x BENQ FP241W | M-Audio BX8
oreoz är inte uppkopplad
2014-07-14, 01:27   #10

bikerrog

Medlem

Registrerad: sep 2011

Hej!
Ni som har problem med ljudet till tv:n... Är det vid direkt koppling till tv eller vid inkoppling via förstärkare?
Det är nämligen så att jag först fick igång både ljud och bild från min stationära dator via hemmabion då jag streamade film. Men vid ett senare tillfälle så får jag antingen bild eller ljud men inte båda på en gång alltså. Men däremot funkar det perfekt om jag kopplar hdmi kabeln direkt till tv:n och det jag gör att är bara att högerklicka på högtalarikonen i aktivitetsfältet och välja playback devices. I mitt fall DTV-0 (tv) eller speakers (datorhögtalarna)
Var ett tag sen nu jag köpte en ny förstärkare och den har stått oanvänd pågrund av att jag inte orkat ta tag i detta. Så jag skulle vara oerhört tacksam om någon kunde hjälpa mig att lösa detta... Det är förresten en Yamaha receiver HTR-4065 jag har. Har inte HDMI-arc på tv:n så kopplar ljudet från receivern optiskt.

Tack på förhand!
bikerrog är inte uppkopplad
2014-11-15, 21:44   #11

c0rn

Medlem

c0rns avatar

Plats: Uppsala

Registrerad: jul 2007

Fyfan va jag svor innan jag hittade lösningen! Tack!

Tokgammal tråd och avstängd, men vafan =)
__________________
Antec P182 - Corsair TX 650w - MSI 870A-G54 - AM3 955 BE [3.7Ghz] - XFX HD6870 - 8gb Corsair - A-Data SP900 128 GB - BenQ G2420HDBL & LG L1932P - Microsoft Ergonomic 4000 - Logitech G500 - Logitech G35
c0rn är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker