Verktyg Visningsval
2012-11-20, 22:59   #1

Thumbii

Medlem

Thumbiis avatar

Plats: Norberg

Registrerad: okt 2011

Dåligt ljudkort el. drivrutiner?


Hej, efter att jag byggt min dator för ett tag sedan, så märker jag nu att om jag byter ljudkälla (tex från headset till högtalare) via windows så måste jag stänga ner alla program för att sedan starta om dom.. Enbart då får jag ljud ut till den nyss valda enheten, varför?

Var inte så på min förra dator, antar att det är så med dessa drivrutiner?

Moderkort ser ni i sign.
__________________
| Chassi: Corsair Obsidian 250D | Moderkort: Gigabyte GA-Z97N-Gaming 5 mITX | CPU: Intel i5 4690K @ Stock |
| SSD: Samsung 840 Evo 120GB | Minne: 8GB HyperX Fury 1600Mhz | GPU: GTX 970 (ska införskaffas) |
| Lur: Sony Xperia Z1 Compact |
Thumbii är inte uppkopplad
2012-11-20, 23:08   #2

Gunmoses

Medlem

Registrerad: nov 2006

Ser att det är VIA ljudkretsar på kortet är ju nästan alltid Realtek på moderkorten annars. Har du provat att ladda ner dom senaste drivrutinerna från VIA´s hemsida? Vad kör du för version av Windows?

Edit: Man kan ju alltid köpa till ett billigt ljudkort för 300 till 400kr och sätta i om det inte går att få det du här att fungera.

Senast redigerad av Gunmoses 2012-11-20 klockan 23:14.
Gunmoses är inte uppkopplad
2012-11-24, 13:12   #3

Thumbii

Medlem

Thumbiis avatar

Plats: Norberg

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av Gunmoses Visa inlägg
Ser att det är VIA ljudkretsar på kortet är ju nästan alltid Realtek på moderkorten annars. Har du provat att ladda ner dom senaste drivrutinerna från VIA´s hemsida? Vad kör du för version av Windows?

Edit: Man kan ju alltid köpa till ett billigt ljudkort för 300 till 400kr och sätta i om det inte går att få det du här att fungera.
Funkar inte med dom nyaste drivrutinerna heller.. Antar att VIA inte är så bra på detdär

Om jag har högtalare som standrad output, byter till hörlurar (så hör jag inget i dom) och sedan byter tillbaka så kommer det inte längre ljud ur högtalarna, så alltså.. Varje gång jag vill byta ljudkälla så måste jag stänga ner tex Chrome eller VLC.. Drygt!
__________________
| Chassi: Corsair Obsidian 250D | Moderkort: Gigabyte GA-Z97N-Gaming 5 mITX | CPU: Intel i5 4690K @ Stock |
| SSD: Samsung 840 Evo 120GB | Minne: 8GB HyperX Fury 1600Mhz | GPU: GTX 970 (ska införskaffas) |
| Lur: Sony Xperia Z1 Compact |
Thumbii är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker