Verktyg Visningsval
2013-01-27, 19:33   #1

Mackzen

Medlem

Registrerad: dec 2008

Displayport > förstärkare > skärm; (bara bild, inget ljud)


Hejsan
Nu har jag tröttnat lite och behöver er hjälp

Jag kör min bärbara dator (lenovo x220) genom en displayport adapter till min onkyo 717 genom HDMI för att få bild och ljud till en andra skärm. Detta fungerade klockrent till jag bestämde mig att flytta förstärkaren och bytte därför kabel från en random 2m till en 10m från andersson (netonnet).

Det konstiga är att bilden fungerar som den ska men ljudet kommer från datorhögtalarna. Om man tittar på displayen i förstärkaren så ser det inte ut att den hittar kabeln alls eftersom den står på "Analog".

Tacksam för alla tips jag kan få

edit: Kan det vara så att signalen är för klen?

Testat en 5m HDMI kabel nu och den fungerar som det ska.

När jag sätter min 10m kabel direkt i datorn så fungerar varken bild eller ljud men när jag sätter den i min docka så fungerar endast bilden.

edit2: 10m kabeln fungerar även utmärkt med ett xbox360.

Senast redigerad av Mackzen 2013-01-27 klockan 22:43.
Mackzen är inte uppkopplad
2013-01-28, 23:05   #2

Mackzen

Medlem

Registrerad: dec 2008

Förlåt för en bump nu men skulle någon kunna svara om en HDMI repeater skulle hjälpa?
Ex: http://www.clasohlson.com/se/Pr383481000/Pr383481000
http://www.kjell.com/sortiment/dator.../hdmi/repeater

Ska nämligen till stan imorgon men vill inte köpa en utan att veta om det kan lösa problemet.
Mackzen är inte uppkopplad
2013-01-28, 23:15   #3

jonnin01

Medlem

Registrerad: jul 2009

Har du ställt in så att ljudet ska gå via hdmi? Det gör du annars i kontrollpanelen hantera ljud.
jonnin01 är inte uppkopplad
2013-01-28, 23:16   #4

Huzzbutt

Medlem

Huzzbutts avatar

Plats: Stockholm

Registrerad: maj 2010

Min vana av Kjell är att de oftast har rätt bra koll på sånt, fråga där. Själv är jag inte särskilt insatt men skulle gissa på att nog är kabeln som bråkar, även om den funkar med annat.
__________________
Huzzbutt! Huzzbutt! Huzzbutt! Huzzbutt!

(Huzzbutt Hatar Klubben nästa möte är flyttat till tisdag, men vi ses som vanligt bakom Statoil. Ta med Chips och glatt humör!)
Huzzbutt är uppkopplad nu
2013-04-17, 14:37   #5

abcdjocke

Medlem

Registrerad: sep 2012

Följdfråga


Då har jag en följdfråga. Det är alltså inga problem att ha ett grafikkort som har 4 displayportar och använda en av dem för ljud till en förstärkare? Ska nämligen börja inhandla ljud

Edit: Jag har en adapter hemma som ska ge ljud(DP hona > HDMI hane), ska det fungera då?
abcdjocke är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker