Verktyg Visningsval
2013-04-17, 13:12   #1

nielszen

Medlem

Registrerad: apr 2013

Inget ljud efter installation av Windows 7


Som rubriken säger. Jag har inget ljud.

Jag installerade windows 7 home edition 64-bitars tidigare idag på min burk och när allting var klart märkte jag att ljudet inte fungerade. Windows själv säger att jag har alla drivrutiner som behövs. När jag tittar på uppspelningslistan så finns där alternativ jag kan välja, där ser man också hur ljudfrekvensen går upp och ner i musikens takt när musik spelas. Ändå hör jag absolut noll ur mitt headset.

Jag har även laddat ner Realtek High definition Audio Driver som jag har blivit tillsagd utan resultat.

Kan det vara så enkelt som en liten inställning som gör att ljudet inte kommer ur mitt headset utan kommer istället ut ur någonting som inte finns? Har googlat enormt, men hittar inga svar.
nielszen är inte uppkopplad
2013-04-17, 13:23   #2

BergHa

Medlem

Plats: kalix

Registrerad: nov 2005

Vart har du kopplat headsetet?
__________________
i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
MSI GTX 980 Gaming.
Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Qpad 5k, fUnc f30r, KeyTronic kt2001 Ergoforce.
BergHa är uppkopplad nu
2013-04-17, 13:27   #3

olirc

Medlem

olircs avatar

Plats: Hovmantorp

Registrerad: jun 2004

Gå till Kontrollpanelen/Maskinvara och ljud/Ljud och kontrollera att Realtek och inte HDMI är satt som standardenhet för att spela upp ljud.

Kolla även om det fungerar när du ansluter ditt headset på bakre utgångarna för ljud om det inte fungerar på främre och om det gör det ändra då i bios som har med ljud att göra som kan finnas i två val dvs ac97 och HD Audio.
__________________
Hur du testar nätagget med en multimeter. Hur stort nätagg behöver jag? "Clear CMOS" PC inspector File Recovery. Chkdsk. Defrag. BIOS inställningar Moddad BIOS Hur jag får Windows att hitta en saknad CD-DVD Drive 106.7 Rockklassiker Kör Xubuntu 6.10 på laptopen. Worm developed for Apple OS

olirc är inte uppkopplad Folding
2013-04-17, 13:27   #4

nielszen

Medlem

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av BergHa Visa inlägg
Vart har du kopplat headsetet?
I bak på datorn. Har inte ändrat någonting från när jag hade XP på datorn, innan installationen.
nielszen är inte uppkopplad
2013-04-17, 13:29   #5

BergHa

Medlem

Plats: kalix

Registrerad: nov 2005

Citat:
Ursprungligen inskrivet av nielszen Visa inlägg
I bak på datorn. Har inte ändrat någonting från när jag hade XP på datorn, innan installationen.
Det killen ovan skrev är bra, bios ska inte ha ändrats men kan vara bra att kolla.
__________________
i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
MSI GTX 980 Gaming.
Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Qpad 5k, fUnc f30r, KeyTronic kt2001 Ergoforce.
BergHa är uppkopplad nu
2013-04-17, 13:38   #6

nielszen

Medlem

Registrerad: apr 2013



Så här ser det ut när jag spelar musik. Dock hörs det ingenting.

Senast redigerad av nielszen 2013-04-17 klockan 13:51.
nielszen är inte uppkopplad
2013-04-17, 13:48   #7

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Citat:
Ursprungligen inskrivet av nielszen Visa inlägg
http://www.facebook.com/ajax/messagi...Bopm9HMcjyM0tH

Så här ser det ut när jag spelar musik. Dock hörs det ingenting.
Kan du fixa en fungerande länk så blir det bättre.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är inte uppkopplad
2013-04-17, 13:51   #8

nielszen

Medlem

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Kan du fixa en fungerande länk så blir det bättre.
Ursäkta. Gjorde fel! Nu ska det vara rätt bild.
nielszen är inte uppkopplad
2013-04-17, 13:56   #9

BergHa

Medlem

Plats: kalix

Registrerad: nov 2005

Citat:
Ursprungligen inskrivet av nielszen Visa inlägg
Ursäkta. Gjorde fel! Nu ska det vara rätt bild.
Ändra så att den skickar ljudet på högtalare istället för digital output.
Högerklicka på högtalare och "set as default device" (orkar inte kolla vad den korekta termen blir på svenska).

Antar att du inte har kopplat något till digital out
__________________
i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
MSI GTX 980 Gaming.
Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Qpad 5k, fUnc f30r, KeyTronic kt2001 Ergoforce.
BergHa är uppkopplad nu
2013-04-17, 13:59   #10

nielszen

Medlem

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av BergHa Visa inlägg
Ändra så att den skickar ljudet på högtalare istället för digital output. Antar att du inte har kopplat något till digital out
Händer tyvärr ingenting då heller. Nu tillkom det en enhet, "Realtek HD Audio 2nd output". Där det visas ett par hörlurar bredvid, dock står det "Ej inkopplad" under. Har testat lite olika drivrutiner, kanske kan vara därför den har dykt upp.
nielszen är inte uppkopplad
2013-04-17, 14:01   #11

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Prova att välja någon av de analoga utgångarna och starta om datorn så du vet att allt uppdateras så det inte skickar ljudet till digitalutgången.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är inte uppkopplad
2013-04-17, 14:04   #12

eatme@live

Medlem

Plats: Skithålan

Registrerad: jun 2008

Gissar att den är inställd på att använda spdif..alltså den optiska utgången för ljud. Se om du kan ändra från spdif till analog.
eatme@live är inte uppkopplad
2013-04-17, 14:05   #13

BergHa

Medlem

Plats: kalix

Registrerad: nov 2005

Citat:
Ursprungligen inskrivet av nielszen Visa inlägg
Händer tyvärr ingenting då heller. Nu tillkom det en enhet, "Realtek HD Audio 2nd output". Där det visas ett par hörlurar bredvid, dock står det "Ej inkopplad" under. Har testat lite olika drivrutiner, kanske kan vara därför den har dykt upp.
Hmm. Sitter och växlar på min dator och fungerar klockrent :/
http://i.imgur.com/mESZLSN.jpg

"Hörlursutgången" kan vara på frontpanelen om du har det ikopplat.
__________________
i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
MSI GTX 980 Gaming.
Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Qpad 5k, fUnc f30r, KeyTronic kt2001 Ergoforce.
BergHa är uppkopplad nu
2013-04-17, 14:15   #14

nielszen

Medlem

Registrerad: apr 2013

Jag fick det att funka!

Jag bytte utgång där bak på ljudet och helt plötsligt kom det ljud. Antingen är jag totalt dum i huvudet och glömt att jag ändrat förut, eller så var det något man behövde göra.

Men vet fortfarande inte om min mick fungerar. Hur kan jag kolla det? Är så jävla borta gällande windows 7, så jag har ingen aning om vart jag kan kika det. Har även känslan av att den inte fungerar.
nielszen är inte uppkopplad
2013-04-17, 14:18   #15

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Du kan ju kolla om det gör utslag på mätaren i inspelningsenheter när du pratar, eller så provar du att prata med nån över tex skype.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är inte uppkopplad
2013-04-17, 14:22   #16

nielszen

Medlem

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Du kan ju kolla om det gör utslag på mätaren i inspelningsenheter när du pratar, eller så provar du att prata med nån över tex skype.
Den ger inget utslag på mätaren alls. Har den just nu i den rosa utgången i bak på datorn. Det är rätt antar jag? Som enheter har jag endast "Realtek digital input" och "Linjeingång".
nielszen är inte uppkopplad
2013-04-17, 14:36   #17

BergHa

Medlem

Plats: kalix

Registrerad: nov 2005

Citat:
Ursprungligen inskrivet av nielszen Visa inlägg
Den ger inget utslag på mätaren alls. Har den just nu i den rosa utgången i bak på datorn. Det är rätt antar jag? Som enheter har jag endast "Realtek digital input" och "Linjeingång".
Mikrofon borde finnas, har du provat högerklicka i rutan och slå på båda alternativen?

__________________
i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
MSI GTX 980 Gaming.
Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Qpad 5k, fUnc f30r, KeyTronic kt2001 Ergoforce.
BergHa är uppkopplad nu
2013-04-17, 14:50   #18

nielszen

Medlem

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av BergHa Visa inlägg
Mikrofon borde finnas, har du provat högerklicka i rutan och slå på båda alternativen?

http://i.imgur.com/XSgwwuG.jpg
Japp. Har fler alternativ än de jag nämnde. "Mikrofon", som det står ej inkopplad under. "CD-ljud", där det står inaktiverad under. Sen "Stereo mix", även den inaktiverad.
nielszen är inte uppkopplad
2013-04-17, 14:53   #19

BergHa

Medlem

Plats: kalix

Registrerad: nov 2005

Citat:
Ursprungligen inskrivet av nielszen Visa inlägg
Japp. Har fler alternativ än de jag nämnde. "Mikrofon", som det står ej inkopplad under. "CD-ljud", där det står inaktiverad under. Sen "Stereo mix", även den inaktiverad.
Koppla in mikrofonen så ska de gå bättre
__________________
i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
MSI GTX 980 Gaming.
Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Qpad 5k, fUnc f30r, KeyTronic kt2001 Ergoforce.
BergHa är uppkopplad nu
2013-04-17, 15:00   #20

nielszen

Medlem

Registrerad: apr 2013

Det löste sig. Var tvungen att koppla i den genom Realtek.

Tack så hemskt mycket för alla svar och all hjälp grabbar! Uppskattas ENORMT.
nielszen är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker