Verktyg Visningsval
2007-07-19, 20:34   #1

TigerDejan

Medlem

Plats: Halmstad

Registrerad: nov 2006

problem med ljud via HDMI


tänkte se om någon visste här ..
kopplar datan till tv med HDMI kabel , men får inget ljud ... någon som vet va felet kan vara ?
vore ENORMT tacksam för hjälp!
TigerDejan är inte uppkopplad
2007-07-19, 20:39   #2

XerXes

Medlem

XerXess avatar

Plats: Lund

Registrerad: jul 2001

Om du använder en DVI-HDMI-kabel får du inget ljud eftersom DVI bara ordnar bilden. Annars vet jag inte vad som är fel.
XerXes är inte uppkopplad
2007-07-19, 20:56   #3

TigerDejan

Medlem

Plats: Halmstad

Registrerad: nov 2006

självklart jag kör HDMI . . . HDMI
köpte HDMI kabeln på Sony Center

EDIT: kan det vara olika HDMI versioner ?
men eftersom jag har nyare på datan så borde den hitta den gamla .. så d kan inte ha med saken att göra ..

Senast redigerad av TigerDejan 2007-07-19 klockan 21:10.
__________________
HTPC: AMD A8 5600K 3,6 Ghz FM2 l MSI FM2-A75IA-E53 mITX l Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP RED l be quiet! Pure Power L7 430W 80+ Bronze l Fractal Design Node 304 l Western Digital Caviar Green 1TB l Western Digital Caviar Green 2TB l
Other: iPhone 3GS l iPhone 4 l iPhone 4S l iPhone 5 l iPad Mini 32GB 3G l ATV 2 l iMac 21.5" l Macbook Pro 13.3" l iPod 6th gen 32gb l
TigerDejan är inte uppkopplad
2007-07-19, 21:42   #4

aliquis

Avstängd

Plats: Örebro

Registrerad: feb 2005

Är hdmi alltid fullkopplat? Det kan inte vara så att det skickas med någon codec i kabeln som tvn inte stödjer?
__________________
Macbook Pro, 15.4" 1440x900, 2.2GHz C2D, 2GB ram, 120GB 5400rpm HDD, 128MB 8600m GT. OS X 10.4.10.
Athlon64 3000+, 1.5GB ram, 200+250GB HDD, 128MB 6800le. OS X 10.4.8
Fullchippad cube o nds. Tre amigor.
aliquis är inte uppkopplad
2007-07-19, 22:04   #5

TigerDejan

Medlem

Plats: Halmstad

Registrerad: nov 2006

nae ingenting sånt .. har du hdmi o datan och hdmi i tvn så ska det ju funka ...
någon sa att HDMI bara sänder BILD och INTE ljud ...
__________________
HTPC: AMD A8 5600K 3,6 Ghz FM2 l MSI FM2-A75IA-E53 mITX l Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP RED l be quiet! Pure Power L7 430W 80+ Bronze l Fractal Design Node 304 l Western Digital Caviar Green 1TB l Western Digital Caviar Green 2TB l
Other: iPhone 3GS l iPhone 4 l iPhone 4S l iPhone 5 l iPad Mini 32GB 3G l ATV 2 l iMac 21.5" l Macbook Pro 13.3" l iPod 6th gen 32gb l
TigerDejan är inte uppkopplad
2007-07-20, 02:51   #6

Ldarax

Medlem

Plats: Tivedsskogen

Registrerad: nov 2006

Kolla manualen till moderkortet så att HDMI på den verkligen har ljud ut också.
Ldarax är uppkopplad nu
2007-07-20, 08:21   #7

DekiS

Medlem

Plats: Halmstad

Registrerad: jun 2007

finns ingen manual till moderkortet ... =)
brukar det la inte finnas när man köper laptop ...
DekiS är inte uppkopplad
2007-07-20, 08:30   #8

videfix

Moderator

videfixs avatar

Plats: bakom tgb.

Registrerad: jun 2002

Vad är det för laptop du har? Manual och spec finns med all säkerhet på tillverkarens hemsida.
__________________
Kontaktas via PM eller IRC #Sweclockers.com@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.
videfix är inte uppkopplad
2007-07-20, 11:32   #9

DekiS

Medlem

Plats: Halmstad

Registrerad: jun 2007

har en sony vaio ar41l ...
DekiS är inte uppkopplad
2007-07-20, 12:01   #10

videfix

Moderator

videfixs avatar

Plats: bakom tgb.

Registrerad: jun 2002

Då har du manual här: ftp://ftp.vaio-link.com/pub/Manuals/...4/AR4_H_SE.pdf
Enligt s.91 i dokumentet så ska HDMI-porten på din dator skicka både bild och ljud. Vad är det för TV du kopplar den till? Du måste kanske ställa in på TVn att ljudet kommer via HDMI.
__________________
Kontaktas via PM eller IRC #Sweclockers.com@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.
videfix är inte uppkopplad
2007-07-20, 12:12   #11

TigerDejan

Medlem

Plats: Halmstad

Registrerad: nov 2006

konstigt som fan faktiskt
det är en LG 42PX4R eller RV tror jag dom heter ...
__________________
HTPC: AMD A8 5600K 3,6 Ghz FM2 l MSI FM2-A75IA-E53 mITX l Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP RED l be quiet! Pure Power L7 430W 80+ Bronze l Fractal Design Node 304 l Western Digital Caviar Green 1TB l Western Digital Caviar Green 2TB l
Other: iPhone 3GS l iPhone 4 l iPhone 4S l iPhone 5 l iPad Mini 32GB 3G l ATV 2 l iMac 21.5" l Macbook Pro 13.3" l iPod 6th gen 32gb l
TigerDejan är inte uppkopplad
2007-07-20, 12:30   #12

videfix

Moderator

videfixs avatar

Plats: bakom tgb.

Registrerad: jun 2002

Hmm, kolla s.179 å 180 i manualen.
__________________
Kontaktas via PM eller IRC #Sweclockers.com@ quakenet.org Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.
videfix är inte uppkopplad
2007-07-20, 12:54   #13

TigerDejan

Medlem

Plats: Halmstad

Registrerad: nov 2006

EDIT: Nu får jag ljud ut högtalarna på tvn ... men inte i WMP ... och BSPlayer får jag ingen bild på ...
någon annan spelare ni kan rekomendera förutom VLC , som ma kan flytta texten oxå så att den kommer på den svarta ws remsan .. ?!
__________________
HTPC: AMD A8 5600K 3,6 Ghz FM2 l MSI FM2-A75IA-E53 mITX l Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP RED l be quiet! Pure Power L7 430W 80+ Bronze l Fractal Design Node 304 l Western Digital Caviar Green 1TB l Western Digital Caviar Green 2TB l
Other: iPhone 3GS l iPhone 4 l iPhone 4S l iPhone 5 l iPad Mini 32GB 3G l ATV 2 l iMac 21.5" l Macbook Pro 13.3" l iPod 6th gen 32gb l
TigerDejan är inte uppkopplad
2010-08-24, 22:20   #14

Guybrush_Robert

Medlem

Registrerad: nov 2003

Jag har ett Radeon HD grafikkort med Hdmi-ut.

För att få bild: bara att koppla hdmi hela vägen från utgången på grafikkortet till hdmi-ingången på TV:n.

För att få ljud: I windows gå in på kontrollpanelen>sound>playback devices (första fliken) och sätt "ATI Hdmi Output" som default ljuduppspelare. Vips så kommer ljudet genom hdmi-kabeln till TV:n.

Har en samsung TV och behöver inte ändra något speciellt i den.

hoppas det hjälpte någon
__________________
Mina låtar: http://www.myspace.com/robertmansson
Guybrush_Robert är inte uppkopplad
2011-03-15, 07:03   #15

Sjohansson86

Medlem

Plats: Stockholm

Registrerad: apr 2009

Citat:
Ursprungligen inskrivet av Guybrush_Robert Visa inlägg
Jag har ett Radeon HD grafikkort med Hdmi-ut.

För att få bild: bara att koppla hdmi hela vägen från utgången på grafikkortet till hdmi-ingången på TV:n.

För att få ljud: I windows gå in på kontrollpanelen>sound>playback devices (första fliken) och sätt "ATI Hdmi Output" som default ljuduppspelare. Vips så kommer ljudet genom hdmi-kabeln till TV:n.

Har en samsung TV och behöver inte ändra något speciellt i den.

hoppas det hjälpte någon
det hjälpte nog mig iaf
Sjohansson86 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker