Verktyg Visningsval
2012-04-25, 00:21   #1

Axelind

Medlem

Axelinds avatar

Plats: Göteborg

Registrerad: jan 2012

Problem med Origin och Battlefield 3..


Hejsan, Jag byggde mig en andra setup (en extra dator) och då hade jag relativt bra komponenter, 6870 oc , AMD fx 4 core 3,6 GHz..etc titta signatur för full info om komponenterna i setup 2.

Men iallafall , jag installerade Windows 7 Ultimate 64 Bit och installerade alla drivrutiner till allt, sen så ska jag installera battlefield 3,Dvs origin då kunde jag först inte installera det alls, sen så kom jag så långt så att jag kunde trycka på "install" och efter jag hade gjort det laddade det i 2 sek sen gick det tillbaka till normalt igen, jag tyckte det var skumt och försökte igen, det hände då samma sak, så jag startade om datorn.

Samma sak händer igen, jag rensade datorn från problem, försökte, samma sak händer igen sen så föröskte jag dra ner origin från deras hemsida och då kom jag så långt så jag höll på och installera det men det laddade drygt 4 cm på skärmen (4 cm var grönt) och sen stannade det, jag väntade 2-3 minuter och stängde ner det, startade om och föröskte köra ner det igen men samma sak hände, sen så gick jag in på battlefield 3 skivan, och öppnade origin installer och då fick det en jävla fart , och dryga 10 cm blev grönt sen så stannade det... vad kan detta problem vara? Jag kan alltså inte installera origin, det laddar en stund och står sen : C\Users\AMANDU~1\AppData\Local\Temp\WindowsInstaller-KB893803-v2-x86.exe"/promptrestart/ quiet

Battlefield 3 skivan är helt ny och datorn är helt fräsch (byggde den idag) och jag försökte också med min gamla skiva som jag har installerat från kanske 20 gånger och samma sak händer där... Jag börjar bli lite less på det faktist, kom gärna med svar om ni kan, skulle vara så bra! Guldmedalj till den som löser det!

Senast redigerad av Axelind 2012-04-25 klockan 00:52.
__________________
Setup: corsair 750D, Sabertooth z87, i7 4770k 4,7 Ghz, Gigabyte Gtx 780 1112/6092MHz 1,113v OC, 2 st intel 520 240 GB, Ax1200w, corsair dominator platinum 16 gb 2000mhz,corsair h100, 6 tb lagring. Släpbar: Dell inspiron 14z,i5 3317u,7570m,6gb RAM, Samsung 840 EVO 500 gb Ljud: Focal spirit one,XTZ Earphone12 Sennheiser pc360 g4me, Elac FS 247, XTZ Class A-100, Cambridge DACmagic.
Axelind är inte uppkopplad
2012-04-25, 00:31   #2

aragon

Medlem

Registrerad: nov 2005

Hej

Dum fråga men har du testat att köra som admin? (högerklicka på filen )
Testa att stänga av dit antivirus.

/Aragon

Citat:
Ursprungligen inskrivet av Axelind Visa inlägg
Hejsan, Jag byggde mig en andra setup (en extra dator) och då hade jag relativt bra komponenter, 6870 oc , AMD fx 4 core 3,6 GHz..etc titta signatur för full info om komponenterna i setup 2. Men iallafall , jag installerade Windows 7 Ultimate 64 Bit och installerade alla drivrutiner till allt, sen så ska jag installera battlefield 3,Dvs origin då kunde jag först inte installera det alls, sen så kom jag så långt så att jag kunde trycka på "install" och efter jag hade gjort det laddade det i 2 sek sen gick det tillbaka till normalt igen, jag tyckte det var skumt och försökte igen, det hände då samma sak, så jag startade om datorn, samma sak igen, jag rensade datorn från problem, försökte, samma sak igen sen så föröskte jag dra ner origin från deras hemsida och då kom jag så långt så jag höll på och installera det men det laddade drygt 4 cm på skärmen (4 cm var grönt) och sen stannade det, jag väntade 2-3 minuter och stängde ner det, startade om och föröskte köra ner det igen men samma sak hände, sen så gick jag in på battlefield 3 skivan, och öppnade origin installer och då fick det en jävla fart , och dryga 10 cm blev grönt sen så stannade det... vad kan detta problem vara? Battlefield 3 skivan är helt ny och datorn är helt fräsch (byggde den idag) och jag försökte också med min gamla skiva som jag har installerat från kanske 20 gånger och samma sak händer där... Jag börjar bli lite less på det faktist, kom gärna med svar om ni kan, skulle vara så bra! Guldmedalj till den som löser det!
__________________
Om du lär dig älska din smärta kommer du känna dig älskad varje dag;-)
aragon är inte uppkopplad
2012-04-25, 00:36   #3

Axelind

Medlem

Axelinds avatar

Plats: Göteborg

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av aragon Visa inlägg
Hej

Dum fråga men har du testat att köra som admin? (högerklicka på filen )
Testa att stänga av dit antivirus.

/Aragon
Tack för snabbt svar, men nej, gjorde som du sa. Det kom upp en ruta då där det stog nåt med windows installer, bla bla. Kan det ha hänt något när jag installerade windows? Orkar inte installera om nu dock... Jag tror att jag måste installera om, fml ska testa och dra ner det från deras hemsida en sista gång
__________________
Setup: corsair 750D, Sabertooth z87, i7 4770k 4,7 Ghz, Gigabyte Gtx 780 1112/6092MHz 1,113v OC, 2 st intel 520 240 GB, Ax1200w, corsair dominator platinum 16 gb 2000mhz,corsair h100, 6 tb lagring. Släpbar: Dell inspiron 14z,i5 3317u,7570m,6gb RAM, Samsung 840 EVO 500 gb Ljud: Focal spirit one,XTZ Earphone12 Sennheiser pc360 g4me, Elac FS 247, XTZ Class A-100, Cambridge DACmagic.
Axelind är inte uppkopplad
2012-04-25, 00:38   #4

Reyintaz

Medlem

Reyintazs avatar

Plats: Linköping

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av Axelind Visa inlägg
Hejsan, Jag byggde mig en andra setup (en extra dator) och då hade jag relativt bra komponenter, 6870 oc , AMD fx 4 core 3,6 GHz..etc titta signatur för full info om komponenterna i setup 2.

Men iallafall , jag installerade Windows 7 Ultimate 64 Bit och installerade alla drivrutiner till allt, sen så ska jag installera battlefield 3. Dvs origin då kunde jag först inte installera det alls, sen så kom jag så långt så att jag kunde trycka på "install" och efter jag hade gjort det laddade det i 2 sek sen gick det tillbaka till normalt igen. Jag tyckte det var skumt och försökte igen, det hände då samma sak. Så jag startade om datorn, samma sak igen, jag rensade datorn från problem, försökte, samma sak igen sen så försökte jag dra ner origin från deras hemsida och då kom jag så långt så jag höll på och installera det men det laddade drygt 4 cm på skärmen (4 cm var grönt) och sen stannade det.

Jag väntade 2-3 minuter och stängde ner det, startade om och försökte köra ner det igen men samma sak hände. Sen så gick jag in på battlefield 3 skivan, och öppnade origin installer och då fick det en jävla fart , och dryga 10 cm blev grönt sen så stannade det.
Vad kan detta problem vara?
Battlefield 3 skivan är helt ny och datorn är helt fräsch (byggde den idag). Jag försökte också med min gamla skiva som jag har installerat från kanske 20 gånger och samma sak händer där. Jag börjar bli lite less på det faktiskt.

Kom gärna med svar om ni kan, skulle vara så bra! Guldmedalj till den som löser det!
Var en väldig taskig text och svårläst så fixade till den lite för framtida personer om kanske vill hjälpa dig! (Tips till framtiden, mycket lättare att läsa en sorterad text med detaljerade förklaringar)

Har fortfarande några problem att förstå vad du faktiskt gjort så jag ursäktar om du redan svarat på några av mina frågor i texten.



Har du, innan du äns börjat installera BF3, installerat Origin klienten på din dator och senare loggat in? För att sen gå in på dina spel och trycka på Install under Battefield. Teoretiskt borde då Origin börja ladda hem spelet för att sen installera.

Är det i nerladdningen det stannar eller i installationen?
__________________
Lindsey Stirlings officiella svenska facebooksida: http://www.facebook.com/LindseyStirlingSweden
Reyintaz är uppkopplad nu
2012-04-25, 00:44   #5

Axelind

Medlem

Axelinds avatar

Plats: Göteborg

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av Reyintaz Visa inlägg
Var en väldig taskig text och svårläst så fixade till den lite för framtida personer om kanske vill hjälpa dig! (Tips till framtiden, mycket lättare att läsa en sorterad text med detaljerade förklaringar)

Har fortfarande några problem att förstå vad du faktiskt gjort så jag ursäktar om du redan svarat på några av mina frågor i texten.



Har du, innan du äns börjat installera BF3, installerat Origin klienten på din dator och senare loggat in? För att sen gå in på dina spel och trycka på Install under Battefield. Teoretiskt borde då Origin börja ladda hem spelet för att sen installera.

Är det i nerladdningen det stannar eller i installationen?
Tack så mycket för att du rättade mig är i hyperläge just nu asså problemet är detta att det inte går att installera origin, inte från skivan eller från deras hemsida vilket är störande, det står såhär när jag håller på att installera : C\Users\AMANDU~1\AppData\Local\Temp\WindowsInstaller-KB893803-v2-x86.exe"/promptrestart/ quiet

Fattar inte mycket utav det där... man ska inte kunna allt när man är 14
__________________
Setup: corsair 750D, Sabertooth z87, i7 4770k 4,7 Ghz, Gigabyte Gtx 780 1112/6092MHz 1,113v OC, 2 st intel 520 240 GB, Ax1200w, corsair dominator platinum 16 gb 2000mhz,corsair h100, 6 tb lagring. Släpbar: Dell inspiron 14z,i5 3317u,7570m,6gb RAM, Samsung 840 EVO 500 gb Ljud: Focal spirit one,XTZ Earphone12 Sennheiser pc360 g4me, Elac FS 247, XTZ Class A-100, Cambridge DACmagic.
Axelind är inte uppkopplad
2012-04-25, 00:59   #6

aragon

Medlem

Registrerad: nov 2005

hej

det var inte bara en varning som kom upp i med du körde som admin?
detta borde inte ha något att göra med din Windows installation.
men har du installerat alla uppdateringar för tex för net framework mm?

Hoppas det löser sig

/Aragon

Citat:
Ursprungligen inskrivet av Axelind Visa inlägg
Tack för snabbt svar, men nej, gjorde som du sa. Det kom upp en ruta då där det stog nåt med windows installer, bla bla. Kan det ha hänt något när jag installerade windows? Orkar inte installera om nu dock... Jag tror att jag måste installera om, fml ska testa och dra ner det från deras hemsida en sista gång
__________________
Om du lär dig älska din smärta kommer du känna dig älskad varje dag;-)
aragon är inte uppkopplad
2012-04-25, 01:05   #7

Axelind

Medlem

Axelinds avatar

Plats: Göteborg

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av aragon Visa inlägg
hej

det var inte bara en varning som kom upp i med du körde som admin?
detta borde inte ha något att göra med din Windows installation.
men har du installerat alla uppdateringar för tex för net framework mm?

Hoppas det löser sig

/Aragon
C\Users\AMANDU~1\AppData\Local\Temp\WindowsInstaller-KB893803-v2-x86.exe"/promptrestart/ quiet

Denna varning eller text kommer upp hela tiden.. Har sett att andra har fått detta med, men hur löser man det? Installera om Windows? Göra ett helt nytt bf3 konto? (jag har 2) ett låne och ett som jag använder och det är lånekontot som ej funkar, eller dvs origin ... Några alternativa lösningar till problemet?

Senast redigerad av Axelind 2012-04-25 klockan 01:17.
__________________
Setup: corsair 750D, Sabertooth z87, i7 4770k 4,7 Ghz, Gigabyte Gtx 780 1112/6092MHz 1,113v OC, 2 st intel 520 240 GB, Ax1200w, corsair dominator platinum 16 gb 2000mhz,corsair h100, 6 tb lagring. Släpbar: Dell inspiron 14z,i5 3317u,7570m,6gb RAM, Samsung 840 EVO 500 gb Ljud: Focal spirit one,XTZ Earphone12 Sennheiser pc360 g4me, Elac FS 247, XTZ Class A-100, Cambridge DACmagic.
Axelind är inte uppkopplad
2012-04-25, 01:16   #8

KingCobra

Medlem

KingCobras avatar

Plats: Trollhättan

Registrerad: mar 2004

Om man söker på google är det en virus varning verkar det som. http://lmgtfy.com/?q=C%5CUsers%5CAMA...start%2F+quiet
__________________
Fractal Design Define R3 USB 3.0, Titanium | Asus P8Z68-V GEN3 | Intel Core i5 2500K @ 4326 Mhz |Asus Geforce GTX 760 OC2 | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP BLÅ | PS Corsair TX850W | SSD x 2 OCZ Agility 3 60/120 gig | Samsung syncmaster S27A950D 120hz | Corsair Vengeance M60 Gaming Mouse | Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| HTCOne Mobil|
KingCobra är inte uppkopplad
2012-04-25, 01:18   #9

Axelind

Medlem

Axelinds avatar

Plats: Göteborg

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av KingCobra Visa inlägg
Om man söker på google är det en virus varning verkar det som. http://lmgtfy.com/?q=C%5CUsers%5CAMA...start%2F+quiet
Du, det var för Windows XP servicepack 3 ...Jag kör win7 Ultimate.. Har redan googlat på det, har grymt virusskydd
__________________
Setup: corsair 750D, Sabertooth z87, i7 4770k 4,7 Ghz, Gigabyte Gtx 780 1112/6092MHz 1,113v OC, 2 st intel 520 240 GB, Ax1200w, corsair dominator platinum 16 gb 2000mhz,corsair h100, 6 tb lagring. Släpbar: Dell inspiron 14z,i5 3317u,7570m,6gb RAM, Samsung 840 EVO 500 gb Ljud: Focal spirit one,XTZ Earphone12 Sennheiser pc360 g4me, Elac FS 247, XTZ Class A-100, Cambridge DACmagic.
Axelind är inte uppkopplad
2012-04-25, 01:25   #10

Axelind

Medlem

Axelinds avatar

Plats: Göteborg

Registrerad: jan 2012

Jag löste det! Tack ändå för alla idéer såhär sent på natten, trodde inte att jag ksulle få svar alls! Jag fick gå in och radera den filen, komplicerat som fan och reparera Origin nedladdningen och sen köra Nu laddar den ner bf3! Håller tråden uppe om jag skulle få mer problem
__________________
Setup: corsair 750D, Sabertooth z87, i7 4770k 4,7 Ghz, Gigabyte Gtx 780 1112/6092MHz 1,113v OC, 2 st intel 520 240 GB, Ax1200w, corsair dominator platinum 16 gb 2000mhz,corsair h100, 6 tb lagring. Släpbar: Dell inspiron 14z,i5 3317u,7570m,6gb RAM, Samsung 840 EVO 500 gb Ljud: Focal spirit one,XTZ Earphone12 Sennheiser pc360 g4me, Elac FS 247, XTZ Class A-100, Cambridge DACmagic.
Axelind är inte uppkopplad
2012-04-25, 01:25   #11

KingCobra

Medlem

KingCobras avatar

Plats: Trollhättan

Registrerad: mar 2004

Hmm det är en uppdatering på windows installer?? http://www.maia-intelligence.com/dev...803-v2-x86.htm Skumt, jag installerade orgin utan sånt här efter jag installerat W7.
__________________
Fractal Design Define R3 USB 3.0, Titanium | Asus P8Z68-V GEN3 | Intel Core i5 2500K @ 4326 Mhz |Asus Geforce GTX 760 OC2 | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP BLÅ | PS Corsair TX850W | SSD x 2 OCZ Agility 3 60/120 gig | Samsung syncmaster S27A950D 120hz | Corsair Vengeance M60 Gaming Mouse | Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| HTCOne Mobil|
KingCobra är inte uppkopplad
2012-04-25, 01:26   #12

KingCobra

Medlem

KingCobras avatar

Plats: Trollhättan

Registrerad: mar 2004

Oh nice Har aldrig hört talas om den där windows installer filen.
__________________
Fractal Design Define R3 USB 3.0, Titanium | Asus P8Z68-V GEN3 | Intel Core i5 2500K @ 4326 Mhz |Asus Geforce GTX 760 OC2 | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP BLÅ | PS Corsair TX850W | SSD x 2 OCZ Agility 3 60/120 gig | Samsung syncmaster S27A950D 120hz | Corsair Vengeance M60 Gaming Mouse | Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| HTCOne Mobil|
KingCobra är inte uppkopplad
2012-04-25, 01:29   #13

Axelind

Medlem

Axelinds avatar

Plats: Göteborg

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av KingCobra Visa inlägg
Oh nice Har aldrig hört talas om den där windows installer filen.
Samma här men nu funkar det fan vad gött det känns efter 4 timmar Aja Godnatt..
__________________
Setup: corsair 750D, Sabertooth z87, i7 4770k 4,7 Ghz, Gigabyte Gtx 780 1112/6092MHz 1,113v OC, 2 st intel 520 240 GB, Ax1200w, corsair dominator platinum 16 gb 2000mhz,corsair h100, 6 tb lagring. Släpbar: Dell inspiron 14z,i5 3317u,7570m,6gb RAM, Samsung 840 EVO 500 gb Ljud: Focal spirit one,XTZ Earphone12 Sennheiser pc360 g4me, Elac FS 247, XTZ Class A-100, Cambridge DACmagic.
Axelind är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb