Verktyg Visningsval
2012-08-14, 18:01   #1

WiZzard

Medlem

WiZzards avatar

Plats: Lysekil

Registrerad: nov 2010

Hjälp med Minecraft Tekkit server.


Har tänkt att sätta upp en tekkit server men får de inte att funka. hoppas någon här kan hjälpa mig med detta. här kommer Loggen:


C:\Users\Ative00\AppData\Roaming\.minecraft\server\tekkit>java -Xmx3G -Xms2G -ja
r Tekkit.jar nogui
182 recipes
27 achievements
17:46:17 [INFO] Starting minecraft server version 1.2.5
17:46:17 [INFO] Attempting early MinecraftForge initialization
17:46:17 [INFO] Completed early MinecraftForge initialization
17:46:17 [INFO] Forge Mod Loader version 2.2.91.173 for Minecraft 1.2.5 loading
17:46:17 [INFO] Loading mods from C:\Users\...\AppData\Roaming\.minecraft\se
rver\tekkit\mods
17:46:17 [VARNING] Failed to load mod class net/minecraft/server/mod_NetherOres.
class in C:\Users\...\AppData\Roaming\.minecraft\server\tekkit\mods\mod_Neth
erOres.jar
17:46:17 [ALLVARLIG] Zip file mod_NetherOres.jar failed to read properly
17:46:17 [INFO] File mod_NetherOres.jar contained no mods
17:46:17 [INFO] Directory weaponmod contained no mods
17:46:17 [ALLVARLIG] A problem has occured during mod loading. Likely a corrupt
jar is located in your mods directory
17:46:17 [ALLVARLIG] cpw.mods.fml.common.LoaderException: cpw.mods.fml.common.Lo
aderException: java.lang.UnsupportedClassVersionError: net/minecraft/server/mod_
NetherOres : Unsupported major.minor version 51.0
17:46:17 [ALLVARLIG] at cpw.mods.fml.common.Loader.load(Loader.java:436)
17:46:17 [ALLVARLIG] at cpw.mods.fml.common.Loader.loadMods(Loader.java:606)
17:46:17 [ALLVARLIG] at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBuk
kitHandler.java:134)
17:46:17 [ALLVARLIG] at net.minecraft.server.MinecraftServer.init(MinecraftSe
rver.java:135)
17:46:17 [ALLVARLIG] at net.minecraft.server.MinecraftServer.run(MinecraftSer
ver.java:438)
17:46:17 [ALLVARLIG] at net.minecraft.server.ThreadServerApplication.run(Sour
ceFile:492)
17:46:17 [ALLVARLIG] Caused by: cpw.mods.fml.common.LoaderException: java.lang.U
nsupportedClassVersionError: net/minecraft/server/mod_NetherOres : Unsupported m
ajor.minor version 51.0
17:46:17 [ALLVARLIG] at cpw.mods.fml.common.Loader.loadModClass(Loader.java:5
27)
17:46:17 [ALLVARLIG] at cpw.mods.fml.common.Loader.attemptFileLoad(Loader.jav
a:562)
17:46:17 [ALLVARLIG] at cpw.mods.fml.common.Loader.load(Loader.java:419)
17:46:17 [ALLVARLIG] ... 5 more
17:46:17 [ALLVARLIG] Caused by: java.lang.UnsupportedClassVersionError: net/mine
craft/server/mod_NetherOres : Unsupported major.minor version 51.0
17:46:17 [ALLVARLIG] at java.lang.ClassLoader.defineClass1(Native Method)
17:46:17 [ALLVARLIG] at java.lang.ClassLoader.defineClassCond(Unknown Source)

17:46:17 [ALLVARLIG] at java.lang.ClassLoader.defineClass(Unknown Source)
17:46:17 [ALLVARLIG] at java.security.SecureClassLoader.defineClass(Unknown S
ource)
17:46:17 [ALLVARLIG] at java.net.URLClassLoader.defineClass(Unknown Source)
17:46:17 [ALLVARLIG] at java.net.URLClassLoader.access$000(Unknown Source)
17:46:17 [ALLVARLIG] at java.net.URLClassLoader$1.run(Unknown Source)
17:46:17 [ALLVARLIG] at java.security.AccessController.doPrivileged(Native Me
thod)
17:46:17 [ALLVARLIG] at java.net.URLClassLoader.findClass(Unknown Source)
17:46:17 [ALLVARLIG] at java.lang.ClassLoader.loadClass(Unknown Source)
17:46:17 [ALLVARLIG] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown So
urce)
17:46:17 [ALLVARLIG] at java.lang.ClassLoader.loadClass(Unknown Source)
17:46:17 [ALLVARLIG] at java.lang.ClassLoader.loadClass(Unknown Source)
17:46:17 [ALLVARLIG] at java.lang.Class.forName0(Native Method)
17:46:17 [ALLVARLIG] at java.lang.Class.forName(Unknown Source)
17:46:17 [ALLVARLIG] at cpw.mods.fml.common.Loader.loadModClass(Loader.java:4
94)
17:46:17 [ALLVARLIG] ... 7 more
17:46:17 [ALLVARLIG] Unexpected exception
cpw.mods.fml.common.LoaderException: cpw.mods.fml.common.LoaderException: java.l
ang.UnsupportedClassVersionError: net/minecraft/server/mod_NetherOres : Unsuppor
ted major.minor version 51.0
at cpw.mods.fml.common.Loader.load(Loader.java:436)
at cpw.mods.fml.common.Loader.loadMods(Loader.java:606)
at cpw.mods.fml.server.FMLBukkitHandler.onPreLoad(FMLBukkitHandler.java:
134)
at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:135)
at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438)
at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
Caused by: cpw.mods.fml.common.LoaderException: java.lang.UnsupportedClassVersio
nError: net/minecraft/server/mod_NetherOres : Unsupported major.minor version 51
.0
at cpw.mods.fml.common.Loader.loadModClass(Loader.java:527)
at cpw.mods.fml.common.Loader.attemptFileLoad(Loader.java:562)
at cpw.mods.fml.common.Loader.load(Loader.java:419)
... 5 more
Caused by: java.lang.UnsupportedClassVersionError: net/minecraft/server/mod_Neth
erOres : Unsupported major.minor version 51.0
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(Unknown Source)
at java.lang.ClassLoader.defineClass(Unknown Source)
at java.security.SecureClassLoader.defineClass(Unknown Source)
at java.net.URLClassLoader.defineClass(Unknown Source)
at java.net.URLClassLoader.access$000(Unknown Source)
at java.net.URLClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.Class.forName0(Native Method)
at java.lang.Class.forName(Unknown Source)
at cpw.mods.fml.common.Loader.loadModClass(Loader.java:494)
... 7 more
>

Vad jag kan se så börjar de med att ngn mod inte laddar har varit inne i den mappen och kollat men kan inte göra så mkt där. har testat med andra versioner men inget funkar.
__________________
/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |
WiZzard är uppkopplad nu
2012-08-14, 18:11   #2

WiZzard

Medlem

WiZzards avatar

Plats: Lysekil

Registrerad: nov 2010

Löste de genom att ta bort modsen som gav error. frågan är missar jag mycket av att inte ha nether-ores?
__________________
/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |
WiZzard är uppkopplad nu
2012-08-14, 18:14   #3

Dayz-Nooben

Medlem

Registrerad: jul 2012

tror att du kommer missa ores i nether tyvärr..


-.-
Dayz-Nooben är inte uppkopplad
2012-08-15, 18:27   #4

golom

Medlem

goloms avatar

Plats: varberg

Registrerad: mar 2010

neter ores blir bara vanliga ores så du missar inte jätte mycket, men det är väll bara att ladda ner serven från tekkit sidan igen å köra den? har aldrig haft problemet du har så vet inte riktigt vad som kan va fel.

EDIT själv så startar jag bara bat filen som heter launcher
__________________
i7 920 2.66ghz @3.8ghz turbo boost off HT on, Gigabyte GTX 680 2GB OC in SLI, 12GB DDR3 1600mhz memmory, AStro a40 headset, 5TB harddrives for backup, Samsung 830 256GB for os/games, Raptor 10k rps for games, GA-EX58-UD4P motherboard, 3x24" asus widescreen in Surround
golom är inte uppkopplad
2012-08-22, 03:57   #5

nicke157

Medlem

Plats: Bålsta

Registrerad: apr 2008

Hade samma problem.

Lösning: Uppdatera till Java version 7 så ska det fungera.
nicke157 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker