Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Fiber bara dog - Inget fel syns?

Fick fiber altiverat för drygt en vecka sedan vilket har fungerat klockrent, Bahnhofs 250/100-uppkoppling har levererat stabila hastigheter utan några dalar och gjorde så även idag - Fram tills allt försvann. Datorn gnäller på avsaknad av giltig IP-konfig och uppkopplingen är helt borta.

Situationen just nu:
IP Only rapporterar inga driftstörningar och ser inget fel.
Fiberdosan rapporterar att allt fungerar som det skall.
Bahnhof ser inga deiftstörningar eller fel.
Datorn är kopplat direkt in i dosan via ethernet.

Bahnhof vill nu att datorn skall stå påslagen i 3-5 arbetsdagar medan de felsöker efter datorns MAC-adress (inte köpt router ännu) medan jag överväger att bara koppla upp mig till mitt gamla 2 mbit/s adsl som fortfarande fungerar.

Någon som varit med liknande och i så fall, hur löste det sig? Är ju nu man ångrar att det här med nätverk och bös aldrig var någonting man satte sig in i.

Define XL R2 || CM Silent Pro M1000 || ASUS Z87-Pro || Intel i7 4770k + Thermalright Silver Arrow Extreme || GTX 780 || A-data 16GB DDR3 || 4TB HDD + 180GB SSD || Win7 Ultimate 64 || http://goo.gl/J2n1Xg || Flickr

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016

brandvägg... Öppna CMD skriv ipconfig, vad står det där?

HTPC: BitFenix Phenom Micro, MSI B150M, i3-6100, Red 3TB, 16GB DDR4 2133MHz, Corsair RM750x Laptop: ASUS U38N Mobil: honor 8 Dyslektiker: JA

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av Duktig:

brandvägg... Öppna CMD skriv ipconfig, vad står det där?

Beror på vad jag letar efter. Det mesta är tomt eller har status frånkopplad.

Define XL R2 || CM Silent Pro M1000 || ASUS Z87-Pro || Intel i7 4770k + Thermalright Silver Arrow Extreme || GTX 780 || A-data 16GB DDR3 || 4TB HDD + 180GB SSD || Win7 Ultimate 64 || http://goo.gl/J2n1Xg || Flickr

Trädvy Permalänk
Medlem
Registrerad
Nov 2007

Om du har en router liggandes testa koppla genom den... Läste nu att du inte köpt en

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av R3pt1l3:

Om du har en router liggandes testa koppla genom den.

Har dessvärre ingen router ännu, behöver även stå i Bahnhofs 20min telefonkö för att meddela ändringar i felanmälan om en ny skulle kopplas in.

Define XL R2 || CM Silent Pro M1000 || ASUS Z87-Pro || Intel i7 4770k + Thermalright Silver Arrow Extreme || GTX 780 || A-data 16GB DDR3 || 4TB HDD + 180GB SSD || Win7 Ultimate 64 || http://goo.gl/J2n1Xg || Flickr

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

Du har inte tillgång till någon annan dator bara för att se så det inte är där det strular, behöver ju inte vara på nätsidan felet ligger. Eller om du kan koppla din dator på någon annans lina. Just bara för att kolla så du inte försöker laga nått som inte är trasigt. Kan ju vara ditt nätverkskort som bråkar.

Asus Z87-Pro | Intel i7-4770K | Corsair H100i / | Corsair Dominator 2133 (32GB) | Corsair AX760i | Samsung SSD 840 Pro 256GB | ASUS STRIX GeForce GTX 1080 | Fractal Design Define R5 | Logitech G502 Proteus Spectrum | CODE 88-key MX Clear, FILCO 88-key MX Brown | Acer Predator XB271HU IPS | Asus RT-AC88U | Philips Fidelio L2 +X2/Sony MDR-1000X | Windows 7 Ultimate

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

spontan gissning;
bahnhof har slut på IP-adresser i ditt område

baserar detta på att din dator gnäller på att den inte har en giltig IP, detta borde rimligtvis poppa upp när din dator assignar sig en APIPA-adress - efter att den försökt få IP via DHCP förgäves.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av 57josa:

Du har inte tillgång till någon annan dator bara för att se så det inte är där det strular, behöver ju inte vara på nätsidan felet ligger. Eller om du kan koppla din dator på någon annans lina. Just bara för att kolla så du inte försöker laga nått som inte är trasigt. Kan ju vara ditt nätverkskort som bråkar.

Testade att koppla in min Mac på samma sätt, samma problem där tyvärr.

Skrivet av Slabb^:

spontan gissning;
bahnhof har slut på IP-adresser i ditt område

baserar detta på att din dator gnäller på att den inte har en giltig IP, detta borde rimligtvis poppa upp när din dator assignar sig en APIPA-adress - efter att den försökt få IP via DHCP förgäves.

Vet inte hur det där fungerar men mitt område har haft tillgång till fiber i mindre än en månad, borde inte problemen uppstått från början från Bahnhofs sida? Har som sagt ingen aning.

Define XL R2 || CM Silent Pro M1000 || ASUS Z87-Pro || Intel i7 4770k + Thermalright Silver Arrow Extreme || GTX 780 || A-data 16GB DDR3 || 4TB HDD + 180GB SSD || Win7 Ultimate 64 || http://goo.gl/J2n1Xg || Flickr

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002

Kolla med någon granne om det funkar. Bara för att vara säker på att det gäller ditt hus bara. Internet dör bara inte utan orsak om du provat med en annan dator inte har något router så är det ju troligen problem bortom din kontroll. Bara hoppas på att bahnhof hittar något fel. Om jag vore dig så kanske jag skulle kört på ADSL så länge. Samt meddela dem att du bytt enhet om det var tvungen att göra det. Koppla in nån enhet som inte används.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Har du mer än 1 dator i huset? Testa även den i fibermodemet.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Tänkte göra en kort uppdatering för att göra tråden någorlunda hjälpsam till andra drabbade:
Bahnhofs märkliga felsökning genomfördes aldrig, kopplade nämligen ned datorn. Kort därpå utfärdades en upplysning om driftstörning i området och kringliggande områden, detta varade ett par dagar innan uppkopplingen gick igång igen. Detta var alltså ingenting som låg på användarsidan.

Nu under natten skedde samma fel igen, datorn rapporterar samma fel och jag antar att det kommer lösas på samma sätt. Detta är två avbrott innan jag ens fått första fakturan, båda med en sammanlagd längd på över en vecka. Säger upp Bahnhof och testar nästa leverantör istället.

Define XL R2 || CM Silent Pro M1000 || ASUS Z87-Pro || Intel i7 4770k + Thermalright Silver Arrow Extreme || GTX 780 || A-data 16GB DDR3 || 4TB HDD + 180GB SSD || Win7 Ultimate 64 || http://goo.gl/J2n1Xg || Flickr

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Nov 2007

hemma hos föräldrarna var det nätagget till fiberboxen som pajat, även om det gamla nätagget fick routern att lysa så gav den för lite ström

i7 2600k | asus p8p67 evo| 4x4gb ddr3 1600 corsair/g.skill | msi gtx670 2gb | intel 320 120gb + samsung f1 750gb | corsair hx620 | tr true black | fractal r3 | lg w2363d + dell 2005fpw | nvidia 3d vision | beyerdynamic dt 880 | win 10 x64 | deathadder chroma | ss qck+ | tb impact 600 | overwatch och quake champions!

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Wan lyser på intenon ?
Sedan man ser saker direkt i Iponlys portal mac adresser innkopplingar osv ring supporten igen så får du säkert någon som är bättre på att kolla

Skickades från m.sweclockers.com

Trädvy Permalänk
Hedersmedlem
Plats
Sthlm
Registrerad
Dec 2002

Nu kanske det här är helt orelaterat men min fiberuppkoppling (Bahnhof) dog också inatt. Även om vi inte verkar vara nära varandra geografiskt så känns ju kopplingen ISP och tidpunkt som att det inte är helt slumpmässigt ändå.

Intenon lyser som den ska för mig så det verkar som att den har anslutning till WAN, men jag får inte någon IP-adress. Slängde iväg ett mail till supporten som öppnade för en halvtimme sen så vi får väl se hur lång tid det tar innan de hör av sig.