Trädvy Permalänk
Medlem
Registrerad
Aug 2017

CPU fan error, American Megatrends

När jag startar min dator får jag upp detta problem (bild från google) https://gyazo.com/c6f2f03d766f4b78519a9c5d0e98224e

Och det är bara när jag startar datorn från noll, alltså stängt av elen och satt på den igen, händer inte när datorn har haft EL hela tiden. Sladden från cpu fläkten sitter precis ovanför cpu fläkten. Hjälp uppskattas!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2016

Gå in i BIOS och dra ner "minimum CPU fan speed" till det lägsta som går. Det borde göra susen

Chassi: Fractal Design R4, GPU: MSI 680 2GB, CPU: I7 3820 @4.25Ghz, Kylare: Be Quiet! Pure Rock, MOBO: ASUS P9X79 LE, RAM: Kingston DDR3 HyperX 16 GB (2x8 GB), PSU: XFX ProSeries Core Edition 650W Storage: Samsung SSD 840 PROSeries 128GB, WD Black 2TB, Extrafläktar: 2st Be Quiet! Purewings 2 140mm

Trädvy Permalänk
Forumledare
Registrerad
Jan 2005

*tråd flyttad*
/moderator

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Moderator
Plats
Umeå
Registrerad
Mar 2011

Dra ur fläkten och plugga in den igen.

Kan eventuellt vara ett tecken på att fläkten börjar ge upp. Den hinner kanske inte varva upp lika fort som tidigare, varpå moderkortet hinner larma.

"The more you learn, the more you realize how little you know."

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Casgar:

Dra ur fläkten och plugga in den igen.

Kan eventuellt vara ett tecken på att fläkten börjar ge upp. Den hinner kanske inte varva upp lika fort som tidigare, varpå moderkortet hinner larma.

Byggde datorn i julas, och detta problem har vart sen jag byggde datorn, så tror inte att fläkten börjar ge upp ännu, men jag provar imorgon med att koppla ur och i den igen då. Återkommer med svar!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Grishnackh:

Gå in i BIOS och dra ner "minimum CPU fan speed" till det lägsta som går. Det borde göra susen

Vill bara inte försöra något, t.ex. om cpu:n överhettas eller något. Tack för svar!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2016

@nemmit: Tror inte du förstör något. Det som händer är att du sänker antalet varv i minuten som är minimum för att datorn ska boota. Eftersom den i mångt och mycket reglerar sin egen hastighet kommer fläkten börja snurra intensivare när det börjar hettas till. Jag hade samma problem i början med min Be Quiet-kylare men efter att jag sänkte minimum till lägsta värdet har jag inte haft några som helst problem.

Chassi: Fractal Design R4, GPU: MSI 680 2GB, CPU: I7 3820 @4.25Ghz, Kylare: Be Quiet! Pure Rock, MOBO: ASUS P9X79 LE, RAM: Kingston DDR3 HyperX 16 GB (2x8 GB), PSU: XFX ProSeries Core Edition 650W Storage: Samsung SSD 840 PROSeries 128GB, WD Black 2TB, Extrafläktar: 2st Be Quiet! Purewings 2 140mm

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Grishnackh:

@nemmit: Tror inte du förstör något. Det som händer är att du sänker antalet varv i minuten som är minimum för att datorn ska boota. Eftersom den i mångt och mycket reglerar sin egen hastighet kommer fläkten börja snurra intensivare när det börjar hettas till. Jag hade samma problem i början med min Be Quiet-kylare men efter att jag sänkte minimum till lägsta värdet har jag inte haft några som helst problem.

Okej, tack för svar. Uppskattas

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Grishnackh:

@nemmit: Tror inte du förstör något. Det som händer är att du sänker antalet varv i minuten som är minimum för att datorn ska boota. Eftersom den i mångt och mycket reglerar sin egen hastighet kommer fläkten börja snurra intensivare när det börjar hettas till. Jag hade samma problem i början med min Be Quiet-kylare men efter att jag sänkte minimum till lägsta värdet har jag inte haft några som helst problem.

En fråga till, kommer inte in i bios, tror det är mitt tangentbord som spökar, mitt moderkort är ett ASUS Z97-E. Har även testat alla usb portar men inget händer. Mitt tangentbord är ett ADX firefight om du ville veta. Hjälp uppskattas!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2016
Skrivet av nemmit:

En fråga till, kommer inte in i bios, tror det är mitt tangentbord som spökar, mitt moderkort är ett ASUS Z97-E. Har även testat alla usb portar men inget händer. Mitt tangentbord är ett ADX firefight om du ville veta. Hjälp uppskattas!

Skickades från m.sweclockers.com

Det vet jag tyvärr inget om. Testa att köra med ett annat tangentbord och se om det funkar.

Chassi: Fractal Design R4, GPU: MSI 680 2GB, CPU: I7 3820 @4.25Ghz, Kylare: Be Quiet! Pure Rock, MOBO: ASUS P9X79 LE, RAM: Kingston DDR3 HyperX 16 GB (2x8 GB), PSU: XFX ProSeries Core Edition 650W Storage: Samsung SSD 840 PROSeries 128GB, WD Black 2TB, Extrafläktar: 2st Be Quiet! Purewings 2 140mm