Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Intel Core i7 7700K @5ghz postar inte

Hej, har under en tid haft lite problem med mitt 7700K.

Allt börja med att jag införskaffade lite nya prylar till datorn. Moderkort, Ram och CPU.
I början körde jag stock på 4.2ghz men sen tänkte jag, Ähh! vafan vi kollar vad grejerna går för!. Och JA! jag vet.. jag borde lära mig klocka bättre själv men jag använde den färdiga profilen för 5ghz i UEFI. Allt var frid och väldigt nöjd med alla tester! Men ibland throttlade den för vi alla vet att 7700K blir varm.. så jag skaffade delidkit och liquid pro, sänkte max tempen runt 15-20 grader vid full last vilket förvånade mig att det fungerade så bra! Allt fungerade fin fint i någon månad tills datorn slutade starta.. fläktarna går men skärmen är svart. Moderkortet visar att den har ström (gul led) men de andra led lamporna som ska blinka å byta färg och ha sig under postningen är släkta.. Hmm tänkte jag. Så jag rev ner datorn och kollade allt var ok! Satte ihop allt utanför chassit och då fungerade den! I med allt i chassit igen. Fungerade fortfarande! boota om igen, Död... Funderade en stund och undrade vad skillnaden va från när jag plockade ur allt.. Och sen kom jag på att den blev ju helt ström lös när jag rev ur allt, så jag slog av nätagget i bak och lät den gula led lampan slockna på moderkortet.. Swoosh så startade den normalt igen på 5ghz. Höll på så i några veckor att jag slog av strömmen helt när jag gick och la mig för att sova så kröp jag in bakom varje dag efter jobbet när jag kom hem för att slå på strömmen igen.. Nu har jag klockat ner till stock för jag orkade inte hålla på sådär.. Men nu ville jag undersöka saken bättre men hittar inga bra svar vad jag kan hitta. Men vad är det som kan orsaka detta då det fungerade bra i början? Och hur gör jag postningen mer stabil?

Specs i Datorn:
Intel Core i7-7700k
ASUS STRIX Z270H Gaming
Corsair 16GB ram (2x8)
Intel Optane + 240 Intel SSD
Samsung HDD 2TB
Vatten kyld CPU Corsair H115i

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014

Vet du vilken volt som processorn har matats med?

[I7 4770k Delid 4,5GHz] [1080 SEA HAWK EK] [16GB 2133MHz] [SSD:250+500GB; HDD 1TB] [Essence STX] [Custom vattenkylning]

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Hmm.. Jag tror att den blev matad 1.35v, vilket jag kände fungerade bra utan att behöva justera.. funkade ju fösta månaden?

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014

Ja det borde inte vara några större problem, dock rätt högt men inget som kommer bränna den

[I7 4770k Delid 4,5GHz] [1080 SEA HAWK EK] [16GB 2133MHz] [SSD:250+500GB; HDD 1TB] [Essence STX] [Custom vattenkylning]

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Okt 2012

@theo0019:

Om du har möjlighet, så testa men en annan nätaggregat. Det skulle vara intressant att se och därmed utesluta att detta ligger bakom de konstiga uppstarterna.

Ett annat alternativ är att gå ner lite och prova 4.7-med lite lägre spänning. sen öka varje vecka +100Mhz och se om felet kvarstår/när det börjar uppkomma. Du kanske t.o.m kan nå högre än 5.0Ghz?

Bäst att överklocka med 100Mhz i gången och lära känna sin dator. Hitta det minimala spänningen vid varje ökning.

Själv har jag 4400Mhz 1,25V och resten på Auto. Har funkat 100% på denna hastighet i flera år.
4500Mhz jag jag försökt att få stabilt många gånger men som bäst fick jag blåskärm en gång i veckan. Och det suger...verkligen.

Så det viktigaste är stabiliteten och det måste man prova sig fram.

Nr1: 4670K@4400 Mhz MSI Z87-G45 16Gb@2400 EVO850-500Gb GTX970strix + 5 skärmar
Nr2: G3258@4000 Mhz MSI H81M-P33 8Gb@1600 EVO840-120Gb HD6450flex + x skärmar
Båda WIN10PRO och TYSTA SOM FAN :)

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

Du har glömt och lista den viktigaste komponenten.
Vad har du för nätagg ?

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Har enbart hört liknande historier som visade sig vara oren el från väggen eller nätagg. dvs. icke jordade uttag i gamla hus/lägenheter med gammal koppar, som då orsakade problem vid postning.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@Dual-Tjur: Bra tipps! Ska kolla om jag kan hitta ett annat nätagg att testa med.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@Defender: Ja de glömde jag ju.. det är ett Cooler Master G750M, 750W.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@str8forthakill: Hmm intressant! Bor i lägenhet och inga uttag är jordade och elen är väldigt omodern. Svurit ett antal gånger när jag ska byta kontakter eller knappar för att de är så gamla kablar...

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@Tibbias:
tillägg för jordade eluttag, kolla upp det. Brukar kosta 25:- per rum per månad och de byter ut de gamla kablarna då med oftast.

Trädvy Permalänk
Medlem
Plats
Arvidsjaur
Registrerad
Jun 2011

Hade exakt samma problem med ett defekt moderkort. Fick stänga av strömen och slå på igen för att få den att boota.

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av str8forthakill:

@Tibbias:
tillägg för jordade eluttag, kolla upp det. Brukar kosta 25:- per rum per månad och de byter ut de gamla kablarna då med oftast.

Vad är detta? Vart kommer detta ifrån?
Har aldrig hört att man skulle kunna köpa tillägg till lägenheten för att få jordade uttag.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Geeks Gaming Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@DavidtheDoom:
De är så de kommunala hyresvärdarna jobbar, nya innerdörrar? Tillägg, jordade eluttag? Tillägg. Allt det som egentligen bör göras som underhåll/modernisering = tillägg.

Som exempel har min kommunala hyresvärd den här prislistan http://i.imgur.com/TDc6Clr.png

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av str8forthakill:

@DavidtheDoom:
De är så de kommunala hyresvärdarna jobbar, nya innerdörrar? Tillägg, jordade eluttag? Tillägg. Allt det som egentligen bör göras som underhåll/modernisering = tillägg.

Som exempel har min kommunala hyresvärd den här prislistan http://i.imgur.com/TDc6Clr.png

Har aldrig sett något liknande. Har iof i princip bara bott i studentbostäder.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Geeks Gaming Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Feb 2002

Är mer sugen på den tekniska förklaringen på jorda upp.

Fööör

* Jord = nolla (nolla/fas ni vet), sitter på samma skena i cetnral, utom vid JFB då dom separeras. Alternativt är det separat hela vägen, vilket oftast inte är fallet

* Framförallt så har jord 0 med saken att göra, inte så att jord går in på kretsarna i moderkortet osv. Snarare att om fasen kommer åt chassie så smäller det, då det blir kortis (vilket är poängen med jord)

Möjligtvis, möjligtvis vagabonderande strömmar, som man måste potentialutjämna bort, vilket omfattar bra mkt mer än jorda ETT Rum i en gammal lägenhet.

Vill hemskt gärna se mätningar på brus, spänningstoppar etc i ett uttag ojordat, vs jordat.

Blir väldigt förvånad om ni får någon skillnad.

(Eftersom grejerna matas via nolla o fas (a.k.a dom två hålen), så äre sktitsamma om det är jord eller inte vid NORMAL drift)

Har jord sån betydelse att de smäller, då är ju produkten ifråga trasig ;P

Bring it!

ASUS ROG MAXIMUS VIII HERO || i7 7700K @ 4.9 Ghz - Delid || Corsair Vengeance DDR4 3200MHz 32GB || ASUS STRIX GeForce GTX 1080 Ti 11GB || Vattenkyld || 4.25 TB Hdd

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Vad har du för grafikkort?

Det nätagget är av sämre kvalité, köp ett bättre 750W eller 850W med starkare linor : )

Mvh

MiniZEN - Ncase M1 - Asrock Fatal1ty X370 ITX - Ryzen 7 1800X - MSi Radeon RX Vega 64 - 32GB G.Skill FlareX DDR4 - Cooled by Noctua

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Det är en bugg med moderkortet, jag har samma sak.
När minnen körs i XMP så dom blir klockade till 3200MHz så får du resultatet av att datorn inte bootar.
Finns trådar om det på Asus forum men fortfarande inget officiellt från Asus.
Ställ om från XMP + 3200MHz så kommer det fungera normalt sen.

Chassi: Fractal Design Define S | Moderkort: Asus Z270H | Processor: Intel i7 7700k @ 4.6GHz | Kylning: Corsair H115i | Ram: Corsair Vengance 16gb DDR4 3200mhz | Grafikkort: Asus Strix 1080Ti | PSU: EVGA Supernova 650W Gold

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@magican:
Skillnaden är att 40-50 år gamla kopparledningar med dåtidens standard byts ut mot nya, är uttagen ojordade brukar de vara från den eran, det är jämförelsen du bör göra.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017

@Aeig: @isbjoern: Tack min vän! Ser ut att vara som du sa! Löste sig direkt när är jag tog bort XMP profilen! Jag hade mina föraningar att det kunna vart nätagget då den är av sämre kvalité, Ska byta Nätagget i vilket fall tror jag Glömde nämna Grafikkortet.. slarvigt! Men Jag har ett EVGA GTX 1080ti FTW3 i burken

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Feb 2002

@str8forthakill:

Yepp, men de som va på tapeten var JORDAT, inte att kablar har högre spänningsfall etc.

ASUS ROG MAXIMUS VIII HERO || i7 7700K @ 4.9 Ghz - Delid || Corsair Vengeance DDR4 3200MHz 32GB || ASUS STRIX GeForce GTX 1080 Ti 11GB || Vattenkyld || 4.25 TB Hdd

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@magican:
Och anledningen till att jag frågade var helt enkelt för att avgöra åldern på lägenheten/kopparn. Man drar inte el utan jordning sen 80talet eller dyl.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

@Tibbias: Ingen fara, gött att det fungerade.

Ja nätagg är alltid värt att lägga pengar på.

Chassi: Fractal Design Define S | Moderkort: Asus Z270H | Processor: Intel i7 7700k @ 4.6GHz | Kylning: Corsair H115i | Ram: Corsair Vengance 16gb DDR4 3200mhz | Grafikkort: Asus Strix 1080Ti | PSU: EVGA Supernova 650W Gold

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2005

Även om de flesta givit bra info redan vill jag bara tillägga från mina egna erfarenheter, kan va många orsaker bakom problem av uppstart som dyker upp plötsligt sådär.

1. Kan vara moderkortet som börjar få problem med dålig/spräckt kondensator, alternativtr någon ESD skada t.ex.
2. Kan vara nätaggregatet, speciellt om det är dålig kvalité sådan
3. Kan vara CPU:n som föråldrats, silikonet har nergraderats med åldern pga överklock, vanligtvis börjar processorerna kräva mer och mer spänning med tiden, desto högre spänning man kör med desto snabbare försämras de, speciellt om man kört med en inställning som varit knappt stabil, kan det hända under årens lopp börjar bli ostabil med tiden och kräver spänningshöjning för att vara stabil vid samma frekvens, dock kräver det i praktiken relativt höga spänningsvärden för att de flesta medelsvenssons skulle märka av det, t.ex. 1.35v är fortfarande relativt lågt för en 7700K att det handlar säkert om ganska många år så att man vanligtvis har pensionerat processorn länge förrän det blir påtagligt.
4. RAM minnen som börjar vara dåliga. Har haft flera DDR2 kit som gav liknande problem som du beskrev, som med tiden blev svårt att få igång datorn, sen när den väl kom igång var det inga bekymmer.

För mig har bl.a. punkt 1 och 4 inträffat i liknande scenarior. Aldrig dödat en processorn ännu dock trots jag har skruvat upp spänningen rätt så kraftigt på vissa jag har ägt tidigare, den brukar va rätt så tålig, moderkort, ram och nätagg är nog oftast boven före CPUn.

Intel® Core i5-4670K @ 4.4GHz | ASRock Z87 Extreme 6 | G.Skill Sniper 2x8GB @ DDR3-1866 CL9 | Samsung 840 Pro 128GB + Evo 850 500GB | Gigabyte GTX 970 G1 (överklockat) | SuperFlower Titanium 1000W | BenQ ZOWIE XL2540 240Hz | Phanteks PH-TC14PE | M-Audio Q40 hörlurar | Logitech MX-518 | Razer Mantis Speed | Windows 10 x64 Professional

Trädvy Permalänk
Medlem
Registrerad
Mar 2017

Silikon i CPU:n, det låter spännande