Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2012

Bygga nytt av defekt MSI Trident

Tjenare.

Jag har en MSI Trident där moderkortet verkar vara defekt.
Dessvärre har jag ingen garanti på den, annars hade jag tagit den vägen.

Problemet är att datorn startar inte som den ska. Om den står avstängd ett par timmar, så får man ta ur kontakten, låta den stå ett bra tag, stoppa i kontakten, låta den stå och sen hoppas på att den börjar lysa.

Så jag tänkte detta måste fixas. Kan inte ha en opålitlig gästPC liksom.

Så jag går i tankarna på att bygga en så liten låda som möjlig med samma komponenter som sitter i den idag(Utöver moderkortet)
Så jag har följande komponenter att arbeta med.
Intel I7 6700 - 1151 Socket
Nvidia 1060 Mini 3gb
256 GB, m.2 SATA SSD
1TB 3.5 HDD
1x8GB SO-DIMM DDR4, 2133 MHz.

Så jag behöver egentligen följande
Kompatibelt moderkort
PSU
Eventuellt nytt Ram
Chassi
CPU Kylare.

Men eftersom jag aldrig pillar med så små system, så är jag lite osäker gällande passformen.
Jag har kollat på följande delar
https://www.inet.se/produkt/1900052/asus-b150i-pro-gaming-aur...
https://www.inet.se/produkt/6910105/fractal-design-node-202-i...
https://www.inet.se/produkt/6308801/noctua-nh-l9i-low-profile...
https://www.inet.se/produkt/5310243/corsair-8gb-1x8gb-ddr4-24...

Om jag inte kollat fel, så bör allt vara kompatibelt?
Tanken med dator är att den ska fortsätta att stå på TV bänken.

Tar gärna emot rekommendationer på andra delar som passar med det jag har.

Moderkort: ASUS Rampage 4 Extreme||CPU: 3930k||Kylare: H110i GTX ||Ram: Ripjaws 16gb||GPU: MSI 1080 TI||PSU: Corsair AX1200||[B]||Skärm: Dell u2711 & 2xDell 1200p|| IBM MODEL M SSK

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Innan du börjar med ett jätteprojekt, har du provat byta ut batteriet på moderkortet? Det där låter som ett problem som kan bero på ett dåligt CMOS-batteri.

Min PC: AMD Ryzen 5 1600 (ÖK 3800 MHz @ 1362 mV och standardkylare) | EVGA Geforce GTX 970 4GB SSC ACX 2.0 | ASUS PRIME B350M-A | Fractal Design Define Mini C | Fractal Design Edison M 550W | Seagate Barracuda 3TB | Samsung 960 EVO 250G | Corsair 16GB (2x8GB) DDR4 3000Mhz CL15 Vengeance LPX | Acer 27" Predator XB271HU G-Sync IPS (primär) | Dell UltraSharp U2713HM (sekundär, vertikal)

Trädvy Permalänk
Entusiast
Plats
Linköping
Registrerad
Sep 2008
Skrivet av pv2b:

Innan du börjar med ett jätteprojekt, har du provat byta ut batteriet på moderkortet? Det där låter som ett problem som kan bero på ett dåligt CMOS-batteri.

Tänkte precis nämna det.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2012
Skrivet av pv2b:

Innan du börjar med ett jätteprojekt, har du provat byta ut batteriet på moderkortet? Det där låter som ett problem som kan bero på ett dåligt CMOS-batteri.

Skrivet av Calathea:

Tänkte precis nämna det.

Det har jag faktiskt inte tänkt på..(Facepalm)
Aja det blir att testa när jag kommer hem.

Moderkort: ASUS Rampage 4 Extreme||CPU: 3930k||Kylare: H110i GTX ||Ram: Ripjaws 16gb||GPU: MSI 1080 TI||PSU: Corsair AX1200||[B]||Skärm: Dell u2711 & 2xDell 1200p|| IBM MODEL M SSK

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2012

Dessvärre samma resultat, inget händer.
Startknappen blinkar till ibland, efter man dragit ut strömmen och hållit i knappen en stund.

Dator har ju dessvärre ingen PSU, utan går direkt på en adapter, precis som laptops.
Jag får nog anta att det är Moderkortet/PSU.

Kan inte se att det skulle vara något bränt på moderkortet.
Dock är det lite märkligt att undersidan av moderkortet är "kletigt".
Gissar på att det är "Flux" från fabriken? Annars tvivlar jag att den hade startat alls.
När datorn väl kommer igång, så presterar den som den ska.

Moderkort: ASUS Rampage 4 Extreme||CPU: 3930k||Kylare: H110i GTX ||Ram: Ripjaws 16gb||GPU: MSI 1080 TI||PSU: Corsair AX1200||[B]||Skärm: Dell u2711 & 2xDell 1200p|| IBM MODEL M SSK

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av h3l1m4n:

Kan inte se att det skulle vara något bränt på moderkortet.
Dock är det lite märkligt att undersidan av moderkortet är "kletigt".
Gissar på att det är "Flux" från fabriken? Annars tvivlar jag att den hade startat alls.
När datorn väl kommer igång, så presterar den som den ska.

Kan det vara någon konding som svält och exploderat?

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2012
Skrivet av Peppar2014:

Kan det vara någon konding som svält och exploderat?

Dessv'rre inte vad jag kan se.

Moderkort: ASUS Rampage 4 Extreme||CPU: 3930k||Kylare: H110i GTX ||Ram: Ripjaws 16gb||GPU: MSI 1080 TI||PSU: Corsair AX1200||[B]||Skärm: Dell u2711 & 2xDell 1200p|| IBM MODEL M SSK

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

@h3l1m4n: Såg normalt ut. Gör ditt inköp hos webhallen, de har alla komponenter i lager. https://www.webhallen.com/varukorgen/198253

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2012
Skrivet av Peppar2014:

@h3l1m4n: Såg normalt ut. Gör ditt inköp hos webhallen, de har alla komponenter i lager. https://www.webhallen.com/varukorgen/198253

Ser ut som att det blir så. Tar det på webhallen då och håller tummarna på att det faktiskt inte är CPUn som rasat.

Felsökte moderkortet idag hos en bilverkstad. Inga uppenbara fel eller säkringar på kortet som gått.
Han hade även en exakt likadan nätadapter, samma resultat.

Moderkort: ASUS Rampage 4 Extreme||CPU: 3930k||Kylare: H110i GTX ||Ram: Ripjaws 16gb||GPU: MSI 1080 TI||PSU: Corsair AX1200||[B]||Skärm: Dell u2711 & 2xDell 1200p|| IBM MODEL M SSK

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av h3l1m4n:

Ser ut som att det blir så. Tar det på webhallen då och håller tummarna på att det faktiskt inte är CPUn som rasat.

Felsökte moderkortet idag hos en bilverkstad. Inga uppenbara fel eller säkringar på kortet som gått.
Han hade även en exakt likadan nätadapter, samma resultat.

Måste vara dåliga tider om de börjar felsöka datorkomponenter istället för bilar

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2012
Skrivet av Peppar2014:

Måste vara dåliga tider om de börjar felsöka datorkomponenter istället för bilar

Släkting som pillar mycket med bilelektronik

Moderkort: ASUS Rampage 4 Extreme||CPU: 3930k||Kylare: H110i GTX ||Ram: Ripjaws 16gb||GPU: MSI 1080 TI||PSU: Corsair AX1200||[B]||Skärm: Dell u2711 & 2xDell 1200p|| IBM MODEL M SSK

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av h3l1m4n:

Ser ut som att det blir så. Tar det på webhallen då och håller tummarna på att det faktiskt inte är CPUn som rasat.

Felsökte moderkortet idag hos en bilverkstad. Inga uppenbara fel eller säkringar på kortet som gått.
Han hade även en exakt likadan nätadapter, samma resultat.

Behöver du trådlöst nätverk? I sådan fall får du byta moderkort eftersom att ASUS H110i-plus saknar det.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2012
Skrivet av Peppar2014:

Behöver du trådlöst nätverk? I sådan fall får du byta moderkort eftersom att ASUS H110i-plus saknar det.

Funderade på det och beslutade mig att inte välja det.
Känner inte att de extra par hundringar för wifi är värt det, skulle behovet finnas så kan jag köpa en usb dongel istället

Moderkort: ASUS Rampage 4 Extreme||CPU: 3930k||Kylare: H110i GTX ||Ram: Ripjaws 16gb||GPU: MSI 1080 TI||PSU: Corsair AX1200||[B]||Skärm: Dell u2711 & 2xDell 1200p|| IBM MODEL M SSK