Aktivera Displayport, DVI på NVIDIA 1050 TI?

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Aktivera Displayport, DVI på NVIDIA 1050 TI?

Hej har tidigare endast kört med HDMI på mitt grafikkort som är NVIDIA 1050 TI men nu känner jag att jag vill använda Displayport, DVI för att kunna använda 144 hz på min skärm men när jag kopplar in Displayport kabeln står det bara NO SIGNAL på skärmen. Någon som vet hur jag aktiverar Displayporten på grafikkortet?

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Sen när ska man behöva "aktivera" portar på grafikkort över huvud taget?

ASUS Z97-A | Intel Core i7-4790K | Noctua NH-U14S | ASUS GeForce GTX 1070 Dual OC
2x8GB Corsair Vengeance Pro | Samsung 850 EVO 500GB | Cooler Master V750S
Cooler Master CM 690 III | Saitek Eclipse III | ASUS Strix Claw | Samsung S24D590L

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Hur många skärmar/TV är kopplade till datorn?
Har du verkligen kopplat dom till grafikkortet?

Om du bara har 1 skärm och 1 kabel kopplad från den till grafikkortet så borde du få bild direkt.

Om du har flera kablar/adaptrar kopplade till grafikkortet så kan datorn ibland fortfarande skicka bilden via den andra kabeln/adaptern (tex HDMI kabeln du nämnde) trots att andra änden inte ens är kopplad i någon skärm/TV. Dom måste kopplas ur från grafikkortet.

Visa skärmar har en source knapp eller en meny knapp med source alternativ. Ibland förstår inte skärmen vilken port du kopplat med.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

@panpo98: har endast en skärm inkopplad.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Display port eller DVI? Finns ingen Displayport DVI

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

@Nardds: Grafikkortet har 1 HDMI port, 1 DVI port och 1 Dispalyport. Alltså 3 olika sätt att ansluta skärmen på. Men av någon anledning funkar endast HDMI.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av SvenskGaming:

@Nardds: Grafikkortet har 1 HDMI port, 1 DVI port och 1 Dispalyport. Alltså 3 olika sätt att ansluta skärmen på. Men av någon anledning funkar endast HDMI.

Då har nog kontakten, eller kretsen för den kontkten, gått sönder. Tror DVI och displayport kör på samma krets, men kan ha fel.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

@Nardds: verkar konstigt? det är ju ganska nytt grafikkort men jag har aldrig använt den porten eftersom jag tidigare använt en skärm med bara HDMI. Men den jag använder nu har flera uttag.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av SvenskGaming:

@panpo98: har endast en skärm inkopplad.

Och du har uteslutit och testa det andra jag skrev?

Testa ta ut grafikkortet
Nollställ bios
Sätt in grafikkortet igen

Finns flera sätt att nollställa bios. Antingen som det står i moderkorts manualen eller ta ut batteriet som ser ut som ett mynt en stund. Glöm inte dra ur strömkabeln. Vissa behövde nollställa som jag skrev ovan innan de fick bild via grafikkortet igen.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2012

Testa gå in i nvidia kontrollpanelen som man kan finna genom att högerklicka på skrivbordet och sen gå på set up multiple displays och kryssa i skärmarna du ser.

"I awoke, only to see the rest of the World was still asleep" - Leonardo Da Vinci

Trädvy Permalänk
Medlem
Plats
Rönnäng
Registrerad
Sep 2004

Vad använder du för kabel?
Har du ändrat input source på skärmen?

CPU: Intel Core i7 6700K Kylare: MSI Core Frozr L Moderkort: MSI Z170A Gaming M5 Grafikkort: MSI GeForce GTX 1080TI Minne: Corsair Vengeance 32GB (4x8GB) OS disk: Samsung 960 Pro M.2 512GB SSD Chassi: NZXT H440W Silent Ultra Nätdel: EVGA Supernova G2 750w Lagringsdisk: Western Digital Black 2TB Ljud: Sound Blaster Z OS: Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

@panpo98: Ja jag kopplar såklart ur den andra kabeln och ändrar till Displayport inställning på skärmen.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

@Deejay_Alive: JA jag har kopplat ut HDMI kabeln och kopplat in DVI kabel, Displayportkabeln och ändrat source på skärmen.