ATI HD 4850 120 Grader?!?!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005

ATI HD 4850 120 Grader?!?!

Hej!

Har nu haft mitt Powercolor 4850 512MB i snart 3år. Har bytt ut original kylare till en Zalman VF700-ALCU VGA-kylarer eftersom original kylaren slutade funka efter ett 1år (glömde damma den så fläkten slutade snurra så var tvungen att byta. Efter jag installera den nya kylare funkade allt fint grafikkortet låg på ca: 35grader i idle och 65-70 i fullload vilket jag var nöjd med.

Jag kör grafikkorts fläkten på 100% sätter igång OCCT GPU TEST efter ca: 5min hinner grafikkortet gå upp till 120 grader och där efter stängs datorn av. Händer samma sak när jag spelar Crysis 2 eller tyngre spel som tar mycket på grafikkortet.

Jag har bytt kylpasta rensat från damm och monterat om kylare säkert 10 gånger men inget av detta har hjälpt. Det har aldrig varit så här varmt innan detta började för ca: 1-2 veckor sen. Grafikkortet ligger på 65 grader idle just nu som det är vet inte riktigt vad man kan göra.

Fläktar i chassit:
2st 120mm Front
1st 140mm Top
1st 120mm Bak
1st 120mm Sidan

Det enda jag har kommit fram till att det vill ta livet av sig eller något.
Köpa ny kylare? I så fall vilken skulle passa mitt grafikkort?
Eller bara slänga skiten och köpa nytt grafikkort?

Tacksam för svar/tips

//M

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009

Känns ju som att fläkten inte fungerar, är du säker på att den fungerar? För mycket kylpasta?

Intel 4790K | Sapphire 380 Nitro 4GB | Kingston HyperX Savage 16GB 2400mhz | Gigabyte GA-Z97X-GAMING 3

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av ZorQ:

Känns ju som att fläkten inte fungerar, är du säker på att den fungerar? För mycket kylpasta?

Den funkar bra jag har öppnat chassit och den blåser på och låter mycket på 100%. Har tillräckligt med pasta på kylare.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010

Har du pillat på nåt på sistone? När upptäckte du problemet, för jag antar att du har haft den nya kylaren på i ca 2 år.

IVK Mounts 3D utskrivna objekt!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av OnlyCasanova:

Har du pillat på nåt på sistone? När upptäckte du problemet, för jag antar att du har haft den nya kylaren på i ca 2 år.

Jag har rengjort den nya kylare då och då för att den inte skulle dö av damm som min förra gjorde. Och jag har inte pillat på något annat liksom och när jag upptäckte att det blir så här varmt så prova jag att byta kylpasta och allt men inget fungerar. Och har mycket bra luftflöde i chassit för övrigt. Processorn ligger på 42grader idle @ 4GHz.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010
Skrivet av Mirziz:

Jag har rengjort den nya kylare då och då för att den inte skulle dö av damm som min förra gjorde. Och jag har inte pillat på något annat liksom och när jag upptäckte att det blir så här varmt så prova jag att byta kylpasta och allt men inget fungerar. Och har mycket bra luftflöde i chassit för övrigt. Processorn ligger på 42grader idle @ 4GHz.

Testa och ominstallera drivrutiner, kolla även så att kortet går i standard klock.

IVK Mounts 3D utskrivna objekt!

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009
Skrivet av Mirziz:

Jag har rengjort den nya kylare då och då för att den inte skulle dö av damm som min förra gjorde. Och jag har inte pillat på något annat liksom och när jag upptäckte att det blir så här varmt så prova jag att byta kylpasta och allt men inget fungerar. Och har mycket bra luftflöde i chassit för övrigt. Processorn ligger på 42grader idle @ 4GHz.

exakt hur mycket pasta har du på? (ska vara ett liten klick stor som ett okokt riskorn) Sitter kylaren som berget?

Phenom II x4 955 c2 @3,5Ghz @1,4v @2,7Ghz NB och HT || 8GB 10-9-8-25-35 @1808Mhz @1,8v || HD 6950 2GB DCII @924Mhz core @5748Mhz Vram@1,218v || 1TB HDD + 120GB SSD || Corsair HX750 || HAF 922 ||

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av OnlyCasanova:

Testa och ominstallera drivrutiner, kolla även så att kortet går i standard klock.

Har jag också prövat och ja det går i standard klock har aldrig klockat det ens.

Skrivet av Esseboy:

exakt hur mycket pasta har du på? (ska vara ett liten klick stor som ett okokt riskorn) Sitter kylaren som berget?

Ja precis liten klick bara som du säger precis så har jag gjort. Kylaren sitter som den ska och har prövat att montera om den på olika sätt och allt men ändå samma problem.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009
Skrivet av Mirziz:

Har jag också prövat och ja det går i standard klock har aldrig klockat det ens.

Ja precis liten klick bara som du säger precis så har jag gjort. Kylaren sitter som den ska och har prövat att montera om den på olika sätt och allt men ändå samma problem.

Snurrar fläkten lika fort? bränner du dig på kylaren eller på baksidan av kortet när det visar 120grader?

Phenom II x4 955 c2 @3,5Ghz @1,4v @2,7Ghz NB och HT || 8GB 10-9-8-25-35 @1808Mhz @1,8v || HD 6950 2GB DCII @924Mhz core @5748Mhz Vram@1,218v || 1TB HDD + 120GB SSD || Corsair HX750 || HAF 922 ||

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av Esseboy:

Snurrar fläkten lika fort? bränner du dig på kylaren eller på baksidan av kortet när det visar 120grader?

Kylare snurrar bra och allt. Ja jag bränner mig när jag rör vid grafikkortet vid 100grader och sen vid 120grader stängs datorn av.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Avstängd
Registrerad
Nov 2007

Välkommen till klubben. Mitt kort blir runt 110 grader i load med fläkten på 100 %. Ska kasta mitt kort åt helvete när jag har blivit osnål nog och köper ett nytt.

Gigabyte GA-MA790FX-DQ6 | AMD Phenom 9950 @ 2,6 Ghz | Sapphire Radeon HD 4850 512MB GDDR3 | Samsung 400 GB | Corsair Dominator TWIN2X8500C5DF 4096MB | Tagan 400W

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av Crippa90:

Välkommen till klubben. Mitt kort blir runt 110 grader i load med fläkten på 100 %. Ska kasta mitt kort åt helvete när jag har blivit osnål nog och köper ett nytt.

Funderar på precis samma sak.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Mirziz:

Kylare snurrar bra och allt. Ja jag bränner mig när jag rör vid grafikkortet vid 100grader och sen vid 120grader stängs datorn av.

Påminner om min brors dator som nätagget blev defekt på. han hade ett Ati 1900X kort (tror jag det hette), och det langa ut 5v till grafikkortet (själva kretsen) enligt CCC och låg på 127 grader i idle. prollen fick sig också en omgång av för hög volt. eller jah. hela datorn fick ju det ._.
tillslut så sa det "poff" i grafikkortet och datorn är mer än stendöd.

Helt säker på att grafikkortet inte har "tjuvöverklockats" ? ^^

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jan 2011

Hade samma kort som dig innan jag köpte ett GTX 460 OC 1gb och hade samma problem som dig, det kunde gå över 100 grader när jag spelade osv. Testade ta bort fläkten och sätta ny kylpasta osv men inget hjälpte så köpte ett nytt som jag sa, det ligger på 35 grader idle och under load har jag inte ens kollat enu men lär ju inte vara allt för högt

All those memories will be lost in time... like tears in rain

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av Tedwallpro:

Påminner om min brors dator som nätagget blev defekt på. han hade ett Ati 1900X kort (tror jag det hette), och det langa ut 5v till grafikkortet (själva kretsen) enligt CCC och låg på 127 grader i idle. prollen fick sig också en omgång av för hög volt. eller jah. hela datorn fick ju det ._.
tillslut så sa det "poff" i grafikkortet och datorn är mer än stendöd.

Mitt nätagg är jag 100% säker på att det inte är några fel på så kan inte vara det. Och grafikkortet har aldrig varit överklockat som sagt. Det ligger fortfarande på samma klockfrekvens som det gjorde den dagen jag fick det har aldrig pillat något där. Även kollat med MSI Afterburner samma där som det är original.

Helt säker på att grafikkortet inte har "tjuvöverklockats" ? ^^

Skrivet av Steelarm:

Hade samma kort som dig innan jag köpte ett GTX 460 OC 1gb och hade samma problem som dig, det kunde gå över 100 grader när jag spelade osv. Testade ta bort fläkten och sätta ny kylpasta osv men inget hjälpte så köpte ett nytt som jag sa, det ligger på 35 grader idle och under load har jag inte ens kollat enu men lär ju inte vara allt för högt

Jao vet det hehe. Installerade Gigabyte 560 Ti åt min kusin i måndags knäpp tyst 27-30 grader idle 65-70grader fullload. Så funderar starkt på att köpa samma kort som jag beställde åt honom.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av Tedwallpro:

Påminner om min brors dator som nätagget blev defekt på. han hade ett Ati 1900X kort (tror jag det hette), och det langa ut 5v till grafikkortet (själva kretsen) enligt CCC och låg på 127 grader i idle. prollen fick sig också en omgång av för hög volt. eller jah. hela datorn fick ju det ._.
tillslut så sa det "poff" i grafikkortet och datorn är mer än stendöd.

Helt säker på att grafikkortet inte har "tjuvöverklockats" ? ^^

Mitt nätagg är jag 100% säker på att det inte är några fel på så kan inte vara det. Och grafikkortet har aldrig varit överklockat som sagt. Det ligger fortfarande på samma klockfrekvens som det gjorde den dagen jag fick det har aldrig pillat något där. Även kollat med MSI Afterburner samma där som det är original.

Skrivet av Steelarm:

Hade samma kort som dig innan jag köpte ett GTX 460 OC 1gb och hade samma problem som dig, det kunde gå över 100 grader när jag spelade osv. Testade ta bort fläkten och sätta ny kylpasta osv men inget hjälpte så köpte ett nytt som jag sa, det ligger på 35 grader idle och under load har jag inte ens kollat enu men lär ju inte vara allt för högt

Jao vet det hehe. Installerade Gigabyte 560 Ti åt min kusin i måndags knäpp tyst 27-30 grader idle 65-70grader fullload. Så funderar starkt på att köpa samma kort som jag beställde åt honom.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

Ta hem gpuz och kolla Vcore. Nog för att de korten blir varma med orignalkylaren men över 100 grader med en vf700 är ju vajsing.

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009

Hade samma problem som du har med mitt HD4850 som jag hade före jag köpte ett nytt HD6950! Kortet brukade ligga i idle runt 70-80 grader och nådde nästan 100 strecket i full load.. sedan la kortet av och man var tvungen att starta om datorn! HD4850s referenskylare har haft stora problem med att kyla kortet eftersom AMD fick den briljanta iden att sätta en så liten kylare som möjligt på kortet! Med detta anonserade de att kortet skulle vara tystare och ta mindre plats (Jo men tjena) och fick därmed en loadtemp som man kunde steka ägg på! Det enda du kan göra är väl att rensa ut alla fläktar från damm och sedan hoppas på det bästa!
För att vara riktigt ärlig så är jag glad att jag slipper ett kort som låter som en jetmotor och har en temp som man kan koka vatten med!

Skrivet av Mirziz:

Jao vet det hehe. Installerade Gigabyte 560 Ti åt min kusin i måndags knäpp tyst 27-30 grader idle 65-70grader fullload. Så funderar starkt på att köpa samma kort som jag beställde åt honom.

Det eller ett HD6950 är att rekommendera! Speciellt när du kan låsa upp shaders på HD6950 och få ett HD6970 för typ 600kr mindre! Båda korten är tysta (brorsan har ett 560TI och jag ett HD6950) och båda håller bra temp (mitt HD6950 går aldrig över 65 grader i full load)!

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av Tumnus:

Hade samma problem som du har med mitt HD4850 som jag hade före jag köpte ett nytt HD6950! Kortet brukade ligga i idle runt 70-80 grader och nådde nästan 100 strecket i full load.. sedan la kortet av och man var tvungen att starta om datorn! HD4850s referenskylare har haft stora problem med att kyla kortet eftersom AMD fick den briljanta iden att sätta en så liten kylare som möjligt på kortet! Med detta anonserade de att kortet skulle vara tystare och ta mindre plats (Jo men tjena) och fick därmed en loadtemp som man kunde steka ägg på! Det enda du kan göra är väl att rensa ut alla fläktar från damm och sedan hoppas på det bästa!
För att vara riktigt ärlig så är jag glad att jag slipper ett kort som låter som en jetmotor och har en temp som man kan koka vatten med!

Det eller ett HD6950 är att rekommendera! Speciellt när du kan låsa upp shaders på HD6950 och få ett HD6970 för typ 600kr mindre! Båda korten är tysta (brorsan har ett 560TI och jag ett HD6950) och båda håller bra temp (mitt HD6950 går aldrig över 65 grader i full load)!

Okej tack så mycket ska fundera på saken så får jag se vad jag köper för grafikkort. Går inte att göra så mycket åt detta problem antar jag.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av Mirziz:

Okej tack så mycket ska fundera på saken så får jag se vad jag köper för grafikkort. Går inte att göra så mycket åt detta problem antar jag.

Eftersom du verkar ha byt kylare så är det väl inte så mkt du kan göra!

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010
Skrivet av Mirziz:

Okej tack så mycket ska fundera på saken så får jag se vad jag köper för grafikkort. Går inte att göra så mycket åt detta problem antar jag.

Det du kan göra är att prova ditt kort i en annan dator, en polares kanske bara för att utesluta de andra komponenterna i datorn. Innan du köper nytt

IVK Mounts 3D utskrivna objekt!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av OnlyCasanova:

Det du kan göra är att prova ditt kort i en annan dator, en polares kanske bara för att utesluta de andra komponenterna i datorn. Innan du köper nytt

Ska testa det också återkommer med resultat imorgon.

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Plats
Vargön
Registrerad
Mar 2011

Har ett gammalt X1950PRO atm som också åker upp till ~110 i load, vet att x1950 är gammalt men vafan spelar typ inget xD men blir en helt ny dator nästa månad.

Atm med bordsfläkt + öppet chassi: 67 grader idle med bara firefox uppe. fläkten snurrar på. dock är datorn typ 5 år och då fanns det då ingen kabeldragning bakom moderkortsplåten så typ alla kablar är under grafikkortet, dock började detta bara helt plötsligt, aldrig ändrat något i datorn etc(hårdvara), lite tråkigt men orkar inte hålla på med en sån gammal dator, även testat blåsa ur hela datorn med tryckluft (kompressor) osv men inget funkar, dock inte testat byta kylpasta.

Kan tillägga att kortet körs på lägsta clock.

Lycka till med kortet, blir kul o se hur / om du nu löser problemet

Stationär : Fractal Design R4 | ASUS Z87-A | Intel i5 4670K | 16GB 1600Mhz Corsair CL9 | GeForce GTX 780 OC | 9 TB HDD | Benq XL2411T | Steelseries Rival | Q-Pad MK-85
Laptop : MSI GT780

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av Twyzz:

Har ett gammalt X1950PRO atm som också åker upp till ~110 i load, vet att x1950 är gammalt men vafan spelar typ inget xD men blir en helt ny dator nästa månad.

Atm med bordsfläkt + öppet chassi: 67 grader idle med bara firefox uppe. fläkten snurrar på. dock är datorn typ 5 år och då fanns det då ingen kabeldragning bakom moderkortsplåten så typ alla kablar är under grafikkortet, dock började detta bara helt plötsligt, aldrig ändrat något i datorn etc(hårdvara), lite tråkigt men orkar inte hålla på med en sån gammal dator, även testat blåsa ur hela datorn med tryckluft (kompressor) osv men inget funkar, dock inte testat byta kylpasta.

Kan tillägga att kortet körs på lägsta clock.

Lycka till med kortet, blir kul o se hur / om du nu löser problemet

Kollade lite runt på Inet.se såg att folk har nästan samma temps med 4850/4870 och dom bytte ut kylaren till tex:

Arctic Cooling Accelero S1 rev2 VGA Cooler
Thermalright HR-03 GT Heatsink

Och då sänktes temperaturen kraftigt.

"Kalle P - 2011-01-06
Betyg: 5
Kan knappast bli bättre!
Mitt Ati Radeon HD4850 gick från 85-33 grader i idle och från 100-52 grader under ansträngning. Bytte dock kylpasta till Arctic cooling mx-2 och satte dit en 12cm Fractal Design fläkt.

Iskallt och knäpptyst!

Det enda negativa är en kylfläns som måste bytas ut eller modifieras för att passa mitt grafikkort (tar emot kylaren). Löstes med en Zalman-fläns. "

"rojje - 2009-12-27
Betyg: 5
Helt klockren kylning, lätt monterat om man läser lite hur andra har gjort innan, kyler ner båda mina hd4850 bra de översta ligger på knappt 60 i load och de undre lite svarare, bara att köpa säger jag ;D "

"Krille - 2009-08-01
Betyg: 5
toppen kylare! kyler mitt 4850 enormt, med org kylningen idlade jag 70-80C.
med denna kylare plus en 120mm fläkt så ligger idle tempen på 36C enligt ccc!

mycke prestanda för en liten peng
rekommenderas! "

"stenmark - 2009-01-09
Betyg: 5
En enorm skillnad!! köpte denna på mitt hd4850 som med den surriga originalkylaren låg på ca 65 grader i idle och upp till 80-90grader i load.
Efter att jag satt på denna kylare tillsamans med en 120mm fläkt från scythe så tystnades datorn ner rejält och temperaturen idlar nu på 33-36 grader och går aldrig över 45 grader när jag har kört program som 3dmark06. En stark 5a för denna oerhört prisvärda kylare och inet för snabb och billig leverans."

Så kanske blir att fixa sig en sådana eller något så löser problemet sig förmodligen

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2006

Jag har ett 4850 själv, gick från ~120c till 30-50c tack vare en Accelero + 120mm fläkt

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2005
Skrivet av micke90:

Jag har ett 4850 själv, gick från ~120c till 30-50c tack vare en Accelero + 120mm fläkt

Där ser man (:

C2D 3,0GHz@3.4GHz | Noctua NH-U12P SE2 | Asus P5Q SE | Crucial Ballistix 4GB@1000MHz | GeForce GTX 560 Ti OC | Corsair HX 520W | Antec 300

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Storlek på 4850?

Hur stort blir ett kort (hur mycket sticker ut) från 4850 med en S1a?

Neråt från kerstkort och utåt från kretskort?

Har ett illa chassi och är orolig att det inte passsar