Problem med att se temps i everest,coretemp etc.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

Problem med att se temps i everest,coretemp etc.

Min mate har probs med att se temps i olika program, här nedan beskriver han sitt problem
Tack för hjälp !

Hejsan,

Har en AMD Phenom II X4 955 3,2 Black Edition tillsammans med moderkortet MSI 870A-G54 AM3. Jag valde att klocka upp min CPU från 3.2 till 4.2 då jag har en bra kylare (H70), allt fungerade bra men
efter ett par dagar så slutade EVEREST, SpeedFan och alla dessa program som kan kolla efter hur varm CPU'n är slutade att fungera. Men jag kan fortfarande se min tempratur i BIOS på min CPU, men vill
se den i load då jag känner mig lite oroad över hur varm min CPU blir ibland fast det inte ska vara några problem med värmen. Jag undrar då, varför har program som dessa slutat att fungera? Fast
jag kan se min temp inne i BIOS?

Corsair Obsidian 800D | Intel 2700K @ 4.5 Ghz | ASRock Fatal1ty Z68 Professional Gen3 | XFX HD 7970 Black Edition | Corsair Force GT 120GB SSD | Corsair 16GB Vengeance 1600 MHZ | Corsair AX 850W | Asus Xonar STX | Qpad 5k | Qpad MK-80 PRO | Qpad Heaton XL
The Black,Blue & Red Ocean

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2010

Kan det vara någon inställning i bios eller är det hårdvarufel ?

Corsair Obsidian 800D | Intel 2700K @ 4.5 Ghz | ASRock Fatal1ty Z68 Professional Gen3 | XFX HD 7970 Black Edition | Corsair Force GT 120GB SSD | Corsair 16GB Vengeance 1600 MHZ | Corsair AX 850W | Asus Xonar STX | Qpad 5k | Qpad MK-80 PRO | Qpad Heaton XL
The Black,Blue & Red Ocean