Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2009

2600K ovanligt varm!

Hej hej hej kära sweclockers familj! ^^

jag hade en liten fråga som jag hoppades att ni allvetande människor kunde svara på nu är det så att en kompis till mig nyligen har satt ihop en ny dator med bland annat en Core i7 2600K, saken med denna processor är att den i idle ligger på runt 29-30 grader medan den i full load går upp i 96(!!!!!!!!) grader, här är uppenbarligen något som inte stämmer.

Jag har kollat igenom datorn nu och kommit fram till att han förmodligen har använt för mycket kylpasta då han sade att han hade lagt på 3 tjocka strängar utav sagt ämne. Kan det vara så att jag måste rengöra hans processor och lägga på mindre? kylningen i annars räcker mer än nog till för att kyla den processorn. ( kylaren är för övrigt standard kylaren så han har nog gjort ett misstag när han lade på kylpasta då jag har för mig att det är lagt på förhand på 2600k)

En annan fråga jag har är varför fläkten på hans nätaggregat utav märket Corsair (mer bestämt AX850) inte snurrar. Den snurrar ett kvartsvarv när man startar datorn sedan snurrar den inget mer. Agget blir inte varmt men det känns lustigt att det inte snurrar.

Tack något otroligt mycket för svar är det någon mer fakta ni behöver så skriv så svarar jag så fort jag kan

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Dec 2007

Görr om gör rätt, bort med kylaren rengör från all kylpasta lägg på ett litet okokt riskorn i mitten tryck på färdigt.

Vissa nätdelar behöver inte ha fläkten snurrandes om de belastas under till exempel 50 % vet inte exakta siffran men så äre iaf

Cpu : Intel i5 4670k Gpu : Gigabyte windforce gtx 770 2 gb Ram: 8 gb ddr 1333 mhz Moderkort : Msi z87-g43 Nätaggreagat : Corsair tx 650 w Hårddiskar : samsung spinpoint f1 500gb, WD eco green 1 tb Chassi : Cooler Master Elite 430
Fri frakt inet : http://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vid...

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

AX850 är semipassivt(25%), så där har du det svaret.

Sen är det säkerligen kylpasta/monteringen som är fel.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo
6700K | Z710I | 16GB | XFX R9 Nano | 850 Evo | Thermalright AXP-100 | Node 202

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2009

Snabbt svar känns bra att veta då skall jag guida han igenom det hehe ^^ tusen tack!

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Okt 2010
Skrivet av SeF.Typh00n:

AX850 är semipassivt(25%), så där har du det svaret.

Och med dedikerad kylning för agget så ökar den procentsiffran ännu mer.
Läs här, In hot box vs. out. http://www.silentpcreview.com/article1073-page4.html

Moderkort: Asus Z87-Pro Processor: i7-4770K @ 4,0 Ghz Kylning: Noctua NH-U12P SE2 med en Scythe GT 1850rpm Minne: 8 Gb Corsair Vengeance LP 1600 Mhz Cl 9 Grafik: MSI 970 Gaming 4GB @ 1300/1502/7500 Mhz Hårddiskar: Samsung 840 Pro 256Gb SSD(OS) + Samsung Spinpoint F3 500Gb + WD Caviar Blue 640Gb Nätagg: Corsair AX850 Chassie: FD Define R3 med 5 st Scythe GT 120mm, 3 in och 2 ut + moddad hårddiskbur för bättre ventilation. OS: Windows 7 64

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2009

Något jag finner riktigt oroväckande är faktiskt värmen, nu har jag gjort allt rätt och skall jag vara ärlig så var det förmodligen bra redan innan men värmen är ju otrolig! enligt AI Suite II så ligger värmen på 70 grader vid 40% load Oo vad ligger den på då vid 100% load? det går ju inte... detta känns läskigt antingen är det programmet som spökar eller så... jag vet faktiskt inte vad som skulle kunna vara fel annars... detta tåls att tänka över

Trädvy Permalänk
Medlem
Plats
Bergkvara
Registrerad
Dec 2010

Antagligen kylpastan. Är den överklockad? Om inte kan du ju prova och RMA den.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2009

Well det är ju det konstiga allt är standardklock och jag har liksom tittat över kylpastan inget fel allts! där är ngt annat shady ^^

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Uppdatera bios, ganska vanligt på en del SB moderkort att tempen är missvisande, och bios uppdatering hjälper

Antar att du har tagit bort all kylpasta och lagt dit som det bör vara istället, jag brukar köra med en väldigt tunn sträng för quadar, och ett riskorns klick för dual

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2001

Min processor är också för varm. Vet att jag har för mycket kylpasta på den. Men jag har letat efter bra info om hur varm 2600k är oklockad under idle och full load med olika kylare (orginal och noctua NH-D14).
Det skulle vara lätt att avgöra ifall pastan sitter på rätt med den temperatursinformationen.

Intel i7 5820k @4Ghz || ASRock x99m killer || Gigabyte "Windforce" GTX 770 || Crucial DDR4 16gb @2600mhz || Noctua NH-D15 || Samsung 840 Evo 500gb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av MaZteR:

Min processor är också för varm. Vet att jag har för mycket kylpasta på den. Men jag har letat efter bra info om hur varm 2600k är oklockad under idle och full load med olika kylare (orginal och noctua NH-D14).
Det skulle vara lätt att avgöra ifall pastan sitter på rätt med den temperatursinformationen.

Räcker ju inte bara med samma CPU, klockning, volt, samt kylare, skiljer också vilket chassi man har, och rumstemperatur, så inte enkelt.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2001
Skrivet av ggustavsson:

Räcker ju inte bara med samma CPU, klockning, volt, samt kylare, skiljer också vilket chassi man har, och rumstemperatur, så inte enkelt.

Men original klock och samma kylare är en bra start. Det är många som testat nh-d14 ändå, men de flesta tester jag har hittat är testar de oftast under OC.

Intel i7 5820k @4Ghz || ASRock x99m killer || Gigabyte "Windforce" GTX 770 || Crucial DDR4 16gb @2600mhz || Noctua NH-D15 || Samsung 840 Evo 500gb

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003
Skrivet av cirderf:

Görr om gör rätt, bort med kylaren rengör från all kylpasta lägg på ett litet okokt riskorn i mitten tryck på färdigt.

Vissa nätdelar behöver inte ha fläkten snurrandes om de belastas under till exempel 50 % vet inte exakta siffran men så äre iaf

Hmm, gör ni alla såhär? Jag ser iaf till att det finns pasta över hela cpuplattan (så tunt som möjligt) sedan på med fläns.

6700K, Z170Pro, 980Ti SLI, 830, AX850, XB270HU, Vive

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Dec 2007
Skrivet av Cheewie:

Hmm, gör ni alla såhär? Jag ser iaf till att det finns pasta över hela cpuplattan (så tunt som möjligt) sedan på med fläns.

väldigt många inklusive jag gör så, man rör lite på kylaren när man satt dit den bara lite alltså åt alla håll så sprids pastan runt hela processorn ändå typ. alltid fungerat för mig iaf

Cpu : Intel i5 4670k Gpu : Gigabyte windforce gtx 770 2 gb Ram: 8 gb ddr 1333 mhz Moderkort : Msi z87-g43 Nätaggreagat : Corsair tx 650 w Hårddiskar : samsung spinpoint f1 500gb, WD eco green 1 tb Chassi : Cooler Master Elite 430
Fri frakt inet : http://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vid...

Trädvy Permalänk
Medlem
Plats
Solna, Stockholm
Registrerad
Dec 2010

provat ett annat temp program som coretemp?

Citera för svar!|Fraktfritt hos INET|Min hemsida
Fractal Design Define R3|Corsair AX 850W|Gigabyte Nvidia GeForce GTX 570|Corsair Vengeance 1600MHz 2x4GB|ASRock P67 Extreme4|Intel Core i5 2500K|2x Samsung Spinpoint F3 1TB|Samsung Blu-Ray läsare
Nikon D7000|Nikon 60mm macro|Nikon 18-70|Nikon 55-300|Nikon 10.5 Fisheye