Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2010

OCZ Gold fortsätter krångla

Har en uppsättning http://www.ocztechnology.com/ocz-ddr3-pc3-12800-gold-low-volt... som jag börjar att tröttna på. Specifikationen säger:

1600MHz DDR3
CL 8-8-8-24 (CAS-TRCD-TRP-TRAS)
Available in 3GB, 6GB and 12GB kits
Gold Layered Z3 XTC Heatspreader
Lifetime Warranty
1.65 Volts
240 Pin DIMM

När jag kör minnena på 1600MHz och 1.65V så får jag hur många errors som helst på memtest.

Om jag vid startup trycker på MEMOK!-knappen på mitt moderkort så ställer minnena in sig på 1066MHz och 1.5V och klarar memtest utan ett error.

När jag benchmarkade med AID64 på 1600MHz respektive 1066MHz så fick jag mycket mer i Read och lägre Latency på 1600MHz inställningarna.

Vad ska jag göra? köra på 1066MHz eller ändra några inställningar?

Tack på förhand

/StZ

CPU: i7 -930 @2.8GHz MB: Asus P6X58D Premium RAM: 3x2GB OCZ Gold DDR3 1600MHz SSD: Intel X25-M 80GB HDD: WD Caviar Black 1TB Graphics: Radeon HD5870 1GB Chassi: NZXT Lexa PSU: Corsair HX750W Monitor: BenQ 24" OS: Windows 7 Ultimate (64Bit)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

inte direkt svar på din fråga, men jag har OCZ platinum (1333mhz) och har exakt samma problem, om jag kör dem enligt spec så vobblar hela datorn, jag måste klocka ner dem till 1066 för att datorn ska bli stabil :/

vilket gör mig lite tjurig eftersom jag köpte dem specifikt för att diverse nätsidor hyllade dem för att man kunde överklocka bra

Trädvy Permalänk
Medlem
Plats
Torsby
Registrerad
Jan 2011

Har du testat så att nått av minnena inte är trasigt? kanske inte orkar med de högre klockarna eller något dumt? Testa köra dem 1 och 1 på 1600MHz

En till sak är att jag hört intel kan vara lite svåra va gäller RAM minnen, min kusin fick sänka volten (och kanske klocken, kommer inte ihåg) lite för att de skulle fungera riktigt bra.

Intel Core i5 4690k @4.1GHz |---| Asus Maximus VII Ranger |---| ASUS STRIX GTX 980 Ti DirectCU III |---| Corsair Vengeance LP 2x8gb |---| EVGA Supernova G1 650w |---| Fractal Design Define R5 |---| Acer 27" XB270HU

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2010

Bootade datorn ett antal gånger, körde en MEMOK! (knapp på mitt moderkort som ställer in minnena) för varje minne. Resultat:

Minne 1: Minnet ställde sig på 1066MHz
Minne 2: Minnet ställde sig på 1066MHz
Minne 3: Datorn bootade inte över huvud taget, fick ingen bild på skärmen.

Eftersom att minnena är speccade till 1600MHz och 1.65V så känns det som att de borde ha ställt sig på det, men icke. Ett av minnena (minne 3 i testet) verkade ju dessutom helt borta, dock så verkar det funka om de andra 2 minnena sitter i också? hmmz...

CPU: i7 -930 @2.8GHz MB: Asus P6X58D Premium RAM: 3x2GB OCZ Gold DDR3 1600MHz SSD: Intel X25-M 80GB HDD: WD Caviar Black 1TB Graphics: Radeon HD5870 1GB Chassi: NZXT Lexa PSU: Corsair HX750W Monitor: BenQ 24" OS: Windows 7 Ultimate (64Bit)

Trädvy Permalänk
Medlem
Plats
Torsby
Registrerad
Jan 2011
Skrivet av stekerz:

Bootade datorn ett antal gånger, körde en MEMOK! (knapp på mitt moderkort som ställer in minnena) för varje minne. Resultat:

Minne 1: Minnet ställde sig på 1066MHz
Minne 2: Minnet ställde sig på 1066MHz
Minne 3: Datorn bootade inte över huvud taget, fick ingen bild på skärmen.

Eftersom att minnena är speccade till 1600MHz och 1.65V så känns det som att de borde ha ställt sig på det, men icke. Ett av minnena (minne 3 i testet) verkade ju dessutom helt borta, dock så verkar det funka om de andra 2 minnena sitter i också? hmmz...

Att ett minne inte visar bild på skärmen betyder att det är trasigt, garanti ?

Har du provat att kör med Minne 1 och 2 och sett om du får problemet när du är inne i datorn? MEMOK! kanske bara har någon lust att klocka ner minnena av någon anledning.

Intel Core i5 4690k @4.1GHz |---| Asus Maximus VII Ranger |---| ASUS STRIX GTX 980 Ti DirectCU III |---| Corsair Vengeance LP 2x8gb |---| EVGA Supernova G1 650w |---| Fractal Design Define R5 |---| Acer 27" XB270HU

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2010

Igår körde jag ju memtest 86 på alla 3 minnena på 1066MHz utan ett enda error, medans memtest86 på 1600MHz får tusentals error.
Kan testa att köra memtest86 på 1600MHz på endast de två fungerande minnena och se vad som händer?

CPU: i7 -930 @2.8GHz MB: Asus P6X58D Premium RAM: 3x2GB OCZ Gold DDR3 1600MHz SSD: Intel X25-M 80GB HDD: WD Caviar Black 1TB Graphics: Radeon HD5870 1GB Chassi: NZXT Lexa PSU: Corsair HX750W Monitor: BenQ 24" OS: Windows 7 Ultimate (64Bit)

Trädvy Permalänk
Medlem
Plats
Torsby
Registrerad
Jan 2011
Skrivet av stekerz:

Igår körde jag ju memtest 86 på alla 3 minnena på 1066MHz utan ett enda error, medans memtest86 på 1600MHz får tusentals error.
Kan testa att köra memtest86 på 1600MHz på endast de två fungerande minnena och se vad som händer?

är de ja menar att du ska göra kan va de där trasiga minnet som krånglar till det om du har otur

Intel Core i5 4690k @4.1GHz |---| Asus Maximus VII Ranger |---| ASUS STRIX GTX 980 Ti DirectCU III |---| Corsair Vengeance LP 2x8gb |---| EVGA Supernova G1 650w |---| Fractal Design Define R5 |---| Acer 27" XB270HU

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av stekerz:

Eftersom att minnena är speccade till 1600MHz och 1.65V så känns det som att de borde ha ställt sig på det, men icke.

nä just dom här OCZ platinum/gold har inte sån där XMP profil eller vad det nu heter, om du låter datorn ställa in dom går dom alltid på 1066mhz och konstiga timings

Trädvy Permalänk
Medlem
Plats
Torsby
Registrerad
Jan 2011
Skrivet av ethernal:

nä just dom här OCZ platinum/gold har inte sån där XMP profil eller vad det nu heter, om du låter datorn ställa in dom går dom alltid på 1066

Detta förklarar alltså ändringarna...
Då är de nog de trasiga minnet som spökar sig i memtest på 1600MHz

Intel Core i5 4690k @4.1GHz |---| Asus Maximus VII Ranger |---| ASUS STRIX GTX 980 Ti DirectCU III |---| Corsair Vengeance LP 2x8gb |---| EVGA Supernova G1 650w |---| Fractal Design Define R5 |---| Acer 27" XB270HU

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2010
Skrivet av Mitron:

Detta förklarar alltså ändringarna...
Då är de nog de trasiga minnet som spökar sig i memtest på 1600MHz

Yes! Körde memtest med minne 1 och 2, gick igenom utan error! Verkar som att det 3e minnet inte pallar 1600MHz! Får skicka tillbaka det till usa -.-

CPU: i7 -930 @2.8GHz MB: Asus P6X58D Premium RAM: 3x2GB OCZ Gold DDR3 1600MHz SSD: Intel X25-M 80GB HDD: WD Caviar Black 1TB Graphics: Radeon HD5870 1GB Chassi: NZXT Lexa PSU: Corsair HX750W Monitor: BenQ 24" OS: Windows 7 Ultimate (64Bit)

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Eftersom 1600MHz alltid är en överklockshastighet så ställer de ALDRIG in sig på just denna automagiskt, det enda som får dem att köra denna hastighet är manuella inställningar i bios.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2010
Skrivet av Jalle64:

Eftersom 1600MHz alltid är en överklockshastighet så ställer de ALDRIG in sig på just denna automagiskt, det enda som får dem att köra denna hastighet är manuella inställningar i bios.

Okej tack, men nu vet jag ju iallafall att 2 av 3 minnen är stabila på 1600MHz samt 1.65V, och eftersom att dom är speccade till det så ska ju det sista också fungera på det!

CPU: i7 -930 @2.8GHz MB: Asus P6X58D Premium RAM: 3x2GB OCZ Gold DDR3 1600MHz SSD: Intel X25-M 80GB HDD: WD Caviar Black 1TB Graphics: Radeon HD5870 1GB Chassi: NZXT Lexa PSU: Corsair HX750W Monitor: BenQ 24" OS: Windows 7 Ultimate (64Bit)

Trädvy Permalänk
Medlem
Plats
Torsby
Registrerad
Jan 2011
Skrivet av stekerz:

Yes! Körde memtest med minne 1 och 2, gick igenom utan error! Verkar som att det 3e minnet inte pallar 1600MHz! Får skicka tillbaka det till usa -.-

Lifetime Warranty så är ju lugnt förresten, va har du för moderkort? Eftersom du har 3 minnen så antar jag att du har Triple Channel på moderkortet? Annars om du har dual channel ska du ju köra 2, 4, 6 minnen osv Är minnena köpt i ett paket förresten? eller 1 och 1? Om det är paket lär du ju bli utan minnen ett tag eftersom jag antar du måste skicka in det kompletta paketet

Intel Core i5 4690k @4.1GHz |---| Asus Maximus VII Ranger |---| ASUS STRIX GTX 980 Ti DirectCU III |---| Corsair Vengeance LP 2x8gb |---| EVGA Supernova G1 650w |---| Fractal Design Define R5 |---| Acer 27" XB270HU

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2010
Skrivet av Mitron:

Lifetime Warranty så är ju lugnt förresten, va har du för moderkort? Eftersom du har 3 minnen så antar jag att du har Triple Channel på moderkortet? Annars om du har dual channel ska du ju köra 2, 4, 6 minnen osv Är minnena köpt i ett paket förresten? eller 1 och 1? Om det är paket lär du ju bli utan minnen ett tag eftersom jag antar du måste skicka in det kompletta paketet

Moderkort: Asus P6X58D Premium
Minnena är köpta i ett paket ja Funderar på att köpa helt nya så kan jag stoppa in de jag skickar iväg också när de kommer tillbaka^^

Edit: ja det är Triple Channel DDR3 upp till 2000MHz

CPU: i7 -930 @2.8GHz MB: Asus P6X58D Premium RAM: 3x2GB OCZ Gold DDR3 1600MHz SSD: Intel X25-M 80GB HDD: WD Caviar Black 1TB Graphics: Radeon HD5870 1GB Chassi: NZXT Lexa PSU: Corsair HX750W Monitor: BenQ 24" OS: Windows 7 Ultimate (64Bit)

Trädvy Permalänk
Medlem
Plats
Göteborg/Vimmerby
Registrerad
Jan 2011
Skrivet av stekerz:

Moderkort: Asus P6X58D Premium
Minnena är köpta i ett paket ja Funderar på att köpa helt nya så kan jag stoppa in de jag skickar iväg också när de kommer tillbaka^^

Bra tänkt, se möjligheter istället för problem.

Netbook: ASUS Eee 1001PX w/ Intel Atom N450 | 1TB Western Digital i extern docka | 22" BenQ V2220 LED-LCD

Har blivit spelsugen så en speldator är på gång. Håll utkik! Det kan dyka upp något i galleriet...

Trädvy Permalänk
Medlem
Plats
Torsby
Registrerad
Jan 2011
Skrivet av stekerz:

Moderkort: Asus P6X58D Premium
Minnena är köpta i ett paket ja Funderar på att köpa helt nya så kan jag stoppa in de jag skickar iväg också när de kommer tillbaka^^

Edit: ja det är Triple Channel DDR3 upp till 2000MHz

Tänkte väl Vore osmart å köra 3 minnnen på Dual Channel

Köp ett lika paket då? Beställ på Inet http://www.inet.se/artikel/5304308/ocz-6gb-3x2gb-gold-tri-160...
lägg till https://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vi...
och du får de snart + du får lite godis

Onödigt å beställa från USA?

Intel Core i5 4690k @4.1GHz |---| Asus Maximus VII Ranger |---| ASUS STRIX GTX 980 Ti DirectCU III |---| Corsair Vengeance LP 2x8gb |---| EVGA Supernova G1 650w |---| Fractal Design Define R5 |---| Acer 27" XB270HU

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2010
Skrivet av Mitron:

Tänkte väl Vore osmart å köra 3 minnnen på Dual Channel

Köp ett lika paket då? Beställ på Inet http://www.inet.se/artikel/5304308/ocz-6gb-3x2gb-gold-tri-160...
lägg till https://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vi...
och du får de snart + du får lite godis

Onödigt å beställa från USA?

Polaren kommer från USA nästa månad, kan be han ta med ^^

http://www.microcenter.com/single_product_results.phtml?produ... Samma minnen för ca 650kr:P

CPU: i7 -930 @2.8GHz MB: Asus P6X58D Premium RAM: 3x2GB OCZ Gold DDR3 1600MHz SSD: Intel X25-M 80GB HDD: WD Caviar Black 1TB Graphics: Radeon HD5870 1GB Chassi: NZXT Lexa PSU: Corsair HX750W Monitor: BenQ 24" OS: Windows 7 Ultimate (64Bit)

Trädvy Permalänk
Medlem
Plats
Torsby
Registrerad
Jan 2011
Skrivet av stekerz:

Polaren kommer från USA nästa månad, kan be han ta med ^^

http://www.microcenter.com/single_product_results.phtml?produ... Samma minnen för ca 650kr:P

Blir dock mer omständigheter om du behöver lämna tillbaka på garanti osv

Intel Core i5 4690k @4.1GHz |---| Asus Maximus VII Ranger |---| ASUS STRIX GTX 980 Ti DirectCU III |---| Corsair Vengeance LP 2x8gb |---| EVGA Supernova G1 650w |---| Fractal Design Define R5 |---| Acer 27" XB270HU

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2010
Skrivet av Mitron:

Blir dock mer omständigheter om du behöver lämna tillbaka på garanti osv

Det blir något man får överväga då det ändå kostar mer än 3x mer i Sverige:P

skönt att veta vad som är fel iaf, resten får gå som det går:)

CPU: i7 -930 @2.8GHz MB: Asus P6X58D Premium RAM: 3x2GB OCZ Gold DDR3 1600MHz SSD: Intel X25-M 80GB HDD: WD Caviar Black 1TB Graphics: Radeon HD5870 1GB Chassi: NZXT Lexa PSU: Corsair HX750W Monitor: BenQ 24" OS: Windows 7 Ultimate (64Bit)