Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

BSOD vid default Sandy Bridge

Hej,

Jag klockade min 2500k till 4,3 gHz med vettiga temps (60°C på varmaste kärnan vid körning av Prime). Problem uppstod när jag ville gå tillbaka till standardklock.

Jag får bsod vi uppstart av Win7! När jag går tillbaka till min klock går allt finfint igen... Jag har ett Asrock extreme4. Någon annan med liknande problem eller en förklaring?

ASRock P67 Extreme 4 REV B3 | Crucial 32GB (4x8192MB) CL8 1600MHz Ballistix Tactical | Intel Core i5 2500K @ 4,3 GHz | Noctua NH-D14 | GeForce GTX 970 | FD 1000W | Fractal Design Define R3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

försökt att köra load optimized values ?

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: EVGA GTX980TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Maj 2010

varför vill du ner till orginal klock?

Datorn: Lian Li Lancool PC-K62, 2st powercolor 7970, MSI P67A-GD55 B3, Intel Core i5 2500K, Noctuna NH-D14, Corsair HX750W, 12gb ram, Samsung 840 evo 250GB ssd + 3TB lagring.
Tillbehör: Benq 24", logitech Z5500, Logitech G110 + Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Jag ville kolla vilken temp jag fick på CPU:n vid normalklock. Load Optimized values har jag missat. Är det de där förinställda klockarna (4,0 4,2 4,4 & 4,6)? De fungerar inte nu heller (Fast jag körde på 4,2 förut och det funkade fint då men går inte nu)

Tack för snabba svar

ASRock P67 Extreme 4 REV B3 | Crucial 32GB (4x8192MB) CL8 1600MHz Ballistix Tactical | Intel Core i5 2500K @ 4,3 GHz | Noctua NH-D14 | GeForce GTX 970 | FD 1000W | Fractal Design Define R3

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2003

Kör memtest innan boot på default och se vad som händer.
Troligast är att någon minnersinställning som strular.
Testa clear cmos och sen optimized defaults och testa.