"Grafikkortets drivrutiner har slutat fungera men har blivit återställda"

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Apr 2011

"Grafikkortets drivrutiner har slutat fungera men har blivit återställda"

Tjena. Detta är ett problem jag har fått efter jag ny köpt nya datorkomponenter samt nytt windows.

Hittills får jag bara detta problemet vid 1 tillfälle, vilket är när jag startar spelet Call of Duty: Modern Warfare 2 genom steam.
Spelet är redan fryst när jag kommer in i menyn, efter ett par sekunder blir skärmen svart för någon sekund för att sedan återgå till den frysta menyn. När jag tabbar ur ser jag felmeddelandet från windows "Grafikkortets drivrutiner har slutat fungera men har blivit återställda" eller liknande.

Min nya dator består av:
Asus Rampage III Extreme, moderkort.
PowerColor Radeon HD 6970, grafikkort.
Kingston HyperX 1333MHz 7C, 6GB i nuläget har 1 till liggandes som jag inte pillat in, ram
Corsair 650W, nätagg
2 olika hårddiskar, 1 för windows som är C med 160gb, en för allt annat som är E med 640gb.
Windows 7, os

Jag har de senaste drivrutinerna och testat att installera om steam samt codmw2, 2 gånger än så länge.
Hittat en tråd på microsofts hemsida där dom rekommenderar att överklocka grafikkortet litegrann, vågar mig dock inte 100% på de än.

Någon här som har en idë på hur man får bort den fina lilla "buggen"? har testat andra spel och de fungerar felfritt.

Trädvy Permalänk
Medlem
Plats
Laholm
Registrerad
Sep 2010

Har samma problem som dig, fast endast i crysis 2 om jag ja har grafikkortet klockat..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

samma problem!

Ja har exakt samma problem med Crysis 2. Kör det i några minuter sen hänger det sen ctrl+alt+del sen in igen så funkar det sen hänger det sig igen fast ännu fortare! tröttnar ju efter ett tag........

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010

Kör några rundor i Furmark / MSI Kombustor och kollar ifall ni får fel där också. Ifall det kraschar igen så är det nog mest troligt för lite spänning till korten.

Playstation 4 - o_O

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av Tomtelol:

Kör några rundor i Furmark / MSI Kombustor och kollar ifall ni får fel där också. Ifall det kraschar igen så är det nog mest troligt för lite spänning till korten.

Får samma problem, fast i 3dmark11. Men finns det nån bra klockningsguide när det är dags att höja spänning till kortet osv?

| FD Arc | ASrock P67 Extreme4 | Corsair HX850W |
| ASUS GTX1070 STRIX | i5 2500k@4.4 |
| 16GB Corsair Vengeance 1600 LP | Intel 520 240gb | Corsair H80 |
Oh, by the way... I'M BATMAN!

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Dec 2007

är dom nya preview driversen av amd som skapar detta, sedan jag installera dom så när jag startar något adobe program tex photshop eller dreamweaver dör drivrutinerna.
Nergradera drivrutiner till en stable version så är problemet löst.

Stationär 1: I7 3770K 4,5Ghz | Corsair H100I|Sapphire 7970|Asus P67 Sabertooth|Corsair Vengeance 16GB|XFX 750W|Samsung 840 PRO 256GB| Corsair Obsidian 650D|
Stationär 2: I7 4790K|Corsair H60|Asus STRIX 970|Asus Maximus VI Impact|Kingston Savage 16GB 2400Mhz|Fractal Design Integra M 650W|Samsung 850 EVO 250GB|Fractal Design Node 304|

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Oj, såg att det var en radeon-tråd, men jag uppdaterade till äldre på mitt 580, men samma sak. Tror dock det är volten som spökar om man har klockat, då det funkar fint @stock.

| FD Arc | ASrock P67 Extreme4 | Corsair HX850W |
| ASUS GTX1070 STRIX | i5 2500k@4.4 |
| 16GB Corsair Vengeance 1600 LP | Intel 520 240gb | Corsair H80 |
Oh, by the way... I'M BATMAN!