3 st Scythe 1450 RPM + Fläktkontroller!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

3 st Scythe 1450 RPM + Fläktkontroller!

Hejsan!

Nu är det så att jag sitter med 3 st Scythe 1450 RPM på min radiator. Köpte mig en http://www.webhallen.com/hardvara/79939-zalman_mfc1_plus_6_ch...
Men insåg efter inköpet att den klarar enbart 7 W, Märkte även att när jag försökte ratta upp fläktarna så ändrades den blåa LED lampan på fankontrollern till en röd så insåg att något inte va rätt.

Vid närmare granskining av paketet till fläktarna ser man ju helt klart

http://i493.photobucket.com/albums/rr297/zomgnomoregoodnames/...

Att de ligger mellan 7-13.2 i voltage så insåg att kontrollern va ett dåligt köp.

Rekommenderar ni någon annan? Tex http://www.webhallen.com/hardvara/114514-scythe_kaze_master_p... ?

Snabba svar uppskattas!

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Nov 2008

Jag förstår inte vad problemet är. Förklaring plox?

Finns en knapp som heter CITERA, ANVÄND den om du vill ha svar alt. skicka PM!!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2008

Nu får du hålla isär begreppen här!

Ja, fläktarna kan köras på mellan 7-13.2V men kontrollen har en outputspänning på 5-11V så du borde inte ha ngra problem.

V eller volt är enheten för spänning.
W eller watt är enheten för effekt och något helt annat.

Veritas Vos Liberabit o Despectivus Dei

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Okej miss av mig ska kolla närmare

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008
Skrivet av chipsfingers:

Nu får du hålla isär begreppen här!

Ja, fläktarna kan köras på mellan 7-13.2V men kontrollen har en outputspänning på 5-11V så du borde inte ha ngra problem.

V eller volt är enheten för spänning.
W eller watt är enheten för effekt och något helt annat.

Men varför börjar LED Lampan lysa rött så fort jag drar upp den från då minsta till kvartsfart. Röda LED lampor brukar ju inte vara positiva när de har lyst blått innan.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2009
Skrivet av Tirzah:

Men varför börjar LED Lampan lysa rött så fort jag drar upp den från då minsta till kvartsfart. Röda LED lampor brukar ju inte vara positiva när de har lyst blått innan.

De är så på min och alla andras också. Under 25% så lyser den blått, över=rött.
Hade hellre sett tvärtom, dessutom var 2st paj vid leverans och 1 slutade fungera efter någon vecka.
Går ju enkelt att byta mot valfri färg om man vill.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008
Skrivet av id_hunter:

De är så på min och alla andras också. Under 25% så lyser den blått, över=rött.
Hade hellre sett tvärtom, dessutom var 2st paj vid leverans och 1 slutade fungera efter någon vecka.
Går ju enkelt att byta mot valfri färg om man vill.

Okej tack för svar! Men asså det låter ju helt idiotiskt, normalt så om något lyser en färg och ändras till rött brukar de tyda på tex för mycket spänning eller liknande. Man sket ju nästan på sig när man höll på att ratta.

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Feb 2010

7W kommer du ganska långt med, fläktarnas effekt vid uppstart kan inte överstiga 0.210A*13.2v=2.772W, efter uppstart drar de max 0.6468W alltså helt inom gränserna för controllern.

Har de däremot kopplat fläktarna parallellt (samma kanal) så kommer de vid uppstart att dra 8.316W, vilket är för mycket för controllern, men då detta endast är vid uppvarvning så bör den lilla transistorn klara detta eftersom det bara är i ett par sekunder

Stationär: {Fractal Design R2 [Cosair TX 650W | Asus P7P555D EVO [i5 750 @3.6GHz [Corsair H50] | 16GB Corsair @1333MHz | Gigabyte GTX 670]] | Benq g2220HD 22" TFT x3 i nVidia Surround} , HP 2560p: {i7-2620M @ 2.7GHz | 128GB SSD | 1TB HDD}
Ljud: {Yamaha RX-V667 | Front: Heco Celan XT 500 | LAB12 Tapped Horn}
Kamera: {Nikon D90 | Nikkor 18-105 | Nikon SB-800 | Tamron 90 | Tamron 70-300}