Trädvy Permalänk
Medlem
Plats
Washington DC
Registrerad
Nov 2010

Overclocking failed (cold boot)

Tjena.

Jag har överklockat min phenom till 3,8 ghz och kört prime95 12 timmar, intel burn test (100 omgångar) och occt 12 timmar.

Så jag anser att min överklockning är stabil.

Men varje gång jag cold bootar datorn kommer det upp "Overclocking Failed Press F1 for setup press F2 for standard values".

Jag väljer hela tiden f1 och kör exit & save utan att ändra något och då startar den perfekt.

Vad är felet?

m4a89gtd pro usb3
HD 6870
955 x4 @ 3,8 GHZ

Corsair VX 550w 80+

Asus M4A89GTD PRO USB3 | A-DATA 1600 MHZ CL9 | AMD Phenom II 955BE @ 3.81GHz @ 1,34125 Vcore | Gigabyte Radeon HD 6870 | 500 GB Western Digital | Corsair VX 550w | FD Define R3 | Koss SB49 |

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Förmodligen lite för låg vcore, höj ett snäpp eller två.

http://andersbrink.se/ - 2xWNR3500L+RT-N65U+DIR865L+WNR2000+DIR615 | 5x100Mbit pfsense
2500k@4.5|p8p67dlx|gtx760 i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L+DSM5.2u2

Trädvy Permalänk
Medlem
Plats
Washington DC
Registrerad
Nov 2010
Skrivet av hasenfrasen:

Förmodligen lite för låg vcore, höj ett snäpp eller två.

Trots att den klarar av prime95 o allt grymt länge utan felräkning?

Asus M4A89GTD PRO USB3 | A-DATA 1600 MHZ CL9 | AMD Phenom II 955BE @ 3.81GHz @ 1,34125 Vcore | Gigabyte Radeon HD 6870 | 500 GB Western Digital | Corsair VX 550w | FD Define R3 | Koss SB49 |

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

kör IBT.

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 8Gb Corsair Dominator GT DHX+ 1866MHZ, GPU: Asus GTX580 925/1850/4500 Direct CU2 SLI, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb, Elförbrukning: 242W/963W

Trädvy Permalänk
Medlem
Plats
Washington DC
Registrerad
Nov 2010

Hade du läst vad jag skrev längst upp hade du sett att jag kört 100 omgånger av IBT.

Asus M4A89GTD PRO USB3 | A-DATA 1600 MHZ CL9 | AMD Phenom II 955BE @ 3.81GHz @ 1,34125 Vcore | Gigabyte Radeon HD 6870 | 500 GB Western Digital | Corsair VX 550w | FD Define R3 | Koss SB49 |

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

När du kallstartar datorn är cpun kall och beter sig annorlunda mot när den är varm. Du är inte den första att uppleva det problemet.

http://andersbrink.se/ - 2xWNR3500L+RT-N65U+DIR865L+WNR2000+DIR615 | 5x100Mbit pfsense
2500k@4.5|p8p67dlx|gtx760 i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L+DSM5.2u2

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

Prova annat bios till moderkortet om du inte gjort det redan. Ganska vanligt problem, tycker mig se detta problem oftast på gigabytekort men det kanske är p.g.a att jag råkat ut för det på just gb. Löste det med rma (förklarade för komplett o det var bara att skicka tillbaka kortet),

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Europe
Registrerad
Aug 2004

Jag drabbades utav exakt samma sak. Klocken var stabil i övrigt men ibland vid cold boots så fick jag upp det där och alternativen med F1 F2 osv.
Jag minns inte riktigt vad jag gjorde men nu har jag inte fått felet på över 6 månader måste det vara.

Intel Core i5 6600K @3600MHz, 8GB RAM, ATI 7850, Corsair 250GB SSD systemdisk, Corsair 500w

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

100 gånger om, wow. that takes time.

Trädvy Permalänk
Medlem
Plats
Washington DC
Registrerad
Nov 2010
Skrivet av Dougielol:

100 gånger om, wow. that takes time.

Fem omgångar tar ungefär 11-12 minuter. Jag var borta hela morgonen och kvällen så jag passade på.

Asus M4A89GTD PRO USB3 | A-DATA 1600 MHZ CL9 | AMD Phenom II 955BE @ 3.81GHz @ 1,34125 Vcore | Gigabyte Radeon HD 6870 | 500 GB Western Digital | Corsair VX 550w | FD Define R3 | Koss SB49 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av erikzr:

Fem omgångar tar ungefär 11-12 minuter. Jag var borta hela morgonen och kvällen så jag passade på.

det sjukaste är. att jag har precis nu råkat ut för exakt samma problem, hände när jag bytte en chassifläkt :s känns lite weird.

Trädvy Permalänk
Medlem
Plats
Washington DC
Registrerad
Nov 2010
Skrivet av Dougielol:

det sjukaste är. att jag har precis nu råkat ut för exakt samma problem, hände när jag bytte en chassifläkt :s känns lite weird.

Har inte hänt mig på ett tag. Tror det kommer och går konstigt nog. haha.

Asus M4A89GTD PRO USB3 | A-DATA 1600 MHZ CL9 | AMD Phenom II 955BE @ 3.81GHz @ 1,34125 Vcore | Gigabyte Radeon HD 6870 | 500 GB Western Digital | Corsair VX 550w | FD Define R3 | Koss SB49 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av erikzr:

Har inte hänt mig på ett tag. Tror det kommer och går konstigt nog. haha.

hm riktigt skumt, kommer fram nån logotyp där det stod "American (something something)"
och Overklocking failure :c

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010
Skrivet av erikzr:

Fem omgångar tar ungefär 11-12 minuter. Jag var borta hela morgonen och kvällen så jag passade på.

100 omgångar på maximum RAM?

Trädvy Permalänk
Medlem
Plats
Washington DC
Registrerad
Nov 2010
Skrivet av partynikko:

100 omgångar på maximum RAM?

yes

Asus M4A89GTD PRO USB3 | A-DATA 1600 MHZ CL9 | AMD Phenom II 955BE @ 3.81GHz @ 1,34125 Vcore | Gigabyte Radeon HD 6870 | 500 GB Western Digital | Corsair VX 550w | FD Define R3 | Koss SB49 |

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2001

Mitt m4a89gtd pro kunde strula med att det inte bootade som det skulle, fick ofta overclocked fail fast jag ej överklockat. I mitt fall så var 2 av minnesplatserna trasiga.

10 years ago we had Steve Jobs, Bob Hope and Johnny Cash, now we have no Jobs, no Hope and no Cash