Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

i7 2600k, fixed voltage vs offset

God afton kära Sweclockare!

Jag har under några dagar klockat min propp till 4.6 ghz och detta med en spänning på 1.3v. Vad jag har förstått när jag jämfört mitt resultat med andras verkar detta vara en helt okej överklock. Den verkar dessutom vara väldigt stabil med 6+ timmar occt samt ett dussin vantage rundor. Temperaturerna under belastning ligget på höga 50 vilket jag är nöjd med då jag även har 2 grafikkort i loopen.

Jag har hittills kört på fixed voltage i bios för att hitta en bra spänning för min överklock. Jag anser dock att det är onödigt att mata den med hög volt även under idle när processorn ändå klockade ner sig. Därför gick jag över till offset mode och satte denna på -0.08. Detta producerade precis samma spänning i load som jag hade när jag körde fixed mode. Tanken var att man sparar på elräkningarna, håller temperaturerna nere samt att livslängden på proppen inte ska bli lidande i onödan. Visserligen minskas spänningen till strax under 1v när processorn klockar ner sig i idle, men temperaturerna är inte nämnvärt mycket bättre. Temperaturerna i load har till och med ökat till höga 60.

Detta tycker jag verkar mycket märkligt och jag hoppas att någon här kan hjälpa mig med att reda ut detta!

För att ge er lite mer information om överklocken:

Det enda jag har mixtrat med är multipeln som jag satt till x46 samt Vcoren som nämndes ovan. Jag har också satt LCC till level 2 (level 2 verkar vara näst högsta för Asrock moderkort) för att minimera vdroopen. I övrigt har låst VCCSA, VDDQ, VCCPLL, VCCIO på standardvärden då jag har fobi för att köra på auto.

Se sign för övrig systeminformation.

Tack på förhand

Intel i7 4790@ 4.4Ghz, Cryorig C1, EVGA 1080 FE, 16 Gb A-Data 1600MHz, Asus z97 PLUS mitx, System:OCZ Vertex 3 Max IOPS, Spel: Intel 335 240gb, Media: WD Black caviar 1tb, Seasonic XP^2 660W, BitPhenix Phenom-mitx.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009

Knakse det höjer spänningen med 0,08v i Load? testa att sätt spänningen på 1,22v Annars vet jag inte

Phenom II x4 c2 @3,5Ghz @1,41v || 12GB RAM 2(4GB+2GB) || HD 6950 2GB DCII @900 Mhz @1,218v || 1TB HDD + 120GB SSD || Corsair HX750 || HAF 922 ||

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Jag har faktiskt hållit ett öga på spänningen med CPU-z samt programmet Asrock skickar med och har som max sett 1.304v i load. När jag valde positiv offset fick jag höre spänningar. Jag förstår dock inte riktigt hur offset fungerar och har inte heller sett någon tillfredsställande förklaring.

Intel i7 4790@ 4.4Ghz, Cryorig C1, EVGA 1080 FE, 16 Gb A-Data 1600MHz, Asus z97 PLUS mitx, System:OCZ Vertex 3 Max IOPS, Spel: Intel 335 240gb, Media: WD Black caviar 1tb, Seasonic XP^2 660W, BitPhenix Phenom-mitx.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Ingen som kan förklara detta för mig?

Intel i7 4790@ 4.4Ghz, Cryorig C1, EVGA 1080 FE, 16 Gb A-Data 1600MHz, Asus z97 PLUS mitx, System:OCZ Vertex 3 Max IOPS, Spel: Intel 335 240gb, Media: WD Black caviar 1tb, Seasonic XP^2 660W, BitPhenix Phenom-mitx.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Jag undrar också...

hur ställer man in detta och vad gör det för nytta ?

Nuvarande Datorljud. Camebridge Magic=> Marantz nr1604 => Rotel RB1080 => InoAudio bcX, pi60s och bs60 => Akustikreglerat rum för o-(er)hörd musik njutning!
Dator. Asus ROG G751JY: 4720HQ -80mV undervolt Core och Cach, multiplier x37x36x34x34 med Tboost 40s, 16gb 1600MHz, 256GB m2 SSD + 1TB 7200rpm HDD, GTX980m @1261MHz och 5508Mhz.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Just nu sitter jag och stabilitetstestar med proppen på 4.6 ghz och en offset på +0.030v. Lustigt nog verkar systemet stabilt vid lägre volt än när jag körde fixed voltage. När jag körde fixed var jag tvungen att lassa på 1.3v, nu tickar processorn glatt på vid 1.28v (enligt cpu-z). Jag misstänker att anledningen till att jag kunde köra med en offset på -0.07v tidigare var att jag hade laddat in en av Asrocks förinställda klockprofiler som matade processorn med mer spänning är nödvändigt. Den negativa offseten kan ha motverkat denna höga spänning då jag i Cpu-z endast såg spänningar kring 1.3v. Detta förklarar dock inte de högre temperaturerna jag fick under belastning.

Jag har som sagt sökt efter mer information om offset voltage men inte hittat någon förklaring som stämmer överens med vad jag har observerat i mitt eget system. Somliga påstår att det är ett värde som läggs på standard spänningen på processorn som verkar ligga på 1.18v för 2600k. Men detta dementeras rätt snabbt med lite matematik, 1.18v + 0.030v = 1.21v. Standardspänningen borde rimligtvis ligga på 1.28-0.03 = 1.25v för att detta skall stämma. Jag har i alla fall kommit fram till att en positiv offset ger högre spänning och att en negativ ger en lägre spänning. Detta är kanske det mest logiska hittills med denna inställning.

Värt att nämna är att när processorn går ner i idle och klockar ner sig sänks spänningarna ner till 1v vilket den inte gjorde med fixed voltage som fortfarande krämade på med 1.3v trots de lägre klockfrekvenserna. Således har jag uppnått mitt mål; jag har en överklockad stabil processor som när den klockar ner sig förses med mindre spänning.

Intel i7 4790@ 4.4Ghz, Cryorig C1, EVGA 1080 FE, 16 Gb A-Data 1600MHz, Asus z97 PLUS mitx, System:OCZ Vertex 3 Max IOPS, Spel: Intel 335 240gb, Media: WD Black caviar 1tb, Seasonic XP^2 660W, BitPhenix Phenom-mitx.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Ingen som har något mer att komma med gällande detta ?!

Jag vill veta mer =D

Nuvarande Datorljud. Camebridge Magic=> Marantz nr1604 => Rotel RB1080 => InoAudio bcX, pi60s och bs60 => Akustikreglerat rum för o-(er)hörd musik njutning!
Dator. Asus ROG G751JY: 4720HQ -80mV undervolt Core och Cach, multiplier x37x36x34x34 med Tboost 40s, 16gb 1600MHz, 256GB m2 SSD + 1TB 7200rpm HDD, GTX980m @1261MHz och 5508Mhz.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2011
Skrivet av DVD-ai:

Ingen som har något mer att komma med gällande detta ?!

Jag vill veta mer =D

Jag instämmer! Jag har redan gjort en tråd om detta i forumet men tror inte någon här vet
Jag kör med +offset med 0.01 och landar oxå runt 1.28v i load med 4.6 GHz. (LLC HIGH)
I idle så går den ner till 0.9v vilket jag oxå tycker är bra så den inte konstant matas med högre spänning, dock så är inte mina temps lika fina som dina sitter med D14 men vattenkylning på väg så snart....snart...

Hoppas folk vågar prova sig fram mer med offset mode så att man kan få till en diskussion vilka värden som funkar med olika moderkort osv, man lär sig mer då när man kan bolla tankar och ideér med folk.

Corsair 800D | i7 2600K | Asus P8P67 DELUXE | 8 Gb 1333MHz | XFX 7970 | Corsair SSD 120GB | AX 850W 80+ G| Vattenkylt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Ja, det verkar bli till att sätta sig och finkamma nätet...

Nuvarande Datorljud. Camebridge Magic=> Marantz nr1604 => Rotel RB1080 => InoAudio bcX, pi60s och bs60 => Akustikreglerat rum för o-(er)hörd musik njutning!
Dator. Asus ROG G751JY: 4720HQ -80mV undervolt Core och Cach, multiplier x37x36x34x34 med Tboost 40s, 16gb 1600MHz, 256GB m2 SSD + 1TB 7200rpm HDD, GTX980m @1261MHz och 5508Mhz.