Trädvy Permalänk
Medlem
Plats
Vargön
Registrerad
Mar 2011

i5 2500k temp problem?

Hey, Satte nyss ihop en ny dator och tänkte starta upp o se så allt funkar bra, just nu ser allt skitbra ut förutom att processorn ligger på ~56 idle med stock kylare samt att kylaren går på 1200-1300 rpm

Chassi: FD Define R3 - Inga sidor på, 3 intake (2xfram,1xbotten) 1 ut just nu bak, en ut till kommer vid sidan.

Är det vanligt med stock eller har jag lyckats göra något fel? Vågar inte installera Windows än ifall den blir ännu varmare. CPUn ligger även o pendlar runt 1.200v

Fläktens höjer rmp när den blir varmare etc men tycker det låter mycket med 56c :/ tycker att fläkten borde snurra fortare när den är så varm.

Minnena ligger på stabila 20c så dom är det nog inget problem med, grafikkortet kan man som tråkigt nog inte se i bios

Stationär : Fractal Design R4 | ASUS Z87-A | Intel i5 4670K | 16GB 1600Mhz Corsair CL9 | GeForce GTX 780 OC | 9 TB HDD | Benq XL2411T | Steelseries Rival | Q-Pad MK-85
Laptop : MSI GT780

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

56c i bios med allt stock, kanske aningen högt, men är många moderkort som visar fel i bios med SB också
installera windows du det belastar inte mycket, och sen kan du mäta lite bättre med coretemp eller real temp, samt eventuellt uppdatera bios.

Skadar ju inte kolla så du verkligen har fått fast kylaren ordentligt också, otroligt många som gör fel med stock kylaren

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Vargön
Registrerad
Mar 2011

Den sitter som berget xD men gjorde dock en miss, jag la den lite löst på och sen tog bort den då jag såg att fläktsladden inte skulle räcka och då kom det ett tunt avtryck av pasta, kan ju möjligtvis vara luft :/ Ska installera windows o se hur det går

Stationär : Fractal Design R4 | ASUS Z87-A | Intel i5 4670K | 16GB 1600Mhz Corsair CL9 | GeForce GTX 780 OC | 9 TB HDD | Benq XL2411T | Steelseries Rival | Q-Pad MK-85
Laptop : MSI GT780

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006

Vilket moderkort använder du? Byggde nyligen ihop en dator med i5 2500k och Asrock P67 Extreme 4. Den visade runt 55-56c i bios (uefi), men efter windows-installationen kollade jag temperaturen med andra program och där visade det ~29-33c idle.

i7 4770K @4,4 GHz | Asrock Z87 Extreme 4 | Corsair Vengeance 8GB | GTX 970 @1400 / 7700 MHz
Burson Conductor > Fostex TH900

Trädvy Permalänk
Medlem
Plats
Vargön
Registrerad
Mar 2011

Använder ett Asus P8P67 - installerade precis klart windows, ska bara ladda ner programmet o kolla

Bios visar tydligen fel här med, både speedfan och real temp visar 33-34c
fan va gött, blev rädd att jag gjorde något fel xD Nämligen mitt första bygge

Stationär : Fractal Design R4 | ASUS Z87-A | Intel i5 4670K | 16GB 1600Mhz Corsair CL9 | GeForce GTX 780 OC | 9 TB HDD | Benq XL2411T | Steelseries Rival | Q-Pad MK-85
Laptop : MSI GT780

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

Stockspänningen är enromt tilltagen på SandyBridge. Min 2500K går stabilt med 1.05V under load. (kör AVX-linpack i 5 timmar)

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT