Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Upplösningen ändras vid 3.5GHZ

Hej, har ett mysko problem. Datorn hittar inga grafik drivrutiner när jag kör processorn på 3.5ghz @ 1.5V enligt bios. 1.5V är ganska högt, men den går i 1.45 i windows iaf så.

Är det någon som vet om jag behöver höja PCI-E volt eller ram volt eller vad som helst? Skulle vilja klocka datorn så bra som det går så är väldigt tacksam för hjälp.

Systemet är Asus P5Q SE2, Intel Q8400, 4gb XMS2 DDR2 800MHZ och 9800GTX+. Sen om någon behöver veta så är minnes timingen 5-5-5-18 orginal.

Samt två andra frågor: Grafikkortet får inte tillräckligt med ström när det klockas över 800mhz core, hur mycket kan jag ändra PCI-E volten till för att få köra den på typ 820?

och även vilken volt ska jag klocka minnena till om jag vill köra dom på 1066mhz?

Som sagt, väldigt tacksam för svar då jag vill få ut bästa prestandan ur datorn som den är.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006

jag har förmodligen fel då jag är ganska amatör på att överklocka men har du ändrat volten nått på nordbryggan, kan tänka mig att FSB:n säger hej eller att du har AUTO volt på sydbryggan och att den får för hög Volt.

men jag är nog lika kompetent som du på det här.

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Jo jag kör volten på auto Jag googlade lite och såg att det va någon som hade samma minnen och prolle som mig, och då ska man tydligen köra 4-4-4-12- @ 2.1v vill bara kolla först med sweclockers om man ska göra det.

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Ok liten update. Har nu ändrat lite volts och testar med 430 på fsbn nu (3360mhz)

Har stängt av speedstep och C1E samt ändrat memory volt till 1.9 från 1.8, NB och SB med 0.10V - 0.20V och sen FSB volten eller någonting, kommer inte riktigt ihåg. Nu kör jag vcoren på 1.375 också.

En fråga bara, när jag har ställt in 1.375V i bios, så går den i det i windows, men när den belastas så går den ner till 1.270 Borde det inte vara tvärtom igentligen?

EDIT: Nu verkar det funka med att belasta prollen 100%, det brukade ALLTID bli error detected innan bara jag hade 40mhz mer. Tror jag kan komma upp till 3.6ghz nu, om det går som jag vill

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Om moderkortets Bios har LLC så enebla det så bör inte volten dippa ner så mycket, Asus P5Q SE2 är inte ett så lämpligt moderkort för att överklocka så mycket, är mer ett budget kort med mer buget komponenter för strömförsörjning m.m

Minnet och 1066 nja det beror på vilket minne man ha,r XMS2 DDR2 800MHZ finns i både CL5 variant och en CL4 variant, CL4 varianten är den mer klockvänliga är det CL5 kommer det knappast klara 1066, kanske inte CL4 varianten heller.

EDIT: att drivrutiner m.m havererar beror på att du klockat för mycket och CPU eller minnet blir ostabilt, volt på PCI-E behöver du inte röra, är inte där felet sitter, men volt på minnet jo testa 2.0 eller 2.1
Hur snabbt kör du minnet i vid 3,5 på CPU?
Som sagt CL5 varianten tål inte mycket överklockning så om det går sänk hastigheten på minnet, alternativt sänk klockning..

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Feb 2008
Skrivet av ggustavsson:

Om moderkortets Bios har LLC så enebla det så bör inte volten dippa ner så mycket, Asus P5Q SE2 är inte ett så lämpligt moderkort för att överklocka så mycket, är mer ett budget kort med mer buget komponenter för strömförsörjning m.m

Minnet och 1066 nja det beror på vilket minne man ha,r XMS2 DDR2 800MHZ finns i både CL5 variant och en CL4 variant, CL4 varianten är den mer klockvänliga är det CL5 kommer det knappast klara 1066, kanske inte CL4 varianten heller.

EDIT: att drivrutiner m.m havererar beror på att du klockat för mycket och CPU eller minnet blir ostabilt, volt på PCI-E behöver du inte röra, är inte där felet sitter, men volt på minnet jo testa 2.0 eller 2.1
Hur snabbt kör du minnet i vid 3,5 på CPU?
Som sagt CL5 varianten tål inte mycket överklockning så om det går sänk hastigheten på minnet, alternativt sänk klockning..

Okej, minnet klockas automatiskt med FSBn just nu så minnet ligger i 875, och jag vet inte om det är CL4 eller CL5 men namnet på dom i AIDA64 är iaf DIMM1: Corsair XMS2 CM2X2048-6400C5 så jag antar väl att det är CL5. Men minnes frekvensen skiter jag i nästan, vill bara få så hög på CPUn som går. Är uppe i 3.5 nu och det verkar funka med OCCT belastningen. Jag tar lite åt gången just nu.

Just nu går minnerna i 2.0V och 875MHZ är detta skadligt för dom om det nu är CL5 varianten? Vill bara vara säker då jag inte skulle vilja att dom pajja En annan fråga också, om jag rör minnena så är dom riktigt varma, bör jag fixa kylning på dom?

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Titta så att cpu-NB ligger på 2000 och HT, hade problemet med mitt gammla moderkort att om cpu-nb:n gick över 2400mhz så fick jag exakt samma problem.

Dator 1 Intel Core i7 3770K 4,2Ghz | ASUS STRIX GTX 980Ti | Corsair 2x8 GB CL9 1600Mhz VENGEANCE LP | Fractal Design Define R4 | Asus SABERTOOTH Z77 | Fractal Design Newton R3, 600W 80+ Platinum

Dator 2 Intel Core i7 2600K 5,0Ghz | Radeon HD 6990@1Ghz - EK Acetal | Corsair 2x8 GB CL9 1600Mhz Dominator | Corsair Obsidian 450D | Asrock Fatal1ty P67 | Corsair HX1050(W)