Går det att köra ett PCI-e x1 NIC i en PCI-e 2.0 x16-slot?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

Går det att köra ett PCI-e x1 NIC i en PCI-e 2.0 x16-slot?

Tjenixen

För att göra en lång historia lagom kort; Jag funderar på om det går att köra ett PCI Express x1 nätverkskort i en PCI-Express 2.0 x16 slot på ett Gigabyte GA-H67N-USB3 moderkort. Jag brukar "klara mig rätt bra" med att hitta information men nu har jag banne gått bet och vet varken ut eller in. Jag insåg - först efter inköpet av Gigabyte kortet - att jag hade NIC'et liggande så går det inte så går det inte, fast det skulle lösa en del andra "problem" om jag kunde använda det. :^)

Google is my friend, fast just i denna frågan hittar jag tvetydiga svar; Några sajters forum indikerar "Nej, det går inte alls", andra säger "Inga problem, tuta å kör". Eftersom jag inte är gjord av pengar just nu hoppar jag helst över "Äh, jag chansar, det kan bara brinna upp"-metodiken.

Någon som har erfarenhet/kunskap i ämnet?

WS: ASUS P7P55D/i5-750, Hydro H50, XFX6950/2GB, Intel X25-V/2Tb lagring, Corsair VX-550
Server: ASUS, AMD Athlon64 X2 6000+ Scyte Ninja, NVidia GS8400Silent, 2Gb ram, ~4Tb SATA, 500W, CM Stileo500 (tyst)
"-Sometimes all that is needed is a high five. In the face. With a chair!"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

Inte köpt på Inet men samma produkter, kanske skall nämnas... (som om det spelade någon roll) xD

WS: ASUS P7P55D/i5-750, Hydro H50, XFX6950/2GB, Intel X25-V/2Tb lagring, Corsair VX-550
Server: ASUS, AMD Athlon64 X2 6000+ Scyte Ninja, NVidia GS8400Silent, 2Gb ram, ~4Tb SATA, 500W, CM Stileo500 (tyst)
"-Sometimes all that is needed is a high five. In the face. With a chair!"

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Osan:

Tjenixen

För att göra en lång historia lagom kort; Jag funderar på om det går att köra ett PCI Express x1 nätverkskort i en PCI-Express 2.0 x16 slot på ett Gigabyte GA-H67N-USB3 moderkort. Jag brukar "klara mig rätt bra" med att hitta information men nu har jag banne gått bet och vet varken ut eller in. Jag insåg - först efter inköpet av Gigabyte kortet - att jag hade NIC'et liggande så går det inte så går det inte, fast det skulle lösa en del andra "problem" om jag kunde använda det. :^)

Google is my friend, fast just i denna frågan hittar jag tvetydiga svar; Några sajters forum indikerar "Nej, det går inte alls", andra säger "Inga problem, tuta å kör". Eftersom jag inte är gjord av pengar just nu hoppar jag helst över "Äh, jag chansar, det kan bara brinna upp"-metodiken.

Någon som har erfarenhet/kunskap i ämnet?

Ja det går.
Vad som händer är att bara en av de sexton linorna används.
Det är tom möjligt, om man är modig och händig nog, att kapa ned ett 16 linors kort till bara en lina.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Maj 2004
Skrivet av Ratatosk:

Det är tom möjligt, om man är modig och händig nog, att kapa ned ett 16 linors kort till bara en lina.

Haha... Möjligt är det säkert, men jävligt korkat. Det är ju bara att ställa in x1 i BIOS.

AMD Phenom 9850BE @ 2,7GHz 1,248V | IMC/L3-Cache @ 2,2GHz | HT-Link @ 2GHz | 6GiB DDR2-800 @ 5-5-5-18-24-2T Unganged | HD5970 2x1GiB @ 725/1000MHz | Asus M3A32-MVP Deluxe @ BIOS v2301 | Intel X25-M G2 80GB | WD10EADS 1TB | WD10EAVS 1TB | Seagate ST380013AS 80GB | Corsair HX620
BOINC Statistics

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005
Skrivet av Ratatosk:

Ja det går.
Vad som händer är att bara en av de sexton linorna används.
Det är tom möjligt, om man är modig och händig nog, att kapa ned ett 16 linors kort till bara en lina.

OK, tackar. Det var min förhoppning men jag visste ju som sagt inte säkert.
(att gå lös och våldföra mig på mk't var inte ett alternativ ändå men kul att höra...)

Skrivet av m3tr0:

Haha... Möjligt är det säkert, men jävligt korkat. Det är ju bara att ställa in x1 i BIOS.

Låter enklare om inte annat.... Vet inte hur BIOS:et ser ut på Gigabyte-kortet då jag inte hann montera klart det idag, får se i morgon vad BIOS tycker (när jag väl monterat klart och lyckats få den där äckliga stockkylaren på plats, hrmpf. )

Tackar för hjälpen grabbar!

WS: ASUS P7P55D/i5-750, Hydro H50, XFX6950/2GB, Intel X25-V/2Tb lagring, Corsair VX-550
Server: ASUS, AMD Athlon64 X2 6000+ Scyte Ninja, NVidia GS8400Silent, 2Gb ram, ~4Tb SATA, 500W, CM Stileo500 (tyst)
"-Sometimes all that is needed is a high five. In the face. With a chair!"