Datorn dör av spel, men inte av prime95 & LinX

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010

Datorn dör av spel, men inte av prime95 & LinX

Hej swec.

Asus Crosshair IV Formula
AMD Phenom II 1055T @ 3.8GHz
Corsair 4GB DDR3 XMS3 1333MHz @ 1100MHz (Brukar köra dem runt 1400-1500MHz, men eftersom att jag misstänkte att det var minnena som spökade så testade jag att klocka ner dem.)
AMD XFX 5750 @ 805 / 1260MHz
OCZ Modxstream Pro 700w

Jag klockade upp min processor för ett tag sedan till 3,8GHz och det flyter på som smort under prime95, LinX och OCCT. Har kört OCCT i 12 timmar utan några som helst problem. Körde även Prime95 tillsammans med LinX i 12 timmar utan några komplikationer. Mina temps är helt ok, 62 grader i full load med p95 & linx igång samtidigt. Men så fort jag sätter mig och ska lira t.ex. GTA IV, Just Cause 2 eller Crysis 2 så dör datorn ibland. Jag får ingen blåskärm, utan datorn startar helt enkelt bara om, som om att jag klickar på reset-knappen. Har kollat upp mina minnen i memtest86 och det är inget fel där. Det är heller inget fel på mitt grafikkort eftersom att det flyter på finfint när min processor inte är överklockad.
Varför dör datorn bara av spel och inte av tyngre cpu-last?

Tack på förhand!

Mvh, Emil

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009

Testa Furmark

Phenom II x4 c2 @3,5Ghz @1,41v || 12GB RAM 2(4GB+2GB) || HD 6950 2GB DCII @900 Mhz @1,218v || 1TB HDD + 120GB SSD || Corsair HX750 || HAF 922 ||

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010
Skrivet av Esseboy:

Testa Furmark

Har bara kört några minter för att se temps på GPU. Men vad vinner jag på att köra furmark?

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av tunling:

Har bara kört några minter för att se temps på GPU. Men vad vinner jag på att köra furmark?

det belastar grafikkkortet , nått som linx och prime 95 inte gör.

iofs är inte 5750 världens törstigaste kort precis , men då kan man se om det är hårdvarufel på kortet i alla fall.

vad kör du med för drivrutiner , har du kikat på om problemet består på flera olika sådanna?

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010
Skrivet av Devildoll:

det belastar grafikkkortet , nått som linx och prime 95 inte gör.

iofs är inte 5750 världens törstigaste kort precis , men då kan man se om det är hårdvarufel på kortet i alla fall.

vad kör du med för drivrutiner , har du kikat på om problemet består på flera olika sådanna?

Ja, det är jag ju medveten om. Men problemet uppstår ju inte om jag kör med oklockad processor, enbart med överklockad. Så varför skulle det då kunna vara fel på GPU? :/
Kör med alla senaste drivrutinerna. Har inte testat flera olika drivrutiner.

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av tunling:

Ja, det är jag ju medveten om. Men problemet uppstår ju inte om jag kör med oklockad processor, enbart med överklockad. Så varför skulle det då kunna vara fel på GPU? :/
Kör med alla senaste drivrutinerna. Har inte testat flera olika drivrutiner.

ah, missade att det funkade bra oöverklockat.

men det kan ju vara värt att prova linx och furmark samtidigt.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Sep 2005
Skrivet av tunling:

Ja, det är jag ju medveten om. Men problemet uppstår ju inte om jag kör med oklockad processor, enbart med överklockad. Så varför skulle det då kunna vara fel på GPU? :/
Kör med alla senaste drivrutinerna. Har inte testat flera olika drivrutiner.

Inte fel på GPU men nätagget klarar kanske inte lasten, lätt värt att prova.

[i]Tycker du att övervakningen har gått alldeles för långt? Rösta Piratpartiet!
Lenovo T420s

[/i]

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Prova kör både Prime95 och Furmark samtdigit

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X, Accelero Hybrid II SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 OS: Win10 Pro
Citera mig för snabbare svar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Min erfarenhet är lite att dator kan vara hur stabil som helst i alla testprogram man kan komma på men ibland kan det ändå spåra ur när man kör riktiga program eller spel, datorn är alltså inte riktigt 100% stabil någonstans, hur går det om du sänker klocken något tex 3,7 eller 3,6 istället

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010
Skrivet av Rådström:

Inte fel på GPU men nätagget klarar kanske inte lasten, lätt värt att prova.

Skrivet av ParasiteX:

Prova kör både Prime95 och Furmark samtdigit

Tycker att det är lustigt hur ett 700w nätagg inte skulle kunna klara av min relativt klena dator. Möjligt att det är defekt kanske... Men det får bli ett Prime95 och Furmark test i natt.

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010
Skrivet av ggustavsson:

Min erfarenhet är lite att dator kan vara hur stabil som helst i alla testprogram man kan komma på men ibland kan det ändå spåra ur när man kör riktiga program eller spel, datorn är alltså inte riktigt 100% stabil någonstans, hur går det om du sänker klocken något tex 3,7 eller 3,6 istället

Jo där känner jag ju verkligen igen mig.. Särskilt när jag klockade mitt grafikkort. Funkade prima i Furmark men i spel blev det kaos och blåskärmar.
Får sätta mig och mixtra lite med frekvenserna kanske. Vill dock hålla mig på så höga som möjligt.

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2010
Skrivet av tunling:

Jo där känner jag ju verkligen igen mig.. Särskilt när jag klockade mitt grafikkort. Funkade prima i Furmark men i spel blev det kaos och blåskärmar.
Får sätta mig och mixtra lite med frekvenserna kanske. Vill dock hålla mig på så höga som möjligt.

Vad kör du för vcore nu?

Stationär/server: CPU - i7 3820 @ 4,5GHz | GIGABYTE X79-UD3 | RAM 24GB 1600MHz | Corsair HX750(MDPC-X) | Fractal Design R4 | Intel 530 SSD 240GB | Dell U2311h
HTPC: Intel NUC, i5 4250U, 8GB RAM, 60 GB SSD

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010
Skrivet av nicklas1988:

Vad kör du för vcore nu?

1,35V

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2010
Skrivet av tunling:

Shiiit! Det är ju riktigt lågt! Då är det väl inte så konstigt att den krashar. Kör upp den till åtminstone 1,45v. 1,5 är inga problem 24/7 heller. 1,55 brukar man säga är max 24/7.

Stationär/server: CPU - i7 3820 @ 4,5GHz | GIGABYTE X79-UD3 | RAM 24GB 1600MHz | Corsair HX750(MDPC-X) | Fractal Design R4 | Intel 530 SSD 240GB | Dell U2311h
HTPC: Intel NUC, i5 4250U, 8GB RAM, 60 GB SSD

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008

läs igenom den här "guiden" eller va man ska säga. det kan helt "enkelt" vara så att moderkortet inte orkar ge cpu och gpu tillräckligt med ström, som i sin tur resulterar i att datorn hipp som happ bara dör, med tanken på att cpun du kör med har en relativt hög watt.
bara en teori, någon annan mer kunnig kanske kan hojta till isåfall

http://www.sweclockers.com/forum/125-geforce/975571-grafikkor...

Dator: MSI P67A-GD55, i5 2500k, Corsair Vengeance 2x8GB, MSI 970 4G, Samsung 840 250GB, WD black 500 GB, WD green 1TB, WD green 2TB, Define R2, be-quiet P7 550w
skärm: Asus PB238Q, Acer p193w
kringutrustning: Corsair k70 RGB, Logitech G500s, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010
Skrivet av nicklas1988:

Shiiit! Det är ju riktigt lågt! Då är det väl inte så konstigt att den krashar. Kör upp den till åtminstone 1,45v. 1,5 är inga problem 24/7 heller. 1,55 brukar man säga är max 24/7.

Jag håller med dig, det är lågt. Men fortfarande weird att den enbart kraschar under spel! Jag menar, 12 timmar med p95 & LinX körandes samtidigt borde ju på något sätt kunna visa om processorn är stabil eller inte. Det blir äckligt jobbigt att behöva sitta och spela för att testa stabiliteten, i och med att det inte räcker med p95 & LinX. Ibland räcker det inte med 10 minuters spelande, kan lika väl ta 1 timma innan datorn dör.

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010
Skrivet av pjuppi:

läs igenom den här "guiden" eller va man ska säga. det kan helt "enkelt" vara så att moderkortet inte orkar ge cpu och gpu tillräckligt med ström, som i sin tur resulterar i att datorn hipp som happ bara dör, med tanken på att cpun du kör med har en relativt hög watt.
bara en teori, någon annan mer kunnig kanske kan hojta till isåfall

http://www.sweclockers.com/forum/125-geforce/975571-grafikkor...

Intressant. Dock så är det fler med samma moderkort som mig har klockat sina 1055t's upp över 4GHz utan några som helst problem. Asus Crosshair IV formula är ju inte det billigaste moderkortet för AM3 direkt, så man tycker ju inte att sånt ska uppkomma.

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Sep 2005
Skrivet av pjuppi:

läs igenom den här "guiden" eller va man ska säga. det kan helt "enkelt" vara så att moderkortet inte orkar ge cpu och gpu tillräckligt med ström, som i sin tur resulterar i att datorn hipp som happ bara dör, med tanken på att cpun du kör med har en relativt hög watt.
bara en teori, någon annan mer kunnig kanske kan hojta till isåfall

http://www.sweclockers.com/forum/125-geforce/975571-grafikkor...

Den brukar många peka på, men nu råkar ju TS ha ett moderkort med 8-pin och endast ett (inte särskilt strömhungrigt) grafikkortet. Om allt fungerar som det ska så är det inget problem.

Förmodligen för låg vcore som folk pratat om eller defekt nätagg. Eventuellt något annat med grafikkortet kan jag också känna men.. bara en aning, inget konkret.

[i]Tycker du att övervakningen har gått alldeles för långt? Rösta Piratpartiet!
Lenovo T420s

[/i]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

du har för mycker fritid emil! Sitta och pilla med en dator på en fredag? aja har du testat att ändra volt osv? har dig på facebook tror jag så kan nog hjälpa dig där istället

Macbook Pro Retina 15": Late 2013, i7 2.6ghz, gt750m, 512gb SSD, 16gb ram

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Mar 2010
Skrivet av Quickzor:

du har för mycker fritid emil! Sitta och pilla med en dator på en fredag? aja har du testat att ändra volt osv? har dig på facebook tror jag så kan nog hjälpa dig där istället

OMG STALKER!!
Vad heter du?

Specs: ASRock Z87 Extreme3, Intel Core i7 4770k 4.4Ghz, Corsair Vengeance 16GB DDR3, Corsair Hydro H70 PNP

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Skrivet av tunling:

OMG STALKER!!
Vad heter du?

fille, du vet linus osvosvosv kompis

Macbook Pro Retina 15": Late 2013, i7 2.6ghz, gt750m, 512gb SSD, 16gb ram

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009

Höj spänningen ett snäpp...Kunde inte kör 2 dagar folding med 1,2935v men med 1,3v är jag inne på femte dagen nu Foldar 24/7 BTW Ska sen börja folda typ 85% på grafikkortet 24/7 när jag får ihop pengar till att köpa ett haha

Phenom II x4 c2 @3,5Ghz @1,41v || 12GB RAM 2(4GB+2GB) || HD 6950 2GB DCII @900 Mhz @1,218v || 1TB HDD + 120GB SSD || Corsair HX750 || HAF 922 ||