Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

H50 ström till pumpen?

Hej!

Jag har haft min burk i ett halvår nu, saker och ting flyter på
men har alldeles för höga temps.
Idle landar min I7 950 på runt 50-53C oklockad då, och load så går den snabbt upp emot 70C

I mitt Asus p6x58d bios under hardware monitor är det bara en av chassifläktarna som visar någon status. Det är den chassifläkt som finns monterad.
strömmen till pumpen är inkopplad till en chassifan anslutning, men statusen för denna står på N/A.
Ska det se ut så? Har inte hittat något sätt att öka strömmen till pumpen eller liknande.

Tacksam för svar!

MVH Tobias

Antec P183, P6Dx58 Premium, 6gb corsair xms 1600, 80 gb intel ssd x-25, 120 GB Corsair Force, Acer 24 3D-LCD, corsair AX Gold 1200 W,
Intel core I7 950, Corsair H50 cpu cooler, 2X Nvidia GTX 480 SLI

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Pumpen ska faktiskt visa en RPM. Så att det står N/A låter absolut inte bra.
Fast om pumpen inte funka så skulle tempen åka upp väl över 100, även vid idle.
Du kan prova koppla pumpen direkt till en ledig molex kontakt på nätagget med hjälp av en konverter.
http://www.kjell.com/?item=98136&path=97000000,97500000,114500000,115000000
Du får koppla i en 12V anslutning på den.

Alternativt så kan du prova koppla den i en annan fläkt anslutning på moderkortet. Jag har samam moderkort som dig och kopplar pumpen på anslutningen precis intill CPU FAN.

EDIT: Oh ja. sen en annan grej att tänka på. I BIOS så stäng av Q-Fan för chassie fläktarna. Plus, om du använder EPU-6 så gå in i inställningarna, och ändra Fan Control till "Keep BIOS Settings"

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X, Accelero Hybrid II SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 OS: Win10 Pro
Citera mig för snabbare svar.

Trädvy Permalänk
Moderator
Registrerad
Jan 2005

Koppla in den antingen via molex eller "PWR" på moderkortet.

Synpunkter gällande modereringen? Då kan du kontakta mig, moderatorerna, Sweclockers
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Ahh, så då är det något som spökar.
Man fan, konstigt, då kanske det är nåt med moderkortet. Ska prova nån av de andra fläkt anslutningarna.

Stort tack!

Antec P183, P6Dx58 Premium, 6gb corsair xms 1600, 80 gb intel ssd x-25, 120 GB Corsair Force, Acer 24 3D-LCD, corsair AX Gold 1200 W,
Intel core I7 950, Corsair H50 cpu cooler, 2X Nvidia GTX 480 SLI