Tappar anslutningen i BF BC2,vore väldigt tacksam för hjälp!!

Trädvy Permalänk
Medlem
Plats
Ed
Registrerad
Maj 2010

Tappar anslutningen i BF BC2,vore väldigt tacksam för hjälp!!

Hej kära Sweclockers medlemmar,
efter cirka 20 minuters spelande i BC2 så tappar jag anslutningen. Och detta händer varje gång jag vill spela, ibland kan det gå fortare att tappa anslutningen och ibland kan jag spela längre.

Jag har testat lite olika tips b.l.a att öppna upp portarna i routern, men det har inte hjälpt.
Stängt av MSI Afterburner, stängt av brandväggen, men inget hjälper.

Jag spelar också andra spel, som Starcraft 2, LoL, BF2 utan några som helst problem.

Någon som har en idé vad det kan vara? Vore grymt tacksam för all hjälp jag kan få

Edit: Det enda felmeddelandet jag får, är att jag har tappat anslutningen. Så jag har tyvärr inte mycket att gå på där heller.

//Martin

Dator 1|Fractal Design R3 Titanium|AMD Phenom 2 X6 1055T 2.8Ghz |Noctua NH-U9B SE2|Gigabyte GA-880GM-UD2H |Corsair 8GB 4x2GB XMS3 DDR3|AMD 7970| Chieftec750w| Intel 320 120GB SSD|
Servern|NZXT Lexa S |AMD Dualcore 3.1Ghz|Arctic Cooling Rev2 |Gigabyte DS3 |4x2 Crucial DDR2 667mhz |Nvidia GT 430|4x2TB Western Digital Green|Chieftec 400w|
"Try not. Do or do not, there is no try"

Trädvy Permalänk
Medlem
Plats
Big Mellosa
Registrerad
Jun 2008

Prova att uppdatera Punk Buster, det strulade för mig ett tag...

Lycka till!!

Antec Nine Hundred; Corsair HX 750W; Gigabyte GA-X58A-UD3R; I7 950; Corsair H70; Corsair 6GB; Samsung 850 evo 250GB; GTX980; Dell U3415W; W10

Trädvy Permalänk
Medlem
Plats
Ed
Registrerad
Maj 2010
Skrivet av Luddtuss:

Prova att uppdatera Punk Buster, det strulade för mig ett tag...

Lycka till!!

Jag har provat att uppdatera Punkbuster till den senaste, men det fungerar heller inte tyvärr...

//Martin

Dator 1|Fractal Design R3 Titanium|AMD Phenom 2 X6 1055T 2.8Ghz |Noctua NH-U9B SE2|Gigabyte GA-880GM-UD2H |Corsair 8GB 4x2GB XMS3 DDR3|AMD 7970| Chieftec750w| Intel 320 120GB SSD|
Servern|NZXT Lexa S |AMD Dualcore 3.1Ghz|Arctic Cooling Rev2 |Gigabyte DS3 |4x2 Crucial DDR2 667mhz |Nvidia GT 430|4x2TB Western Digital Green|Chieftec 400w|
"Try not. Do or do not, there is no try"

Trädvy Permalänk
Medlem
Plats
Arlanda!
Registrerad
Nov 2002

Testa att köra direkt in i modemet/väggen för att se så att det inte är routern som bråkar.

Ser även att det tydligen har fungerat att skapa en ny soldat för några.

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Jul 2008

Installera om spelet och se om det går bättre.

» Intel Pentium G4560 » 8 Gb DDR4 » ASUS GTX 660 Ti CUIIOC 2Gb » 128Gb SSD
Fraktfritt från Inet för Sweclockersmedlemmar
Vänligen citera om du pratar med mig

Trädvy Permalänk
Medlem
Plats
Ed
Registrerad
Maj 2010
Skrivet av Handa:

Testa att köra direkt in i modemet/väggen för att se så att det inte är routern som bråkar.

Ser även att det tydligen har fungerat att skapa en ny soldat för några.

Jag har ADSL, så jag har ingen annan router att prova med. Men alla andra spel fungerar ju bra?

Skrivet av Bebben:

Installera om spelet och se om det går bättre.

Jag skulle visst ha skrivit lite mer i mitt första inlägg, men jo jag har provat det också (:

Dator 1|Fractal Design R3 Titanium|AMD Phenom 2 X6 1055T 2.8Ghz |Noctua NH-U9B SE2|Gigabyte GA-880GM-UD2H |Corsair 8GB 4x2GB XMS3 DDR3|AMD 7970| Chieftec750w| Intel 320 120GB SSD|
Servern|NZXT Lexa S |AMD Dualcore 3.1Ghz|Arctic Cooling Rev2 |Gigabyte DS3 |4x2 Crucial DDR2 667mhz |Nvidia GT 430|4x2TB Western Digital Green|Chieftec 400w|
"Try not. Do or do not, there is no try"

Trädvy Permalänk
Medlem
Plats
Dals-Ed!
Registrerad
Dec 2009
Skrivet av Alucard88:

Jag har ADSL, så jag har ingen annan router att prova med. Men alla andra spel fungerar ju bra?

Jag skulle visst ha skrivit lite mer i mitt första inlägg, men jo jag har provat det också (:

Tror han menade att du skulle köra _utan_ router och inte med en KG router.

Menmen, testat att Patcha (om det nu finns en nyare?) spelet?
Btw, du har ingenannan dator som du kan testa med? Eller en polares/grannes nät?

Edit: My fault, läste inte riktigt allt. ADSL.

Trädvy Permalänk
Medlem
Plats
Arlanda!
Registrerad
Nov 2002
Skrivet av Alucard88:

Jag har ADSL, så jag har ingen annan router att prova med. Men alla andra spel fungerar ju bra?

Som tidigare talare, testa utan router. Eller du kanske menade att det är både router och modem i ett?

Bara för andra spel fungerar bra betyder det inte att det omöjligt kan vara routern.

Sedan kan du ju testa att skapa en ny soldat i spelet även om det låter långsökt.

Trädvy Permalänk
Medlem
Plats
Ed
Registrerad
Maj 2010
Skrivet av Handa:

Som tidigare talare, testa utan router. Eller du kanske menade att det är både router och modem i ett?

Bara för andra spel fungerar bra betyder det inte att det omöjligt kan vara routern.

Sedan kan du ju testa att skapa en ny soldat i spelet även om det låter långsökt.

Det är router och modem i ett

Jag läste ett tips på en annan sida, att man skulle öppna några andra portar i routern nu. Jag ska spela nu, får vi se om det löser problemet (:

Dator 1|Fractal Design R3 Titanium|AMD Phenom 2 X6 1055T 2.8Ghz |Noctua NH-U9B SE2|Gigabyte GA-880GM-UD2H |Corsair 8GB 4x2GB XMS3 DDR3|AMD 7970| Chieftec750w| Intel 320 120GB SSD|
Servern|NZXT Lexa S |AMD Dualcore 3.1Ghz|Arctic Cooling Rev2 |Gigabyte DS3 |4x2 Crucial DDR2 667mhz |Nvidia GT 430|4x2TB Western Digital Green|Chieftec 400w|
"Try not. Do or do not, there is no try"

Trädvy Permalänk
Medlem
Plats
Grödinge
Registrerad
Nov 2010

Ursäkta för om jag kanske ställer en dum fråga men hur och vart öppnar man portar egentligen? Jag har samma problem som Alucard88 men jag har aldrig öppnat portar förrut...

MS-7613 l i5 750 l 6GB RAM DDR3 l GTX 570 l Asus Xonar DX+Pc 360 l Seagate 750GB + 500GB HDD 7200 RPM l VX 550W l Fractal Design Defice R3 l Benq G2222HDL l Windows 7 Home Premium 64bit

Trädvy Permalänk
Medlem
Plats
Arlanda!
Registrerad
Nov 2002
Skrivet av Jockepeter:

Ursäkta för om jag kanske ställer en dum fråga men hur och vart öppnar man portar egentligen? Jag har samma problem som Alucard88 men jag har aldrig öppnat portar förrut...

Ta reda på routermodell och välj den i listan här.

Trädvy Permalänk
Medlem
Plats
Grödinge
Registrerad
Nov 2010
Skrivet av Alucard88:

Det är router och modem i ett

Jag läste ett tips på en annan sida, att man skulle öppna några andra portar i routern nu. Jag ska spela nu, får vi se om det löser problemet (:

Fungerade det? I så fall kan du berätta vilka portar du öppnade

MS-7613 l i5 750 l 6GB RAM DDR3 l GTX 570 l Asus Xonar DX+Pc 360 l Seagate 750GB + 500GB HDD 7200 RPM l VX 550W l Fractal Design Defice R3 l Benq G2222HDL l Windows 7 Home Premium 64bit

Trädvy Permalänk
Medlem
Plats
Ed
Registrerad
Maj 2010
Skrivet av Jockepeter:

Fungerade det? I så fall kan du berätta vilka portar du öppnade

Kan tyvärr meddela att det är samma sak, förlorar fortfarande anslutningen.. Även med en ny soldat..

Dator 1|Fractal Design R3 Titanium|AMD Phenom 2 X6 1055T 2.8Ghz |Noctua NH-U9B SE2|Gigabyte GA-880GM-UD2H |Corsair 8GB 4x2GB XMS3 DDR3|AMD 7970| Chieftec750w| Intel 320 120GB SSD|
Servern|NZXT Lexa S |AMD Dualcore 3.1Ghz|Arctic Cooling Rev2 |Gigabyte DS3 |4x2 Crucial DDR2 667mhz |Nvidia GT 430|4x2TB Western Digital Green|Chieftec 400w|
"Try not. Do or do not, there is no try"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Stäng av uPnP i routern.

Citera för svar

Trädvy Permalänk
Medlem
Registrerad
Sep 2009

Kan säga att jag har samma problem och har lyckats lokalisera problemet till den sketna ISR:en man får med Telia, Thomson Gateway TG787. Går inte att ändra ett piss i GUI:et och den är allmänt sämst.
Har en D-Link 655 router som ligger och skräpar då farsan prompt skulle använda sig utav IP-telefoni så jag måste köra med routern Telia skickade med.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011
Skrivet av Makarov:

Kan säga att jag har samma problem och har lyckats lokalisera problemet till den sketna ISR:en man får med Telia, Thomson Gateway TG787. Går inte att ändra ett piss i GUI:et och den är allmänt sämst.
Har en D-Link 655 router som ligger och skräpar då farsan prompt skulle använda sig utav IP-telefoni så jag måste köra med routern Telia skickade med.

Har exakt samma router med Telia jag också, fast jag har inte märkt några anslutningsproblem i BC2... Och jag har inte rört några portar för den delen heller. Visst, jag har förlorat anslutningen max 2 gånger i spelet men det är inget som upprepar sig som för er. Kör ni med brandvägg på, möjligtvis Windows egna?

Förresten, är det någon annan som BC2 FUNGERAR FÖR och känner för att lira lite?! Alla mina polare var idiotiska och köpte det till konsol enbart vilket suger rätt hårt. Vill dra ihop en bra squad och ba liiiiiiiiiiira. ADDA isåfall "Bombaastic".

Peace out

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Dec 2010

Jag återställde inställningarna på min router. Nu har jag open på min xbox 360. Men min dator står det fortfarande strict. Vad fan kan det bero på?!

Enligt Crysis 2 står det att jag har strict. Detta är det enda spel jag har på datorn som visar vad man har för nat-typ, vet ni något annat program eller spel som visar vilken nat typ man har?

Om det stämmer att jag har strict på datorn men inte på xboxet, så måste det vara någon inställning i min dator. Vet något vilken inställning det kan vara?

Tacksam för svar!!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011
Skrivet av edsbyn:

Jag återställde inställningarna på min router. Nu har jag open på min xbox 360. Men min dator står det fortfarande strict. Vad fan kan det bero på?!

Enligt Crysis 2 står det att jag har strict. Detta är det enda spel jag har på datorn som visar vad man har för nat-typ, vet ni något annat program eller spel som visar vilken nat typ man har?

Om det stämmer att jag har strict på datorn men inte på xboxet, så måste det vara någon inställning i min dator. Vet något vilken inställning det kan vara?

Tacksam för svar!!

Du måste öppna en del portar till just din dator-ip i din router. Sök på google, "how to get NAT 2 Crysis"

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Dec 2010
Skrivet av satero:

Du måste öppna en del portar till just din dator-ip i din router. Sök på google, "how to get NAT 2 Crysis"

Fast jag vet folk som aldrig har öppnat portar och som ändå har open? Hur har dom då gjort?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011
Skrivet av edsbyn:

Fast jag vet folk som aldrig har öppnat portar och som ändå har open? Hur har dom då gjort?

Beror ju på vilken router man har. De kanske kör trådat också?

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jan 2010
Skrivet av Alucard88:

Kan tyvärr meddela att det är samma sak, förlorar fortfarande anslutningen.. Även med en ny soldat..

Kan meddela dig att jag hade samma problem. Provade också allt. kör du med moderkortets ljud drivrutiner? Om du gör det så avinstallera samt kör programmet driver sweeper. Sök på google.

Gjorde det själv och då fungerade allt. Dock så kunde jag inte ha mick så det kändes kass. Köpte separat ljudkort och vips så hoppade allt igång. Fick på köpet bättre ljud som var markant skillnad. Du har provat allt och inget funkar. Så prova det.

- Its all about the game

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011
Skrivet av larssa87:

Kan meddela dig att jag hade samma problem. Provade också allt. kör du med moderkortets ljud drivrutiner? Om du gör det så avinstallera samt kör programmet driver sweeper. Sök på google.

Gjorde det själv och då fungerade allt. Dock så kunde jag inte ha mick så det kändes kass. Köpte separat ljudkort och vips så hoppade allt igång. Fick på köpet bättre ljud som var markant skillnad. Du har provat allt och inget funkar. Så prova det.

Whatafuck har ljudkortet med saken att göra yooooo?!

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jan 2010
Skrivet av satero:

Whatafuck har ljudkortet med saken att göra yooooo?!

Om du kollar runt i olika forum så är det något med BF:s mjukvara som kan börja strula med moderkortets ljudkort. Frågar mig inte varför men tror t.om. att det finns skrivet i BF:s forums del.

Kan bara säga av min egen erfarenhet. Trodde inte själv först att det skulle ha något att göra. Men efter ha provat allt som han har gjort och många timmar letande i olika forum så hittade jag om ljudkortet. Tänkte att det är väl bara att prova. Avinstallerade moderkortets drivrutiner samt körde en drive sweep för att få bort dom sista delarna.
PANG! så flöt allt perfekt.

Vad mer ska jag säga. Gjorde inget annat innan. Provade först att bara ta bort drivrutinerna och då funkade inte att köra flera olika ljud samtidigt.

- Its all about the game

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Jag hade samma problem med min förra burk som bestod av en Q6600 och ett GTX 480 och ett P5Q Pro moderkort med ett Corsair TX 650W nätagg, men efter att jag uppdaterat till ett Maximus Extreme IV, 2600K och ett AX 1200 så har tappade anslutningar försvunnit helt och hållet... Jag misstänker att det gamla nätagget inte klarade av att hålla spänningarna till moderkortet fullt ut.

Men det är ju bara vad jag tror...

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010
Skrivet av jakkes:

Stäng av uPnP i routern.

Som sagt.

Citera för svar

Trädvy Permalänk
Medlem
Plats
Ed
Registrerad
Maj 2010
Skrivet av Makarov:

Kan säga att jag har samma problem och har lyckats lokalisera problemet till den sketna ISR:en man får med Telia, Thomson Gateway TG787. Går inte att ändra ett piss i GUI:et och den är allmänt sämst.
Har en D-Link 655 router som ligger och skräpar då farsan prompt skulle använda sig utav IP-telefoni så jag måste köra med routern Telia skickade med.

Jepp jag har en sån Thomson router.. Jag ska stänga av UpNp och se om det blir bättre.

Skrivet av satero:

Har exakt samma router med Telia jag också, fast jag har inte märkt några anslutningsproblem i BC2... Och jag har inte rört några portar för den delen heller. Visst, jag har förlorat anslutningen max 2 gånger i spelet men det är inget som upprepar sig som för er. Kör ni med brandvägg på, möjligtvis Windows egna?

Förresten, är det någon annan som BC2 FUNGERAR FÖR och känner för att lira lite?! Alla mina polare var idiotiska och köpte det till konsol enbart vilket suger rätt hårt. Vill dra ihop en bra squad och ba liiiiiiiiiiira. ADDA isåfall "Bombaastic".

Peace out

Jag har testat att slå av windows brandvägg, och mitt virusprogram -> no go

Jepp, jag kan adda dig.. heter snuckel_ruckel.. Jag vet, mycket bra nick hahaha!

Dator 1|Fractal Design R3 Titanium|AMD Phenom 2 X6 1055T 2.8Ghz |Noctua NH-U9B SE2|Gigabyte GA-880GM-UD2H |Corsair 8GB 4x2GB XMS3 DDR3|AMD 7970| Chieftec750w| Intel 320 120GB SSD|
Servern|NZXT Lexa S |AMD Dualcore 3.1Ghz|Arctic Cooling Rev2 |Gigabyte DS3 |4x2 Crucial DDR2 667mhz |Nvidia GT 430|4x2TB Western Digital Green|Chieftec 400w|
"Try not. Do or do not, there is no try"

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Dec 2010

Nej, har skrivit in olika portar på min router för att få open men det funkar fanemej inte. Jag kör trådat skall tilläggas.

Nu har jag bestämt mig för att skaffa en ny router då den jag har nu är typ 5 år gammal och krånglar med nat typ.

Kan någon här säga en bra router som funkar med Tele2 ADSL, OCH har alla jäkla portar öppna så att man får NAT-typ open vilken spel jag än spelar.

Tack för alla svar!!!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2011
Skrivet av Alucard88:

Jepp jag har en sån Thomson router.. Jag ska stänga av UpNp och se om det blir bättre.

Jag har testat att slå av windows brandvägg, och mitt virusprogram -> no go

Jepp, jag kan adda dig.. heter snuckel_ruckel.. Jag vet, mycket bra nick hahaha!

Har addat dej nu! Väldigt tungt nick där du! Men en Squad på två pers är ungefär lika värdelöst o simpelt som att tro att man besegrat terrorismen i o med Bin Ladins död.. Så andra som känner för lite gott lir då och då, skriv era nicks och skämmes inte!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Stäng av UPNP i routern och ni blir ej disconnected!!!!!!

Citera för svar

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Dec 2010
Skrivet av jakkes:

Stäng av UPNP i routern och ni blir ej disconnected!!!!!!

Vissa säger att upnp ska vara aktiverad. Blir lite förvirrad här :S