Arctic Cooling Accelerator S1 Rev.2 (Passiv kylare) på HD4870

Trädvy Permalänk
Medlem
Registrerad
Maj 2002

Arctic Cooling Accelerator S1 Rev.2 (Passiv kylare) på HD4870

Ersatte stockkylaren med denna eftersom fläkten hakade i och sabbade nätagget. En 12cm chassifläkt blåser på den.

Tyvärr tog jag inte tempen på HD4870:n med stockkylaren, eller så kommer jag inte ihåg temperaturerna.

Kanske hakar jag upp mig på en temp, MemIO, i ett program, GPU-Z som är 76-96 C i Windows och 102 i Portal 2?

Och ryktesvägen (IRC) har jag hört att ATi gjorde "heta" kort för 1.5 år sen.

Men jag undrar ändå om tempen är normal/okej eller om jag ska reklamera kylaren, vad jag nu ska framföra för argument (eftersom det står att det funkar med HD4870 på förpackningen...)

Eller om jag ska mäta med ett annat program.

Eller om jag bara ska gå på "GPU temp", dvs 53 C.

Screenshot från GPU-Z: (Windows, ej spel)

[Tycker jag.] 4790k@4.5 \\ GTX 1080 Strix@2139/10332 \\ ÄGskärm SA950 \\ Novatouch TKL \\ 2xSSD \\ 16GB \\ Tesla 600W i NZXT. Win7.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Har du ett 4870 så måste du montera en fläkt på kylaren för att få rimliga temperaturer. Ska du ha helt passiv grafikkortskylning så måste man ha ett chassi som kyler väldigt bra. Tex Raven från Silverstone.

Asus P9X79 | Xeon 2680v2@3.5Ghz | X61 Kraken | 16gb Corsair Dominator | 2x Intel 520 240gb RAID0 | ASUS Xonar Essence STX | R9 Nano

Trädvy Permalänk
Medlem
Registrerad
Maj 2002

Jo, det blir nog en 10 grader högre än fläktkylt. Men "GPU Temp" har hållt sig stadig på 52 C hela kvällen, i Windows då. Jag tänkte gama lite med en kompis i helgen, jag får hoppa ut och titta då och då antar jag.

Finns något program som man kan ställa in en temp på som piper när den överskrids? Kör gärna Everest i taskbaren, men det kommer väl vara när man gamar som tempen går upp, så: piper Everest? (Och vet den vilka tempar som är skadliga - för mitt grafikkort?)

Får gärna rekommendera ett bra program så kan jag testa lite

Edit: När jag gamar går GPU temp upp i 62 (minnen 115). Spelat flera timmar stabilt, så jag vet inte vad jag ska tro...

[Tycker jag.] 4790k@4.5 \\ GTX 1080 Strix@2139/10332 \\ ÄGskärm SA950 \\ Novatouch TKL \\ 2xSSD \\ 16GB \\ Tesla 600W i NZXT. Win7.

Trädvy Permalänk
Medlem
Plats
Bästkusten
Registrerad
Jun 2009

om det är samma kylflänsar som följde med min twin turbo pro så ligger problemet i att dem helt enkelt är för svaga för att kyla minneskretsarna tillräckligt...

Jag har samma problem med mitt 4890 men de höga temperaturerna har inte gett mig några problem än, och tyst är det

|| 2700K @ 4.7GHz || MSI GTX 1080 TI Gaming X || Xonar DG || Samsung 750 EVO 500GB & OCZ Agility 3 120GB & Crucial C300 64GB & Crucial V4 256GB || XFX XXX 650W || Antec P183 || Asus G-Sync RoG Swift PG279Q || Dell XPS 15 || Thinkpad X220

The Force is like Duct Tape, it has a light side, a dark side, and holds the universe together.

Trädvy Permalänk
Medlem
Registrerad
Maj 2002

Min är passiv, så inga fläktar. Vilka temperaturer har du?

[Tycker jag.] 4790k@4.5 \\ GTX 1080 Strix@2139/10332 \\ ÄGskärm SA950 \\ Novatouch TKL \\ 2xSSD \\ 16GB \\ Tesla 600W i NZXT. Win7.

Trädvy Permalänk
Medlem
Registrerad
Maj 2002

Kan rapportera att efter originalfläktkraschen, bytet till passiv med hängningar i krävande spel som följd, och reparation av aktiva kylningen medelst 12cm-fläkt monterad på kylflänsen så har jag senaste veckan fått mer och mer "skräp" i webbläsare, videospelare och i alla fall ett 3D-spel. GPU-temp är 42, MEMIO 88, shadercore 63.

Jag har även en 12cm chassifläkt i linje med grafikkortet.

Temperaturerna är definitivt lägre än de 100-110 jag hade på MEMIO när jag *inte* hade skräp på skärmen. Skräpet finns inte i vanliga applikationsfönster som Utforskaren eller Photoshop. Jag har uppdaterat grafikdrivrutiner. Diverse Steam-spel funkar fint. * Har kollat processerna och stängt ner diverse sådana, och överlag har inget hänt mjukvaramässigt på sista tiden.

Jag är rädd att originalkraschen eller de höga temperaturerna slutligen sabbat mitt HD4870. Ska jag
1) slänga grafikkortet och köpa nytt (vilket är i så fall nästan lika bra och inte alltför dyrt?)
2) baka kortet
3) byta minneskylare till de som följde med Accelero S1? (Ser f*n ingen skillnad)
4) nerklocka minnet (omöjligt just nu eftersom Rivatuner och CCC inte startar. Alls.)

Som ledtråd kan jag säga att jag alldeles nyss såg skräp i boot-textmode ('Press DEL for BIOS setup').

Hilfe! Medic!

Edit: Noterade att kortet inte är helt plant utan lite krökt. Kan det hjälpa om jag släpper lite på fjäderskruvarna tros?

[Tycker jag.] 4790k@4.5 \\ GTX 1080 Strix@2139/10332 \\ ÄGskärm SA950 \\ Novatouch TKL \\ 2xSSD \\ 16GB \\ Tesla 600W i NZXT. Win7.