Hurp, blåskärm vid idle, men går alldeles utmärkt vid load, derp

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011

Hurp, blåskärm vid idle, men går alldeles utmärkt vid load, derp

Jo derp i stora herpvagnar om man kan säga så, nej men... Till ämnet då. ^_^

Jag kör en Intel Core i7 2600k och överklockade den till 4.9 Ghz stabilt på 1.41 volt, den går stabilt på load, men efter en stund idling, vanligt surfande och och annat så får jag blåskärm, jag vet mycket väl att det tyder på instabilitet, även ifall det visar sig att vara stabilt på load.

Jag har läst runt lite att justeringar på LLC (Load Line Calibration) kan bidra till blåskärmen, om den ställs på väldigt högt till exempel ultra high, i mitt fall för att få processorn stabilt. Ibland kan det väl gå med LLCn på regular eller lägre men vet inte om det bidrar till någon vidare stabilitet. Kan det ha med mina RAM-minnen att göra?

Mina RAM-minnen går på 1.65 volt, 1600 MHz med timings på 7-8-7-20. Vad jag har hört så skall 1.5 vara rekommenderat för minnena när man kör ett Sandy Bridge setup.

Snälla, någon lösning måste väl ändå finnas till det här? Om det inte finns så får jag olyckligtvis leva med en rätt så inte så överklockad processor (duh lät lite konstigt där), lite synd då jag har en Corsair Hydro H70 installerat och temperaturerna håller sig vid väldigt låga nivåer. Men kylaren gör i alla fall sitt jobb fantastiskt bra, man vill ju utnyttja den ännu mer då möjligheten finns.

Svar uppskattas!

Med vänliga hälsningar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Chryspyon:

Jo derp i stora herpvagnar om man kan säga så, nej men... Till ämnet då. ^_^

Jag kör en Intel Core i7 2600k och överklockade den till 4.9 Ghz stabilt på 1.41 volt, den går stabilt på load, men efter en stund idling, vanligt surfande och och annat så får jag blåskärm, jag vet mycket väl att det tyder på instabilitet, även ifall det visar sig att vara stabilt på load.

Jag har läst runt lite att justeringar på LLC (Load Line Calibration) kan bidra till blåskärmen, om den ställs på väldigt högt till exempel ultra high, i mitt fall för att få processorn stabilt. Ibland kan det väl gå med LLCn på regular eller lägre men vet inte om det bidrar till någon vidare stabilitet. Kan det ha med mina RAM-minnen att göra?

Mina RAM-minnen går på 1.65 volt, 1600 MHz med timings på 7-8-7-20. Vad jag har hört så skall 1.5 vara rekommenderat för minnena när man kör ett Sandy Bridge setup.

Snälla, någon lösning måste väl ändå finnas till det här? Om det inte finns så får jag olyckligtvis leva med en rätt så inte så överklockad processor (duh lät lite konstigt där), lite synd då jag har en Corsair Hydro H70 installerat och temperaturerna håller sig vid väldigt låga nivåer. Men kylaren gör i alla fall sitt jobb fantastiskt bra, man vill ju utnyttja den ännu mer då möjligheten finns.

Svar uppskattas!

Med vänliga hälsningar

4.9 känns ju lite overkill du har ju ändå ingen nytta utav det? klocka ner...

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011
Skrivet av Dougielol:

4.9 känns ju lite overkill du har ju ändå ingen nytta utav det? klocka ner...

Näe, varför göra det när man kan köra 4.9 GHz och fortfarande få runt 50 grader celcius vid spelande och annat? 70 grader Celcius vid full belastning vilket är fullt godkänt. Jag känner att det finns mer potential i just min processor.

Sådana svar väntade jag inte mig faktiskt. Det borde finnas en lösning dock. Vad vet jag inte.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Chryspyon:

Näe, varför göra det när man kan köra 4.9 GHz och fortfarande få runt 50 grader celcius vid spelande och annat? 70 grader Celcius vid full belastning vilket är fullt godkänt. Jag känner att det finns mer potential i just min processor.

Sådana svar väntade jag inte mig faktiskt. Det borde finnas en lösning dock. Vad vet jag inte.

Temperaturen är inte allt? det är ju uppenbart att antingen har du ställt in den fel eller bara att du får "error" på någon kärna för att du klockat för högt. jag kan lägga min i 4.7 utan värmeproblem, men mina kärnor börjar ju ge med sig och jag får just blåskärm.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2011

Det kanske är en onödig fråga men har du kört prime95 eller OCCT i minst 8 timmar för att se att den är stabil?

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011

Jag vill bara få en lösning som dödar problemet. ;_; Det är allt. Någon erfaren överklockare lär väl finnas här som kanske kan ge ett bra svar? Jag kan lite grann. Visst jag klarar mig på en lägre klock men vill fortfarande veta vad problemet är. Vissa inställningar har man väl inte tittat djupare i. Jag körde fixed voltage på 1.400, load line calibration på regular, men vid IntelBurnTest så går spänningen ner till runt 1.320, WTF? Jag vill ju att den ALLTID skall gå i 1.4 så att den får all spänning den behöver, allvarligt talat. Mer ett test faktiskt för att se om den går stabilt. Jag känner att jag vill åt en högre frekvens då temperaturerna håller sig i schack.

Skrivet av poskitosker:

Det kanske är en onödig fråga men har du kört prime95 eller OCCT i minst 8 timmar för att se att den är stabil?

Jag körde prime95 i runt tre timmar, plus spelande i timmar. När jag går idle så blåskärmar det efter en stund. Trist, men sant, faktiskt. Förbannade instabilitet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Chryspyon:

Jag vill bara få en lösning som dödar problemet. ;_; Det är allt. Någon erfaren överklockare lär väl finnas här som kanske kan ge ett bra svar? Jag kan lite grann. Visst jag klarar mig på en lägre klock men vill fortfarande veta vad problemet är. Vissa inställningar har man väl inte tittat djupare i. Jag körde fixed voltage på 1.400, load line calibration på regular, men vid IntelBurnTest så går spänningen ner till runt 1.320, WTF? Jag vill ju att den ALLTID skall gå i 1.4 så att den får all spänning den behöver, allvarligt talat. Mer ett test faktiskt för att se om den går stabilt. Jag känner att jag vill åt en högre frekvens då temperaturerna håller sig i schack.

Jag körde prime95 i runt tre timmar, plus spelande i timmar. När jag går idle så blåskärmar det efter en stund. Trist, men sant, faktiskt. Förbannade instabilitet.

Alla har inte kunskapen som krävs för överklockning, tror fortfarande att du ligger för högt och att din processor inte pallar med dem frekvenserna. men lyssna inte på vad jag har att säga

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011

Nej, nej... Det du säger kan ju också absolut stämma. Synd ifall det är så. Jag kan leva med en lägre klock, inga problem. Jag ville bara åt en lösning, då det går som en dans vid load.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Chryspyon:

Nej, nej... Det du säger kan ju också absolut stämma. Synd ifall det är så. Jag kan leva med en lägre klock, inga problem. Jag ville bara åt en lösning, då det går som en dans vid load.

Håller med att det låter märkligt, inte upplevt detta själv. min började ju klaga vid load eller klaga den gav mig en blå ful skärmjävel men anyways GL att hitta svaret

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010
Skrivet av Chryspyon:

Nej, nej... Det du säger kan ju också absolut stämma. Synd ifall det är så. Jag kan leva med en lägre klock, inga problem. Jag ville bara åt en lösning, då det går som en dans vid load.

När jag benchade så klarade jag 14timmars Prime95 med fick BSoD i FireFox inom loppet av 1minut.

Full load är inte allt

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011
Skrivet av Dougielol:

Håller med att det låter märkligt, inte upplevt detta själv. min började ju klaga vid load eller klaga den gav mig en blå ful skärmjävel men anyways GL att hitta svaret

Jo, det låter faktiskt väldigt underligt. Jo tack du, jag vänder mig hit då jag vet att det finns en del professionals här som kan bidra med hjälp. Vi får se ifall de fortfarande är aktiva

Skrivet av partynikko:

När jag benchade så klarade jag 14timmars Prime95 med fick BSoD i FireFox inom loppet av 1minut.

Full load är inte allt

Usch då, det där är inte alls roligt, vet ju naturligtvis precis hur det känns alltså. Hur går det nu för din del? Fick du klocka ner rätt så mycket då eller lyckades du hitta en lösning?

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010
Skrivet av Chryspyon:

Jo, det låter faktiskt väldigt underligt. Jo tack du, jag vänder mig hit då jag vet att det finns en del professionals här som kan bidra med hjälp. Vi får se ifall de fortfarande är aktiva

Professionella överklockare i mängder lär du nog inte hitta på Swec, ärligt talat. Så fort jag har ett problem/stor fråga angående överklockning så vänder jag mig till Overclock.net som har grym kompetens bland sina användare.
Kika in där vettja.

Fast de kommer svara precis som jag gör nu. Din dator är instabil, ingen kan direkt förutspå varför den gör som den gör men den klarar inte jobbet. Bara att sänka klocken och fixa den stabil

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011
Skrivet av partynikko:

Professionella överklockare i mängder lär du nog inte hitta på Swec, ärligt talat. Så fort jag har ett problem/stor fråga angående överklockning så vänder jag mig till Overclock.net som har grym kompetens bland sina användare.
Kika in där vettja.

Fast de kommer svara precis som jag gör nu. Din dator är instabil, ingen kan direkt förutspå varför den gör som den gör men den klarar inte jobbet. Bara att sänka klocken och fixa den stabil

Ganska ironiskt då det heter sweclockers, nej skämtar så klart. :3

Jag antar att det tyvärr är så, jag får se om jag lyckas komma på en lösning själv i framtiden. Men det vore klart enklare om man fick en referens på forumet så man kan gå ut från hur andra har ställt in sin processor på respektive klock i detalj, helst i väldigt höga frekvenser.

Tack för alla svar hittills!

Näe men fasen, om det nu går så bra i load kan jag bara köra en temporär klock då det ändå går så sjukt smidigt, sedan klocka ner igen när jag känner att jag vill åt en stabil dator dygnet runt. En temporär superklockning när det helt enkelt behövs. Nu klarar jag mig superbra på 4.4 GHz, men visst hade det varit skoj med runt 5 Ghz 24/7 också. Men det är inte annars hela världen.

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010
Skrivet av Chryspyon:

Ganska ironiskt då det heter sweclockers, nej skämtar så klart. :3

Jag antar att det tyvärr är så, jag får se om jag lyckas komma på en lösning själv i framtiden. Men det vore klart enklare om man fick en referens på forumet så man kan gå ut från hur andra har ställt in sin processor på respektive klock i detalj, helst i väldigt höga frekvenser.

Tack för alla svar hittills!

För övrigt är det inte helt säkert det är din processor heller. Allt spelar roll, kan vara dina minnen eller ditt moderkort också.

En del av konsten att vara överklockare är att kunna felsöka sin hårdvara och hitta blockagen ;P

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011

Jag är väl derp i skallen då. :<

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jun 2009

Är datorn inställd så att den automatiskt klockar ner vid låg belastning? Har läst att somliga har problem när processorn klockar ner och samtidigt voltar ner till så låga nivåer att den inte pallar med. Därför det fungerar i load men inte i idle.

/ Benjamin

i7 2600k@4,5Ghz, MSI P67A-GD80, H-70+2GT1850 PP, MSI 670 PE/OC, 8GB Corsair Vengeance 1866Mhz, Samsung 850 pro 256 GB SSD, HyperX 120 GB SSD, WD Black 640 GB, Corsair HX750 W, BenQ 2412HD, Windows 10 64-bit

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011
Skrivet av benonikenobi:

Är datorn inställd så att den automatiskt klockar ner vid låg belastning? Har läst att somliga har problem när processorn klockar ner och samtidigt voltar ner till så låga nivåer att den inte pallar med. Därför det fungerar i load men inte i idle.

/ Benjamin

Åh ja... Det var det jag misstänkte faktiskt. Dock när jag ställer LLCn på auto, regular eller inte tillräckligt högt, så sjunker spännningen till 1.320 från 1.400 under full belastning från IntelBurnTest när jag körde den sist. Men vad jag kan känna till så bidrar den höga LLCn till blåskärmar dessutom. Så jag antar att jag sitter fast, såvida det inte finns en lösning som får spänningen att alltid slå sig fast och aldrig skifta runt så där. Jag valde ju naturligtvis offset så att både klockhastigheten och spänningen sjunker när datorn står sig på idle. Det känns ju onödigt att köra en hög hastighet och spänning vid låg belastning, speciellt om man ställt in en hög spänning för de höga frekvenserna, processorn håller längre om den får lägre spänning vid idle om man annars får en hög spänning vid load. Jag tror dock att den höga LLCn ligger bakom blåskärmarna, är inte helt säker. Det lär nog gå att lösa på något sätt bara man ställer in exakt på BIOS rätt så att den arbetar på bra i alla förhållanden.

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010
Skrivet av Chryspyon:

Åh ja... Det var det jag misstänkte faktiskt. Dock när jag ställer LLCn på auto, regular eller inte tillräckligt högt, så sjunker spännningen till 1.320 från 1.400 under full belastning från IntelBurnTest när jag körde den sist. Men vad jag kan känna till så bidrar den höga LLCn till blåskärmar dessutom. Så jag antar att jag sitter fast, såvida det inte finns en lösning som får spänningen att alltid slå sig fast och aldrig skifta runt så där. Jag valde ju naturligtvis offset så att både klockhastigheten och spänningen sjunker när datorn står sig på idle. Det känns ju onödigt att köra en hög hastighet och spänning vid låg belastning, speciellt om man ställt in en hög spänning för de höga frekvenserna, processorn håller längre om den får lägre spänning vid idle om man annars får en hög spänning vid load. Jag tror dock att den höga LLCn ligger bakom blåskärmarna, är inte helt säker. Det lär nog gå att lösa på något sätt bara man ställer in exakt på BIOS rätt så att den arbetar på bra i alla förhållanden.

Vet inte om du testat redan, men:
Försök att köra "idle" när din processor ändå är i full clock? Dvs ingen Speedstep/VadDetHeter (så processorn klockar ner sig när den inte behöver full kraft)., dvs att processorn inte throttlar ner sig om de inte behöver det.

Funkar det då så har du svaret där.

Trädvy Permalänk
Medlem
Plats
´;ω;`
Registrerad
Maj 2011

Jag skall ge mig in på det senare (och för att svara på frågan, så har jag haft Intel Speedstep påslagen), just nu är en högre klockfrekvens inte så nödvändigt då jag nu endast överklockar när jag behöver mer prestanda, så jag klarar mig fint på 4.4 GHz. Jag överklockar till 5 GHz utan problem, dock endast när jag känner att det behövs, jag vågar inte köra på alldeles för hög volt allt för länge, det sägs att man bör hålla sig under 1.380 V på en Sandy Bridge CPU, så jag följer det rådet. Jag tackar er för svaren jag fick dock! Jag meddelar er när jag kommit fram till lösningen, så kanske det hjälper en annan själ där ute med ett kanske liknande problem.

Sköt om er!

Med vänliga hälsningar

Trädvy Permalänk
Medlem
Plats
31.220.31.248
Registrerad
Jan 2006

Nu är jag ju knappast något proffs men liknande har hänt mig och det låter som det är någon spänning som är för för låg. Som jag förstått det kan det fungera ändå på full load då temperaturen stiger vilket påverkar transitorerna så de kräver lägre spänning. Men det kan vara totalt fel, det var bara vad någon sa och länkade och beskrev för mig då för över 4 år sedan.

Primär Dator (Gamla bettan fyllde 5 år i januari): Asus P8P67 Deluxe (B3) | Intel Core I7 2600K | 16GB RAM (DDR3 1600MHz) | Nvidia Geforce GTX 570 | Corsair AX 750W | Fractal Design Define XL | 180GB SSD + 51,5TB (Inkl. NAS) | Win7 Pro