Trädvy Permalänk
Medlem
Plats
olofström
Registrerad
Apr 2011

CPU_fan

Hej, har beställt en H60 kylare från corsair med 2 akasa viper fläktar. Jag har hört att om jag kopplar in pumpen i cha_fan så ska det ge bästa resultat eftersom pumpen då får 12v hela tiden. Och då var ska jag koppla in fläktarna? Jag har läst att om man skaffar en sladd som har 2st 3pin till 1 3pin och sedan kopplar in det i moderkortet cpu_fan så kommer fläktarna låta ganska mycket. Men om jag köper en fläktkontroll och kör mina 2 akasa viper fläktar i den då får jag ju ner ljudnivån.

Då mitt problem är om jag inte har någonting inkopplat i cpu_fan så kommer datorn inte att starta. Så hur ska man koppla?

Antec 1200, Asus P6X58D E, i7 960 @ 4 Ghz, Corsair Vengance 6GB 1600mhz, H70 w/ 2 Scythe Gentle Typhoon 1850rpm, Corsair AX1200 Gold , GTX 275, Zalman mfc 3

Trädvy Permalänk
Avstängd
Plats
öckerö
Registrerad
Feb 2010

datorn kommer väl att starta ?
den kommer bara ge ett meddelande om att det inte sitter nått i cpu_fan kontakten vid booten.

angel of fucking poop and will smith! :) i love poop! and will smith! and i am gonna buy a computer for only 20 dollar! yeah, se ya´ll next week! Ps: jag älskar Annika

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009

Merlin SM8 - 5820K - Asus x99 pro - Evga gtx 980 ti - 16gb 3000mhz domin - Evga supernova g2 850 - Intel 530 240gb 2x - Custom loop

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005

Bara att stänga att funktionen i bioset. tror det ska heta CPU FAN error, för jag har ingen fläkt kopplad till cpu_fan sloten på moderkortet. Och jag har alla mina 7 fläktar kopplad till fläktkontroll

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Evga 980Ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q