Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

OC Genie=döööööd

Hej!! Var inne i bios för kolla lite....Enablade OC genie Lite, efter det så tvär dog datorn
och den går inte att få liv i den... Den startar men det känns som allt går på sparlåga såsom GPU HDD och Fläktar,tangentbordet mus osv verkar dött skärmen är svart..oc dial button lyser röd på mobo..?
Trodde det var en genväg till OC men det verkar vara en annan väg jag hammnat på...
Nu är det kris HJÄLP!!!!!!!!!!!!
CPU=955BE
Mobo=Msi 870A-G54

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Skrivet av f.a:

Hej!! Var inne i bios för kolla lite....Enablade OC genie Lite, efter det så tvär dog datorn
och den går inte att få liv i den... Den startar men det känns som allt går på sparlåga såsom GPU HDD och Fläktar,tangentbordet mus osv verkar dött skärmen är svart..oc dial button lyser röd på mobo..?
Trodde det var en genväg till OC men det verkar vara en annan väg jag hammnat på...
Nu är det kris HJÄLP!!!!!!!!!!!!
CPU=955BE
Mobo=Msi 870A-G54

Prova plocka ur batteriet och eventuellt flytta jumpern om sådan finns batteriet brukar lösa det mesta ur med ström kabel ur med batteri tryck på power knappen ett par ggr så att ström verkligen är ur systemet.

MBP Retina 15" late 13 2,3ghz / 16gb ram / 512gb ssd / GT750m / Iphone 6 64gb / Ipad 4 / Apple Watch 

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2008

Ta ur batteriet på moderkortet en stund, så rensar du cmos och kortet blir (förhoppningsvis) som nytt. Finns andra (bättre) sätt att göra det på men detta är den simplaste metoden.

Define Mini | Maximus V Gene | i5 3570k @ 4.5 GHz | EVGA GTX 770 SC ACX

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Clear CMOS, antingen genom att trycka på någon knapp på I/O panelen eller rakt på moderkortet.
Om det mot all förmoda inte finns någon knapp kan du avlägsna batteriet som sitter på moderkortet, låt det vara ute någon minut innan du sätter i det igen.

Om det enda du gjorde var att pilla i bios så borde detta lösa dina problem.

Intel i7 4790@ 4.4Ghz, Cryorig C1, EVGA 1080 FE, 16 Gb A-Data 1600MHz, Asus z97 PLUS mitx, System:OCZ Vertex 3 Max IOPS, Spel: Intel 335 240gb, Media: WD Black caviar 1tb, Seasonic XP^2 660W, BitPhenix Phenom-mitx.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Haibane:

Clear CMOS, antingen genom att trycka på någon knapp på I/O panelen eller rakt på moderkortet.
Om det mot all förmoda inte finns någon knapp kan du avlägsna batteriet som sitter på moderkortet, låt det vara ute någon minut innan du sätter i det igen.

Om det enda du gjorde var att pilla i bios så borde detta lösa dina problem.

Provar att rensa cmos med jumper...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av f.a:

Provar att rensa cmos med jumper...

Funkade inte med brygga med jumper..
Däremot fick den liv efter batteri bort-på...
Har försökt ett antal gånger att klocka cpu´n men det slutar alltid med blå skärm el som nu med svart skärm..
Har en 955 BE som snurrar 3400,och det skall inte vara några problem ett få upp han i 4ghz!
Funkar inte att klocka ram till 1600 heller...
Funkar inte att ändra Volt i bios ..,shift + right el left funkar ej vad glömmer jag?
Misstänker att auto volt som den står på i bios gör så att all överklockning inte funkar...
TIPS på OC med msi mobo önskas..byter snart mobo.....

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

Det kanske är så att just din CPU inte klarar mer.
Den är väl ändå specad till 3.4.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av Agile:

Det kanske är så att just din CPU inte klarar mer.
Den är väl ändå specad till 3.4.

så 955BE går inte att överklocka??
Har sett rätt många som klockar dom till 4ghz utan problem..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

Det var inte det jag skrev.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010
Skrivet av f.a:

så 955BE går inte att överklocka??
Har sett rätt många som klockar dom till 4ghz utan problem..

Hur överklockar du den då? Jag ändrade bara multiplikatorn tills den gick i 4000MHz utan att röra FSBn, men det är för att mitt moderkort inte klarar en ökning på FSBn alls.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2009
Skrivet av Eawo:

du verkar vara ganska ny innom överclockning så ja rekomenderar dig testa ändra multipliern från 17x till kanske 19x och sen så höjer du Vcoren till kanske 1.4 och se till att ladda ner core temp eller något så inte tempen rusar över 62grader som är rekomenderad max tempratur. Sen stress testa i Prime eller OCCT eller något. Får du error eller BSOD höj vcore eller sänk multiply sen håller du på sådär tills du hittar något stabilt läge. Sen kan du tweeka lite me FSB sen men de är överkurs. När du stress testar cpu:n bör de göras över 1 timma. GLHF
Jag får inte mina 2 phenoms till 4ghz så du kanske inte ska lyssna på mig

Citerat från en annan tråd. Bara söka lite så hittar du många trådar om överklockning av AMD. Om du inte har en bra kylare rekommenderar jag dig att INTE dra upp volten i 1.4. Och som killen nämner, aldrig över 62 grader.

Har du stängt av strömsparfunktioner och dylikt? Har aldrig ägt ett AMD system, så kan inte guida dig, tyvärr. Lycka till.

Intel Core i5 4670K | Noctua NH-D14 | MSI Z87 G-45 Gaming | Kingston 1600mhz 4x4gb | Asus DirectCUII 680 2gb | Samsung 840 Evo 250gb | Intel 520 Series 240gb | Western Digital caviar black 1Tb | Fractal Design Define R4 Black Pearl | Corsair 750HX | Win 10 64bit | Philips 273E 1920x1080 | Razer Deathadder | Logitech G11 | Sennheiser PC360 G4me | Huawei Mate 8 |