Skärmen, musen, lampan vid startknappen får ingen respons

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Skärmen, musen, lampan vid startknappen får ingen respons

Hejsan min dator har varit lite knasig på sistonde, som topic när jag ska starta den så händer inget, eller jo hårddisken går igång alla fläktar går igång men skärmen får ingen respons eller något, från början trodde jag det var fel på dem här kablarna "hdd led power led" Men räcker det bara med att power sw är inkopplat?
Men hört att det kan va fel på grafikkortet? Jag har även testat byta plats på ram-minnerna plockat ut ena och bara testat med en osv osv...

Tack på förhand !

AMD Vishera 8320 3,5 ghz, 8 core | Radeon r9 270x | Corsair CX 500M 80+ Bronze Modulär | Corsair Carbide 200R Svart | ASUS M5A97 LE R2.0 | Corsair 4GB (1x4GB) CL9 1600Mhz VENGEANCE | Kingston SSD V300 120GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2010

Jag hade liknande problem med en Dell-dator för ett tag sedan.
Något du kan testa är att plocka ur alla delar som "inte behövs" för att starta datorn. Hårddiskar och ramminnen osv. Om du har ett annat grafikkort eller ett inbyggt så borde du testa det också.
Sedan om du lyckas få igång den så får du testa att byta ut en del i taget, det vill säga om du har mer än ett ramminne eller en hårddisk.
Utan ram så brukar datorn kunna starta och skrika om att den inte har något ram, men det är iaf bättre än en helt svart skärm.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Denocle: Jag testade med de inbyggda grafikkortet, samma problem, kan tilläga att den här "Power led" är sönder fast vad jag hörde så ska den inte vara något problem alls. Jag testade byta plats på ram minnerna igen utan resultat

AMD Vishera 8320 3,5 ghz, 8 core | Radeon r9 270x | Corsair CX 500M 80+ Bronze Modulär | Corsair Carbide 200R Svart | ASUS M5A97 LE R2.0 | Corsair 4GB (1x4GB) CL9 1600Mhz VENGEANCE | Kingston SSD V300 120GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av Lennart220:

Jag testade byta plats på ram minnerna igen utan resultat

Testade du att ta ur alla ramminnen? Och alla hårddiskar och CD-läsare och allt annat som man kan ta ut?
När du testade det inbyggda grafikkortet, tog du då ur ditt PCI-kort, om du har något?

I och med att fläktarna går igång så är det i alla fall strömförsörjning till datorn. Kan du höra om fläktarna går på högre nivå än vid vanlig användning?

Om inget av det fungerar så är det nog med största säkerhet fel på moderkortet. Och det brukar ofta sluta med köp av ett nytt.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Kan faktiskt också vara nätagget.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010
Skrivet av Denocle:

Testade du att ta ur alla ramminnen? Och alla hårddiskar och CD-läsare och allt annat som man kan ta ut?
När du testade det inbyggda grafikkortet, tog du då ur ditt PCI-kort, om du har något?

I och med att fläktarna går igång så är det i alla fall strömförsörjning till datorn. Kan du höra om fläktarna går på högre nivå än vid vanlig användning?

Om inget av det fungerar så är det nog med största säkerhet fel på moderkortet. Och det brukar ofta sluta med köp av ett nytt.

Jag drog ur mit pci-kort och testade med de inbyggda, testade öven att starta datorn utan något ram minne insatt och den pipte inte eller något, skulle gissa på att det är knas med moderkortet.

AMD Vishera 8320 3,5 ghz, 8 core | Radeon r9 270x | Corsair CX 500M 80+ Bronze Modulär | Corsair Carbide 200R Svart | ASUS M5A97 LE R2.0 | Corsair 4GB (1x4GB) CL9 1600Mhz VENGEANCE | Kingston SSD V300 120GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010
Skrivet av Jalle64:

Kan faktiskt också vara nätagget.

Jag tror det med

AMD Vishera 8320 3,5 ghz, 8 core | Radeon r9 270x | Corsair CX 500M 80+ Bronze Modulär | Corsair Carbide 200R Svart | ASUS M5A97 LE R2.0 | Corsair 4GB (1x4GB) CL9 1600Mhz VENGEANCE | Kingston SSD V300 120GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005
Skrivet av Lennart220:

Jag tror det med

Skulle snarare tippa på moderkortet.

~Pelle~

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010
Skrivet av WrongTarget:

Skulle snarare tippa på moderkortet.

Var hos min Polare med datorn som kan mycket om datorerl, Han kom fram till att det var moderkortet, vi ska köpa nytt moderkort.

Btw hur viktigt är det att HDD led och power led är inkopplade? Kan datorn starta utan dem 2 ? Tack på förhand

AMD Vishera 8320 3,5 ghz, 8 core | Radeon r9 270x | Corsair CX 500M 80+ Bronze Modulär | Corsair Carbide 200R Svart | ASUS M5A97 LE R2.0 | Corsair 4GB (1x4GB) CL9 1600Mhz VENGEANCE | Kingston SSD V300 120GB

Trädvy Permalänk
Medlem
Plats
Onsala
Registrerad
Jan 2010

Btw hur viktigt är det att HDD led och power led är inkopplade? Kan datorn starta utan dem 2 ? Tack på förhand[/QUOTE]

Svar JA!

Ska det stå något här?