Hjälp med felsökning av hårdvarufel!

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2006

Hjälp med felsökning av hårdvarufel!

Hej,

Har stora problem med burken. Började med att den hängde sig i spel, blev svart och ljudet loopade, funkade att reboota. Senaste gången dock så startade bara fläktarna och moderkortet lös.

Jag drog ut allt och tog loss batteriet på moderkortet i typ 20 min. Då startade datorn inte alls efter det.

Sen bytte jag plats på RAM-minnena, då började datorn helt plötsligt fungera. Windows indikerar på att all RAM används dock. Har inte vågat spela nått sen dess så vet inte om de kvarstår.

Är de ena minnet som är trasigt eller vad kan det vara? Hade även tidigare problem med att skärmen bara slocknade men jag var kvar i datorn (SKYPE etc.).

Mina specs:

Intel Core 2 Quad Q8200 2,33GHZ
ASUS P5Q P45 Moderkort
OCZ Fatal1ty DDR2 PC6400 4096MB RAMMINNE
XFX GEFORcE 8800GT
Corsair Powersupply 650W Black

Tack på förhand!

nörd

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

1. Kontrollera så att den inte är full med damm och överhettar. Köp luft på burk om det behövs för rengöring. Dammsug inte om du inte vet exakt vad du gör.

2. Hämta memtest och bränn ut på CD, boota från skivan och kör igenom ett antal timmar för att testa minnena.

nVidia 8***-serien är inte direkt kända för sin långa livslängd, så det kan vara grafikkortet som är nära döden. Bakning i ugn kan hjälpa tillfälligt, finns guider här och på andra ställen. nVidia använde felaktigt material att stabilisera kiselchippet till underliggande material och det gör att lödanslutningarna spricker. Mest känt är alla laptops med 8400/8600-serien där de fått betala miljarder i skadestånd, men drabbar även 8800-serien.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei Honor 8 64GB
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2006

Tack för svaret! Ska kika på de, jo grafikkortet är väldigt varmt,dock var fläckten enbart inställd på 30% så har dragit upp den till 80. Även rengjort allt och öppnat chassit. Har en liten bordsfläkt som är riktad rakt emot datorn

Får se om det blir bättre nu. Ska köpa nytt grafikkort senare men vill ändå se om minnena ska bytas ut samtidigt. Ska köra memtest.

nörd