Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jun 2011

i5 2500k clock

Hej jag försöker och försöker komma över 4.5 ghz på min 2500k men får hela tiden bsod, börjar undra om det e mitt nättagg som ger upp eller vad har ni för klock på era 2500k ?

verkar som allt över vcore 1.37 ger bsod ca. 1.42 vcore max load då

har bara ett 500w nätagg ett bra sådan dock och ett ganksa fet klockat zotac 470.

måste vara att mitt nätagg inte klarar av klocken väl ? men vill gärna veta vad ni kör för volts på era i5 2500k över 4.5ghz

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Precis klockat min i5 2500K, låg precis på 1.340 vcore för 4.5 ghz, men fick bluescreen (använt datorn i 8 timmar), stresstesten är lönlösa, körde 5 timmar, hittade inget fel, men nu fick jag blue screen bara så där.

Höjt till 1.345 nu, får hoppas att det funkar.

Asrock P67 Extreme 4 | i5 2500K@4,5ghz | Asus GTX 970 black | 2x Intel 520 180gb, 2x WD blue 5tb | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02

https://prism-break.org/sv/

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2009

Något underligt med Sandy Bridge, kan klara timtal med stresstester och sedan totaldö i idle. :/

1.37V för 4.5 låter relativt högt för en 2500k dock... Vad säger bluescreenen?

Windows 8 x64 | i7 2600k Stock @ 1.05V | P8P67-M Pro | Vengeance LP 1600MHz | Samsung 840 Pro + Crucial C300 64GB | R9 290 @ 1122MHz | Newton R2 650W | Define Mini | Y500 Laptop (650M SLI)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010

Känns som om något är fel jag kär 4.4Ghz med max 1.280Vcore och då har jag inte testat mig fram så mycket men kan antagligen sänka Vcore lite till, min är stabil i Intel burn test. så antagligen är något fel med din setup eller så har du en riktigt dålig cpu som inte vill klocka alls:(

Dator: ASRock P67 Extreme 4, i5 2500K @ 4.6Ghz XFX RX 480 RS 8GB, 16GB RAM, Corsair TX 850W 80+, Fractal Design Define R3, SSD 256+120GB.
Ljud: O2+ODAC, Hd650, Blue Snowball.
Laptop: Sony Vaio PRO 13. Telefon: OnePlus One

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Dispersion:

Något underligt med Sandy Bridge, kan klara timtal med stresstester och sedan totaldö i idle. :/

1.37V för 4.5 låter relativt högt för en 2500k dock... Vad säger bluescreenen?

Irriterande, minst sagt. Datorn håller sig dock levande längre och längre när jag höjer volten.

Asrock P67 Extreme 4 | i5 2500K@4,5ghz | Asus GTX 970 black | 2x Intel 520 180gb, 2x WD blue 5tb | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02

https://prism-break.org/sv/

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Jun 2010

konstigt konstigt... Jag kör nämligen 4.5Ghz med 1.28V och det funkar finfint. Har båda ni provat sänka volten?( tror inte det hjälper, men vem vet )

Chassie: Fractal Design Define XL - Mobo: MSI P67A GD65 - CPU: Intel i5 2500K - CPUkylare: Antec KÜHLER H2O 620 - RAM-minne: 8Gb Corsair Vengeace 1600 MHz - GPU: ASUS GTX 570 Direct CU II - PSU: Corsair AX 850 - HDD: Western Digital BC 1Tb - Corsair Force GT 120Gb OS: W7 Home Premium 64bit - Skärm: LG W2363D 120Hz - Keyboard: Microsoft Sidewinder X4 - Mus: Logitech G500 - Headset: Logitech G35 - P6157 3DMarks

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jun 2011
Skrivet av Dispersion:

Något underligt med Sandy Bridge, kan klara timtal med stresstester och sedan totaldö i idle. :/

1.37V för 4.5 låter relativt högt för en 2500k dock... Vad säger bluescreenen?

1.37 är vid försök på 4.7-4.8 ghz då jag skrev "försöker komma över 4.5 ghz"

0x00000101 (0x0000000000000031, 0x0000000000000000, 0xfffff880031d7180, 0x0000000000000003

fick jag på bluescreenen märke också att jag fick ett bsod av grafikkorts fel dessutom undertesterna så det lutar annu mer åt nätagget

Skrivet av Dispersion:

konstigt konstigt... Jag kör nämligen 4.5Ghz med 1.28V och det funkar finfint. Har båda ni provat sänka volten?( tror inte det hjälper, men vem vet )

1.28 vcore går för mig också på 4.5 fast har inga problem då temps ligger på 60c krämar jag gärna på extra än att ligga och snåla, 1.3-1.35 vcore föredrar jag då jag inte har problem med temps.

Problemet jag har e ju bsod vid volts över 1.37 iaf som sagt vet fortfarande inte säkert om det e nätagget eller jag som bara e dålig

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Verkar som alla kan ha låg volt för 4.5, men jag måste ha jättehög. :/

Asrock P67 Extreme 4 | i5 2500K@4,5ghz | Asus GTX 970 black | 2x Intel 520 180gb, 2x WD blue 5tb | 8GB Corsair XMS3 + 8GB Hyper x Fury | EVGA Supernova G2 750W Gold | Silverstone FT02

https://prism-break.org/sv/

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

Jag vet ej exakt vad jag har men jag kör ju med ca 0,10 + offset för 4,5.

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

500w nätagg med ett högtklockat GTX470 och 2500k lär nog hålla tillbaka överklockningen.
vad är det för nätagg?

ASUS GeForce GTX 1070 ROG Strix Gaming - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2133MHz CL9 - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Jun 2011
Skrivet av Warrior28:

500w nätagg med ett högtklockat GTX470 och 2500k lär nog hålla tillbaka överklockningen.
vad är det för nätagg?

http://www.inet.se/artikel/6909564/ocz-modxstream-pro-500w

Trädvy Permalänk
Medlem
Plats
Göte
Registrerad
Sep 2010
Skrivet av bjinko:

Känns som om något är fel jag kär 4.4Ghz med max 1.280Vcore och då har jag inte testat mig fram så mycket men kan antagligen sänka Vcore lite till, min är stabil i Intel burn test. så antagligen är något fel med din setup eller så har du en riktigt dålig cpu som inte vill klocka alls:(

Är nog inte hans setup, hade samma problem förut. Så jag klockade ner den.

ASRock P67 Extreme 4 REV B3 | Corsair 8GB (2x4096MB) 1600MHz| Intel Core i5 2500K , 4.3GHz | Gigabyte GeForce GTX 660 TI | Corsair TX 550W 80+ | Fractal Design Define R3

Samsung Galaxy S III

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2003
Skrivet av Dispersion:

Något underligt med Sandy Bridge, kan klara timtal med stresstester och sedan totaldö i idle. :/

1.37V för 4.5 låter relativt högt för en 2500k dock... Vad säger bluescreenen?

Jag har också något knas med idle hängningar.
Just nu kör jag 4.4ghz och 1.28vcore men jag har testat hur mycket som helst och det går verkligen inte att få datorn stabil i idle.
4.6ghz med 1.34v var också "stabilt" vid stress och spelande men inte i idle.

Datorn kan va på i 2-3 dygn ibland och sen när jag vaknar på morgonen så har den snällt startat om sig.
Även om jag så skulle ta en kort promenad och stänga ner allt eller bara lyssna på musik så kan den frysa->bluescreen->omstart.

Men flera timmars spelande eller stresstest är inga som helst problem utan det är bara idle och det är sjukt störande.
Verkar också va en bugg att "bios" på mitt asrockkort tappar vissa inställningar om jag tex bryter strömmen och åker bort några dagar.

Någon som har förslag på en eventuell fix?

Define R4 | Asus Sabertooth z87 | 3570K ~ 4.2Ghz | EVGA 980 SC ACX 2.0 | Corsair Vengeance 4x4GB 1600MHz | Be Quiet: Pure Rock | EVGA SuperNova G2 750W | Samsung 850 Evo 256gb

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

Det finns ingen garanti på att processorn ska klara de högre frekvenserna, så går det inte så kan det bero på att processorn helt enkelt inte klarar av det.

När det gäller krascher i IDLE så skulle jag ana att det har något med antingen speedstep eller C-states att göra. Testa att inaktivera allt vad strömsparning heter och kolla om det går stabilare (varmare kommer den iaf att gå )

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jun 2011

Är det bara jag som smackar på 1.5v @ 5.2GHz?

CITERA OM DU VILL HA SVAR! :)